Subject: (urth) Abaia

From: b sharp <bsharporflat at hotmail.com>
Date: Mon, 06 Apr 2009 15:13:12 +0000

for some reason, Bruinian's comment: 
 
>If, and only if, what the Divine had in mind for that country would be
>perceived as good by its inhabitants.
>If THAT Divine was up to something more ambiguous, well.....

reminded me of a new fact I encountered recently. That Abaia is the
name for a mythological giant eel has been mentioned numerous times in the
past. But I'd never before heard that part of his myth is that he causes 
floods. Seems like the concensus has been that he is the enemy of the New
Sun but this bit makes me wonder. We even have the child undine, Idas, 
trying to kill Severian to halt the New Sun from coming but...is it all
part of a set piece to bring a flood, using deliberately unsuccessful
attempts to impede Severian?
 
http://en.wikipedia.org/wiki/Abaia
 
-bsharp
_________________________________________________________________
Rediscover Hotmail?: Get e-mail storage that grows with you. 
http://windowslive.com/RediscoverHotmail?ocid=TXT_TAGLM_WL_HM_Rediscover_Storage1_042009

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Mon, 06 Apr 2009 19:06:58 +0000

Abaia causes flooding; he is a magical eel. 

But that doesn't mean Wolfe's Abaia causes flooding. It only means that he is associated with flooding.

However, you would think a water-dwelling monster would be a member of the pro-flooding party, so you have a point---he should support Severian's mission. 

OTOH, if Abaia wants to enslave humanity AND drive it back to its star-empire peak, then he may not want the entire planet swept clean and all civilization and technology destroyed. Even if he retains his own technology, he's back to square 1 on the humanity-enslavement project. Maybe decadent technologists are more likely to get on board than people who barely know how to grow crops. Lovecraft apparently thought differently, but see the novella Silhouette for a possible Wolfean perspective.

OTOH yet again, maybe it's a matter of whether the balance of power between angels and monsters is knocked sideways. Abaia would lose the Ascians, but the Commonwealth would lose itself. Who will resist Abaia in Ushas?

------------------------------

Message: 7
Date: Mon, 6 Apr 2009 11:13:12 -0400
From: b sharp <bsharporflat at hotmail.com>
Subject: (urth) Abaia
To: <urth at urth.net>
Message-ID: <COL109-W301215DCCF05FE1FEC7793D7840 at phx.gbl>
Content-Type: text/plain; charset="iso-8859-1"

 
 
-bsharp
_____________

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090406-0, 04/06/2009
Tested on: 4/6/2009 3:06:59 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com