Subject: (urth) Urth movie

From: Robin Dunn <bigbadgerjohnny at gmail.com>
Date: Mon, 13 Apr 2009 09:35:03 +0000

Am always so impressed with the level of thinking on this site- a real
tribute to the depth of Wolfe's imaginary universe!

As an indie filmmaker, am daydreaming again today about how to make an
appropriate film version of the book of the new sun.

it would definitely have to be four 2 hour films, or perhaps 8 1-hour episodes.

Peter Jackson did 3 Tolkien books for $150 mil , but I bet I could do
8 hours of Wolfe for 25 mil.

Any takers? ;)

The tone is one of the most important things:   curious what some of
you would say is the dominant tone of Book of the New Sun

Elegaic?

Melancholy mixed with wonder?

Something like that.

Abaia is definitely one of the more expensive scenes, as people have noticed. ;)

Part of me feels like you could do a 2 hour movie about the first 30
pages of Shadow . . .

You think Wolfe has turned many film offers down in his time? :)

best wishes,
Robin Dunn

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 13 Apr 2009 09:52:42 +0000

What films have you made?

.

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Jeff Wilson <jwilson at io.com>
Date: Mon, 13 Apr 2009 10:21:37 +0000

> 8 hours of Wolfe for 25 mil.

I think it might best be done as a series of Sev's reminiscences, with 
2-3 plot threads a piece, and one or two continuing along the arc. You'd 
also have some freedom from continuity, with the chosen foil complaining 
in the framing sequences "that's not the way you described them before" 
and being placated. Perhaps even use a grandfather/grandson frame 
similar to the Princess Bride, but with with the grandfather being a bit 
sinister and playing on the child's short attention span to gloss over 
his inconsistencies. And of course, the grandfather is really Severian 
on Ushas.

> you would say is the dominant tone of Book of the New Sun

It's one of things you can fill in yourself, it doesn't necessarily have 
a dominant tone.

> Abaia is definitely one of the more expensive scenes, as people have noticed. ;)

Abaia doesn't even appear, does he?

> Part of me feels like you could do a 2 hour movie about the first 30

they already made THE LORDS OF DISCIPLINE!

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: b sharp <bsharporflat at hotmail.com>
Date: Mon, 13 Apr 2009 17:48:56 +0000

> Abaia doesn't even appear, does he?

I think he appears in the magician's fable as the shiphead/Naviscaput with his corn maidens and roiling the bottom mud with his feet. Then we hear a story from Maxellinda's Uncle about a ship on Gyoll he encountered while shipping clams. I think manatees and deep voices from the water are involved plus we have that ship carrying pale warriors (minions of Erebus). All tied to what we know of Abaia and his undines. On Blue, The Mother and her siren(s) surely provide a glimpse of Abaia or something similiar also.
_________________________________________________________________
Rediscover Hotmail?: Get e-mail storage that grows with you. 
http://windowslive.com/RediscoverHotmail?ocid=TXT_TAGLM_WL_HM_Rediscover_Storage1_042009

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Mon, 13 Apr 2009 18:13:33 +0000

I would say the glimpses in Severian's dream in bed with Baldander's shows
glimpses of these megatherians also.

On Mon, Apr 13, 2009 at 10:48 AM, b sharp <bsharporflat at hotmail.com> wrote:

> I think he appears in the magician's fable as the shiphead/Naviscaput with
> his corn maidens and roiling the bottom mud with his feet. Then we hear a
> story from Maxellinda's Uncle about a ship on Gyoll he encountered while
> shipping clams. I think manatees and deep voices from the water are involved
> plus we have that ship carrying pale warriors (minions of Erebus). All tied
> to what we know of Abaia and his undines. On Blue, The Mother and her
> siren(s) surely provide a glimpse of Abaia or something similiar also.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090413/4bbe16f4/attachment.htm>