Subject: (urth) Mucor??

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Fri, 24 Apr 2009 16:16:16 +0000

Does no one have an idea or answer to my last question...it's toooooooooo hot here to think, please do it for me....

??????????-\\~S~//-  ?
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090424/a21f6878/attachment.htm>

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Fri, 24 Apr 2009 19:13:54 +0000

Stuart,
I'm almost through with RttW.  I'll comment when I finish, but I have  few
ideas.

Also, it's been said many times, but holy god is the editing horrible in
this book.  A fantastic book, I love it, but every page there is a glaring
error!  Rush to print!  They  should issue a corrected version.

On Fri, Apr 24, 2009 at 9:16 AM, Stuart Hamm <hammstu at sbcglobal.net> wrote:

> Does no one have an idea or answer to my last question...it's toooooooooo
> hot here to think, please do it for me....
>
>           -\\~S~//-
>
>
>      Skype   stuart.hamm
> myspace.com/stuhamm
>       stuarthamm.net
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090424/0785919a/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Fri, 24 Apr 2009 19:18:50 +0000

>Does no one have an idea or answer to my last question
      >...it's toooooooooo hot here to think, please do it for me....

      No one has ever explained this to my knowledge because I don't think the narrative explains it. 
      Since Marble would presumably not leave Blue without her, a reasonable guess would be that Mucor has died. For that matter, I don't recall any explanation as to what happened to Babbie. 

      Incidentally, since Nettle was not following *Horn* back to Viron, I've always found it unlikely that Nettle would leave her own (soon to arrive) grandchildren on Blue nor seek to go to Green to find her grandchildren there. If Nettle intended to go to the Whorl in order to get to Green, it is remarkable that she would not tell Daisy.

      J.  

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090424/091d21db/attachment.htm>