Subject: (urth) Facebook, Anybody?

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Wed, 29 Apr 2009 16:18:43 +0000

Anybody from the Urth ML on FB?

The Tor folks posted two notices today about the "Solar Cycle" 12 book read.

And, if you want to see my library - reading room - computer room - office...I've posted shots in my "album" on FB.

Hope to see some of you there!

F.P. Kiesche III
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children and TexasBestGrok!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090429/7c23c7e1/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Wed, 29 Apr 2009 16:22:08 +0000

I am. Just search for my name. It's not terribly common.

Sent from my iPhone

On Apr 29, 2009, at 11:18 AM, Fred Kiesche <recursive_loop at yahoo.com>  
wrote:

> And, if you want to see my library - reading room - computer room -  
> office...I've posted shots in my "album" on FB.
>
> "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,  
> scribble, scribble, eh?" (The Duke of Gloucester, on being presented  
> with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging  
> at The Lensman's Children and TexasBestGrok!
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090429/e339bf87/attachment.htm>

---

From: jason wichlacz <borisdancing at yahoo.com>
Date: Wed, 29 Apr 2009 16:52:46 +0000

me too

jason wichlacz

________________________________
From: Lane Haygood <lhaygood at gmail.com>
To: "recursive_loop at yahoo.com" <recursive_loop at yahoo.com>; The Urth Mailing List <urth at lists.urth.net>
Sent: Wednesday, April 29, 2009 11:22:08 AM
Subject: Re: (urth) Facebook, Anybody?

Sent from my iPhone

On Apr 29, 2009, at 11:18 AM, Fred Kiesche <recursive_loop at yahoo.com> wrote:

F.P. Kiesche III

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090429/2c5f1480/attachment.htm>

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Wed, 29 Apr 2009 16:54:06 +0000

You know I'm there..
Sent from my BlackBerry? smartphone with SprintSpeed

-----Original Message-----
From: jason wichlacz <borisdancing at yahoo.com>

Date: Wed, 29 Apr 2009 09:52:46 
To: The Urth Mailing List<urth at lists.urth.net>
Subject: Re: (urth) Facebook, Anybody?

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Wed, 29 Apr 2009 16:55:15 +0000

I don't understand.  Is Tor on facebook somehow?  I can't seem to find
them or these posts.

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Wed, 29 Apr 2009 17:02:19 +0000

Tor is there as "Tor Books" and "Tor Webmaster"...

F.P. Kiesche III

--- On Wed, 4/29/09, Matthew Groves <matthewalangroves at gmail.com> wrote:

From: Matthew Groves <matthewalangroves at gmail.com>
Subject: Re: (urth) Facebook, Anybody?
To: recursive_loop at yahoo.com, "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, April 29, 2009, 12:55 PM

On Wed, Apr 29, 2009 at 11:18 AM, Fred Kiesche <recursive_loop at yahoo.com>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090429/5b904b02/attachment-0001.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 29 Apr 2009 17:24:10 +0000

>You know I'm there..

you internet ho-bag...
:D

i'm on it, wasting more time there than here recently. Michael Bennewitz

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Wed, 29 Apr 2009 17:28:45 +0000

San Francisco Michael B or another locale (there are a lot of Michael Bennewitz's there!)?

F.P. Kiesche III

--- On Wed, 4/29/09, Son of Witz <sonofwitz at butcherbaker.org> wrote:

From: Son of Witz <sonofwitz at butcherbaker.org>
Subject: Re: (urth) Facebook, Anybody?
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, April 29, 2009, 1:24 PM

you internet ho-bag...
:D

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090429/0ac7cd4d/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 29 Apr 2009 17:31:24 +0000

>From: Fred Kiesche [mailto:recursive_loop at yahoo.com]
>Sent: Wednesday, April 29, 2009 10:28 AM
>To: 'The Urth Mailing List'

really?

san francisco.

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Wed, 29 Apr 2009 17:34:29 +0000

I'm on Facebook too - Matthew Keeley.There's more than one person with
my name, so I'll say that I'm listed as a student at Boston College
and at Trinity College Dublin.

-Matt

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Wed, 29 Apr 2009 20:41:07 +0000

I'm also on Facebook.  There is only one Jordon Flato that I know of!
(that's with two o's...)

On Wed, Apr 29, 2009 at 10:34 AM, Matthew Keeley <matthew.keeley.1 at gmail.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090429/6668b46a/attachment.htm>