Subject: (urth) Greenhouse Effect

From: Brian Lovely <brian at studiobl.com>
Date: Wed, 29 Apr 2009 23:53:42 +0000

On Blue's Waters, Chapter 10 "The End": "I know places in the sea where
there are walls like those," Seawrack told me.  Her voice was hushed.
"'Underwater' is what you say."

They've found an area with low curving walls of masonry.  There are shards
of broken glass around.  Through one direction, the glass seems to intensify
light, through the other direction it blocks it.  Sounds like handy stuff to
make a greenhouse from.  There's also some talk about plant life inside and
outside the circle and how it seems to be different ages.

Date: Wed, 29 Apr 2009 09:46:49 -0400
From: David Stockhoff <dstockhoff at verizon.net>

***By the way, can you point me to the underwater greenhouses in the text? I
may have missed them.

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Thu, 30 Apr 2009 00:08:36 +0000

Could a global flood also have put the structures underwater?

On Wed, Apr 29, 2009 at 4:53 PM, Brian Lovely <brian at studiobl.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090429/3551e845/attachment.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Thu, 30 Apr 2009 00:13:36 +0000

> Could a global flood also have put the structures underwater?

:)

Or should I be reacting with horror instead at the possible
resurrection of the topic I think you're hinting at...

-- 
gwern

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Thu, 30 Apr 2009 04:00:34 +0000

That's chapter 8, at least in my book.  But I don't think that one
side of the glass blocks light.  I suspect you may be thinking of
Crowley's Engine Summer.

On Wed, Apr 29, 2009 at 6:53 PM, Brian Lovely <brian at studiobl.com> wrote:
> there are walls like those," Seawrack told me. “Her voice was hushed.
> They've found an area with low curving walls of masonry. ?There are shards
> of broken glass around. ?Through one direction, the glass seems to intensify
> light, through the other direction it blocks it. ?Sounds like handy stuff to
> make a greenhouse from. ?There's also some talk about plant life inside and
> ***By the way, can you point me to the underwater greenhouses in the text” I
> may have missed them.

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Thu, 30 Apr 2009 16:07:41 +0000

Gwern,
I actually don't at all believe that Blue is Urth.  I know that's what your
thinking! ;)

But, I think a global flood on two planets does indicate some sort of
'pattern' to things....

On Wed, Apr 29, 2009 at 9:00 PM, Matthew Groves <matthewalangroves at gmail.com
> wrote:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090430/5136ecdb/attachment-0001.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Thu, 30 Apr 2009 16:57:47 +0000

Couldn't the pattern be that GW wrote these book and even he only had a finite number of themes and ideas? So stuff get's repeated and recycled...
Sacrilege?

Also, can we please restart the rumour that the big skeleton above Bas-Lag in Perdido Street Station is Abaia??????
????? 
Stuart

???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Thu, 4/30/09, Jordon Flato <jordonflato at gmail.com> wrote:
From: Jordon Flato <jordonflato at gmail.com>
Subject: Re: (urth) Greenhouse Effect
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Thursday, April 30, 2009, 9:07 AM

Gwern,
I actually don't at all believe that Blue is Urth. I know that's what your thinking! ;)

But, I think a global flood on two planets does indicate some sort of 'pattern' to things....

On Wed, Apr 29, 2009 at 9:00 PM, Matthew Groves <matthewalangroves at gmail.com> wrote:

That's chapter 8, at least in my book. ?But I don't think that one

side of the glass blocks light. ?I suspect you may be thinking of

Crowley's Engine Summer.

> there are walls like those," Seawrack told me. ?Her voice was hushed.

Urth Mailing List

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090430/4826ae45/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Thu, 30 Apr 2009 17:32:45 +0000

ah! Thanks.

So these are also stone circles, literally.

------------------------------

Message: 2
Date: Wed, 29 Apr 2009 19:53:42 -0400
From: "Brian Lovely" <brian at studiobl.com>
Subject: (urth) Greenhouse Effect
To: <urth at lists.urth.net>
Message-ID: <000601c9c925$bb037a30$310a6e90$@com>
Content-Type: text/plain;	charset="us-ascii"

------------------------------

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090429-0, 04/29/2009
Tested on: 4/30/2009 1:32:46 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Thu, 30 Apr 2009 17:35:49 +0000

The accusation, Sir, is that you believe Blue to Ushas---not that you believe it to be Urth.

Answer the question, heretic, or the squassations shall commence anew!

Message: 9
Date: Thu, 30 Apr 2009 09:07:41 -0700
From: Jordon Flato <jordonflato at gmail.com>
Subject: Re: (urth) Greenhouse Effect
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID:
	<273409710904300907i27cd059k668af5a80ddb0069 at mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

Gwern,

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090429-0, 04/29/2009
Tested on: 4/30/2009 1:35:50 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com