Subject: (urth) Rajan and Food-Wolfe overview?

From: b sharp <bsharporflat at hotmail.com>
Date: Thu, 30 Apr 2009 15:13:56 +0000

In following this debate I find myself stepping back a few paces to try to 
discern a larger pattern. In 5HoC we have Shadow Children who take on the form
of what might be called their prey, humans, to varying degrees. Their original 
form was too ambiguous to really comprehend but those Shadow Children who become
most fully human lose their memory and sense of identity.
 
Then we have BotNS (and perhaps the Latro books) in which I (perhaps alone) detect
a back story which tries to give a scientific (or science fiction) reality to the origin
of ancient mythology. This involves the intrusion on Urth (and Earth) of interstellar 
entities which are capable of shape shifting to human and other forms, perhaps budding
off small portions, etc. As is common in mythology this shifting (which includes DNA
changes) allows mating and even reproduction between aliens/gods and humans.

And we have Long/Short Sun books which perhaps try to tie some of these ideas together. 
Though not religious myself, I have always had a puzzling religious question- If God 
did all this work to create Earth and people and provide Salvation, what is the rest of
the universe for? Are there alien Bibles and Jesuses? I can imagine Gene Wolfe pondering
the same question.
 
Perhaps Wolfe's idea is that there are these shape shifting entities, some malevolent, some
benign, travelling through the universe, finding all inhabited planets. This leads to a 
necessary spiritual progression on each planet which involves infestation and corruption
through interbreeding with the natives, a purifying flood, and the appearance of a Saviour
in the form of a native with god-like power but partial or full amnesia regarding his connection
to universe traversing entities.
 
Could this idea be applied to explain the Bible, Jesus, Urth, Severian, Blue and Silk under 
a single umbrella of thought? I dunno, but I'm trying. I'm the sort who solves a jigsaw
puzzle by trying to get the outer framework solved first before tackling the difficult inner
workings. Any help is appreciated!
 
-bsharp
_________________________________________________________________
Windows Live? SkyDrive?: Get 25 GB of free online storage.  
http://windowslive.com/online/skydrive?ocid=TXT_TAGLM_WL_skydrive_042009

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Thu, 30 Apr 2009 17:47:44 +0000

I think that's an excellent and provocative summary. I think Wolfe ponders questions of belief like yours constantly, always focusing on the precise details of who and what perfectly intelligent people believe or have believed, and what we believe or are willing to believe now. To him, they are all true, in that they all may lead to truth.

So gods/Gods, angels/demons, and ghosts/aliens are naturally going to be a theme for him. If there are forces out there, almost but not quite unseen, are they independent forces, or manipulated forces/manifestations, or somehow projections of our own capacity for evil/desire for good?

See Crowley's Aegypt tetralogy, btw, for an example of a godlike character first seen striding across the universe, then (perhaps, if it is he) trying to remember his origin beyond Earth---exactly as you describe.

For Crowley, the same question works out not to How does God show himself to us/hide himself from us, but more how does the true nature of the universe do the same. How do we overlook it/how do we discover it? At least that's how I see it.

------------------------------

Message: 7
Date: Thu, 30 Apr 2009 11:13:56 -0400
From: b sharp <bsharporflat at hotmail.com>
Subject: (urth) Rajan and Food-Wolfe overview?
To: <urth at urth.net>
Message-ID: <COL109-W3755A2B47C05B75A6FBBCCD76C0 at phx.gbl>
Content-Type: text/plain; charset="Windows-1252"

 

-bsharp
__________

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090429-0, 04/29/2009
Tested on: 4/30/2009 1:47:45 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com