Subject: (urth) facebook

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 01 May 2009 17:36:05 +0000

I have?a facebook page, but don't have much content up yet except pictures due to an abysmally slow internet connection at present. Am I how you imagined me?

I will try to upload a picture I have with Wolfe there later this weekend. My myspace profile has a lot more stuff on it but it is a bit old now. My name there is terminus est and I think the page address was something like myspace.com/felicibusbrevis but I need to check it again in a minute.

I believe there can be only one Marc Aramini. If you google me, that's who you get. No one else.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090501/2ae3703a/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Sat, 02 May 2009 03:05:35 +0000

I didn't see your Facebook page when I searched, nor did I see Lane's.
I guess some Urthlings are just hard to find.

(Feel free to friend me; several of you already have)

-Matt

On Fri, May 1, 2009 at 1:36 PM, Marc Aramini <marcaramini at yahoo.com> wrote:
> I have?a facebook page, but don't have much content up yet except pictures
> due to an abysmally slow internet connection at present. Am I how you
> imagined me?
>
> I will try to upload a picture I have with Wolfe there later this weekend.
> My myspace profile has a lot more stuff on it but it is a bit old now. My
> name there is terminus est and I think the page address was something like
> myspace.com/felicibusbrevis but I need to check it again in a minute.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Sat, 02 May 2009 06:25:49 +0000

Yeah, I couldn't find you guys either.  I think you're on facebook in
an alternate timeline or something.

On Fri, May 1, 2009 at 10:05 PM, Matthew Keeley

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Sat, 02 May 2009 07:00:46 +0000

Maybe someone should start an "Urth List" group.

Matthew Groves wrote:
>>> I have a facebook page, but don't have much content up yet except pictures

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Sat, 02 May 2009 07:55:15 +0000

Like some kind of mailing list where we could talk about Gene Wolfe?

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Sat, 02 May 2009 15:20:30 +0000

Nah, I mean a spot on Facebook for folks from this list to find each other.