Subject: (urth) Of Blog of the Fallen: "M. John Harrison, The Pastel City"

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Thu, 07 May 2009 01:56:31 +0000

Thought this might be of interest to some. From what I recall of the book (the last time I read it, my girlfriend gave me a copy...and we've been married almost twenty-five years, so do the math!):

http://ofblog.blogspot.com/2009/03/m-john-harrison-pastel-city.html

I've got vague recollection of this being somewhat Vance or (Clark Ashton) Smith in feel. The edition I had back then was in the "Timescape" line, which brought us...well, the Urth books!

F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children and TexasBestGrok!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090506/e0369a46/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Thu, 07 May 2009 02:48:24 +0000

I've always liked that blog; I wish I had as much time to read as does
the proprietor. This is saying a lot, as I read a lot more books than
most people.

I haven't read Harrison, though he's on my (horribly long) list of
writers to read. I almost bought Harrison's Viriconium a month or so
ago, in part due to my reading of the afore-cited blog, but none of
the bookstores in my area had it.

Several posts on the Blog of the Fallen mention Roberto Bolano - Has
anyone here read him? Some aspects of his books, especially Amulet,
bring Wolfe to mind for me. Bolano also reminds me of Wolfe in that I
want to read everything by the man.

-Matt

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Thu, 07 May 2009 02:50:58 +0000

Virconium is WELL worth the time. It might seem a touch dated in a very elusive way, however, since Harrison has often said that he wrote the stories out of his own frustration as a sf/fantasy editor in the 60s/70s. They aren't anti-genre, by any means, but some of the things he does that were "new" then will seem more familiar to Vance/Wolfe/even Moorcock fans.

But if you're just up for the "dying earth" vibe, it's also a great exercise in that game.

----- Original Message ----
From: Matthew Keeley <matthew.keeley.1 at gmail.com>
To: recursive_loop at yahoo.com; The Urth Mailing List <urth at lists.urth.net>
Sent: Wednesday, May 6, 2009 9:48:24 PM
Subject: Re: (urth) Of Blog of the Fallen: "M. John Harrison, The Pastel City"

-Matt
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

---

From: Adam Thornton <adam at io.com>
Date: Thu, 07 May 2009 03:29:52 +0000

On May 6, 2009, at 9:50 PM, Craig Brewer wrote:

>
> Virconium is WELL worth the time. It might seem a touch dated in a  
> very elusive way, however, since Harrison has often said that he  
> wrote the stories out of his own frustration as a sf/fantasy editor  
> in the 60s/70s. They aren't anti-genre, by any means, but some of  
> the things he does that were "new" then will seem more familiar to  
> Vance/Wolfe/even Moorcock fans.

The first time you see a horse's skull with pomegranates for eyes,  
it's really cool.

The fifteenth time, not so much,

Adam

---

From: James Crossley <ishmael at drizzle.com>
Date: Thu, 07 May 2009 05:03:14 +0000

> the bookstores in my area had it.

I'll second the Harrison recommendation.  He's an excellent stylist, in or
out of genre.  _Light_ and _Nova Swing_ are well worth a look.
> want to read everything by the man.
A heartier second here.  Bolano is the most interesting "new" writer to come
along in years, says I.  I'd say it'd be great to set up an urth-list kind
of discussion group for him, but his books are strangely resistant to
analysis, I find.

James

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Thu, 07 May 2009 15:57:29 +0000

I've only read The Savage Detectives by Bolano, but I thoroughly enjoyed it,
and will certainly read the rest of his work.  Top rate stuff.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090507/77c2ca0d/attachment.htm>