Subject: (urth) giant herb islands

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 19 May 2009 15:15:58 +0000

a few weeks ago I made the claim the island of the pit on blue was composed of trees.  I am always travelling and so did not have access to my books until now.  On page 161 of oBW, chapter 6, the storm shakes up the islands and reveals to Horn that they are actually composed of &quot;giant herbs&quot; that are not trees or ferns but have the nature of them, and that Babbie and he walked on the branches and leaves believing them to be ground. 

Just a bit more hinting that the pit Horn falls in might be the maw of one such ocean growing herb.

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Tue, 19 May 2009 15:56:00 +0000

Aren't you confusing two different Islands?  The one you are talking about
is the one with the lake which contains the monster that attacks Babbie and
He.  He doesn't even have Seawrack at that point.  The Pit Island I remember
as more of a standard Island.

Is that incorrect?

On Tue, May 19, 2009 at 8:15 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

>
> a few weeks ago I made the claim the island of the pit on blue was composed
> of trees.  I am always travelling and so did not have access to my books
> until now.  On page 161 of oBW, chapter 6, the storm shakes up the islands
> and reveals to Horn that they are actually composed of "giant herbs" that
> are not trees or ferns but have the nature of them, and that Babbie and he
> walked on the branches and leaves believing them to be ground.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090519/61573425/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 19 May 2009 17:29:40 +0000

I merely believe it is evidence that some of the land mass of the islands are composed of giant trees. Whether or not it is that one, there are islands made up of trees on Blue, which means that the other island chain with the pit might be equally vegetable in nature, whether it is the same one Horn sees or not.

--- On Tue, 5/19/09, Jordon Flato <jordonflato at gmail.com> wrote:

From: Jordon Flato <jordonflato at gmail.com>
Subject: Re: (urth) giant herb islands
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Tuesday, May 19, 2009, 8:56 AM

Aren't you confusing two different Islands? The one you are talking about is the one with the lake which contains the monster that attacks Babbie and He. He doesn't even have Seawrack at that point. The Pit Island I remember as more of a standard Island.

Is that incorrect?

a few weeks ago I made the claim the island of the pit on blue was composed of trees. ?I am always travelling and so did not have access to my books until now. ?On page 161 of oBW, chapter 6, the storm shakes up the islands and reveals to Horn that they are actually composed of "giant herbs" that are not trees or ferns but have the nature of them, and that Babbie and he walked on the branches and leaves believing them to be ground.

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090519/ca78eca4/attachment.htm>

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Tue, 19 May 2009 18:01:11 +0000

It just seems to me that Horn gives a very 'alien' description of the Island
that is made out of floating plants then he gives for any other Island.  It
seems clear he would, after that point, be able to notice the difference.

In any event, it is an interesting subject!

Has any else read Life of Pi?  I'm always struck by how that book also has
an Island made up of floating plants....

On Tue, May 19, 2009 at 10:29 AM, Marc Aramini <marcaramini at yahoo.com>wrote:

>
> I merely believe it is evidence that some of the land mass of the islands
> are composed of giant trees.  Whether or not it is that one, there are
> islands made up of trees on Blue, which means that the other island chain
> with the pit might be equally vegetable in nature, whether it is the same
> one Horn sees or not.
>
>
> --- On *Tue, 5/19/09, Jordon Flato <jordonflato at gmail.com>* wrote:
>
>
> On Tue, May 19, 2009 at 8:15 AM, Marc Aramini <marcaramini at yahoo.com<http://us.mc582.mail.yahoo.com/mc/compose?to=marcaramini at yahoo.com>
> > wrote:
>
>>
>> a few weeks ago I made the claim the island of the pit on blue was
>> composed of trees.  I am always travelling and so did not have access to my
>> books until now.  On page 161 of oBW, chapter 6, the storm shakes up the
>> islands and reveals to Horn that they are actually composed of "giant herbs"
>> that are not trees or ferns but have the nature of them, and that Babbie and
>> he walked on the branches and leaves believing them to be ground.
>>
>> To post, write urth at urth.net<http://us.mc582.mail.yahoo.com/mc/compose?to=urth at urth.net>
> To post, write urth at urth.net<http://us.mc582.mail.yahoo.com/mc/compose?to=urth at urth.net>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090519/07f95397/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 19 May 2009 18:03:24 +0000

CARNIVOROUS trees, then. Of course. One big fly trap.

I think one key to understanding Green and Blue is that, for some reason, all the major "plant" life on both planets is carnivorous. This does not imply consciousness, but it makes it more plausible---whether you're talking about the Neighbors or the inhumi. Consciousness is especially fluid in The Short Sun.

------------------------------

Message: 3
Date: Tue, 19 May 2009 08:15:58 -0700 (PDT)
From: Marc Aramini <marcaramini at yahoo.com>
Subject: (urth) giant herb islands
To: "urth at urth.net" <urth at urth.net>
Message-ID: <484221.42928.qm at web58205.mail.re3.yahoo.com>
Content-Type: text/plain; charset=us-ascii

      

------------------------------

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090518-0, 05/18/2009
Tested on: 5/19/2009 2:03:25 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: James B. Jordan <jbjordan4 at cox.net>
Date: Tue, 19 May 2009 18:10:29 +0000

Aren't all the islands on Perelandra made up of floating plants?

Nutria

At 01:01 PM 5/19/2009, you wrote:
>It just seems to me that Horn gives a very 'alien' description of 
>the Island that is made out of floating plants then he gives for any 
>other Island.  It seems clear he would, after that point, be able to 
>notice the difference.
>
>Has any else read Life of Pi?  I'm always struck by how that book 
>also has an Island made up of floating plants....
>
>On Tue, May 19, 2009 at 10:29 AM, Marc Aramini 
><<mailto:marcaramini at yahoo.com>marcaramini at yahoo.com> wrote:
>
>I merely believe it is evidence that some of the land mass of the 
>islands are composed of giant trees.  Whether or not it is that one, 
>there are islands made up of trees on Blue, which means that the 
>other island chain with the pit might be equally vegetable in 
>nature, whether it is the same one Horn sees or not.
>
>
>--- On Tue, 5/19/09, Jordon Flato 
><<mailto:jordonflato at gmail.com>jordonflato at gmail.com> wrote:
>
>From: Jordon Flato <<mailto:jordonflato at gmail.com>jordonflato at gmail.com>
>To: "The Urth Mailing List" <<mailto:urth at lists.urth.net>urth at lists.urth.net>
>Aren't you confusing two different Islands?  The one you are talking 
>about is the one with the lake which contains the monster that 
>attacks Babbie and He.  He doesn't even have Seawrack at that 
>point.  The Pit Island I remember as more of a standard Island.
>
>Is that incorrect?
>
>On Tue, May 19, 2009 at 8:15 AM, Marc Aramini 
><<http://us.mc582.mail.yahoo.com/mc/compose?to=marcaramini at yahoo.com>marcaramini at yahoo.com> 
>wrote:
>
>composed of trees.  I am always travelling and so did not have 
>access to my books until now.  On page 161 of oBW, chapter 6, the 
>storm shakes up the islands and reveals to Horn that they are 
>actually composed of "giant herbs" that are not trees or ferns but 
>have the nature of them, and that Babbie and he walked on the 
>branches and leaves believing them to be ground.
>
>To post, write 
><http://us.mc582.mail.yahoo.com/mc/compose?to=urth at urth.net>urth at urth.net
>Subscription/information: <http://www.urth.net/>http://www.urth.net
>
>
>
>To post, write 
><http://us.mc582.mail.yahoo.com/mc/compose?to=urth at urth.net>urth at urth.net
>Subscription/information: <http://www.urth.net/>http://www.urth.net
>
>
>
>To post, write <mailto:urth at urth.net>urth at urth.net
>Subscription/information: <http://www.urth.net>http://www.urth.net
>
>

James B. Jordan
Director, Biblical Horizons
Box 1096
Niceville, FL 32588
http://www.biblicalhorizons.com 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090519/9d443ba0/attachment.htm>

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Tue, 19 May 2009 18:19:43 +0000

Is there any evidence that trees on Blue are Carnivorous in any way?  The
Pit is certainly not evidence.  People talk about it being part of a tree
that 'ate' Horn, but on this last recent read through I can't see a single
thing that supports that, or the idea that the trees on Blue are Carnivorous
or maleficent in any way at all, as opposed to Green, where that is
abundantly clear.

On Tue, May 19, 2009 at 11:03 AM, David Stockhoff <dstockhoff at verizon.net>wrote:

> I think one key to understanding Green and Blue is that, for some reason,
> all the major "plant" life on both planets is carnivorous. This does not
> imply consciousness, but it makes it more plausible---whether you're talking
> about the Neighbors or the inhumi. Consciousness is especially fluid in The
> Short Sun.
>
> and reveals to Horn that they are actually composed of &quot;giant
> herbs&quot; that are not trees or ferns but have the nature of them, and
> that Babbie and he walked on the branches and leaves believing them to be
> ground.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090519/b01483dd/attachment.htm>