Subject: (urth) Urth Digest, Vol 57, Issue 30

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 19 May 2009 22:10:38 +0000

Thank you for this.

------------------------------

Message: 7
Date: Tue, 19 May 2009 16:51:17 -0500
From: Lane Haygood <lhaygood at gmail.com>
Subject: Re: (urth) Gene Wolfe Fans Talk Politics (Again)
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID: <9C6B0298-D857-46D7-80F4-0E74FA6F4720 at gmail.com>
Content-Type: text/plain;	charset=us-ascii;	format=flowed;	delsp=yes

... 
The substitution of civil government/society with a profit driven  
market removes this universally-agreed as beneficial goal of  
cooperation and replaced it with a unilateral goal of profit. As  
wealth cannot be created ex nihilo, profit must arise from a producer  
taking more than a product is worth. This is only possible on a market  
where supply and demand are manipulated against the interest of the  
consumer.

Thus, the market is merely the latest iteration of the master-slave  
relation. It is the battlefield of class conflict. How does calling  
taxes imposed by a lawful sovereign equal theft, but the creation of  
profit not equal extortion by a self-selected, undemocratic oligarchy?

Individuals and individual liberty are only meaningful insofar as a  
civil legal system ensures they are protected. Authoritarian abuses by  
right and left ignore this. Free markets actively surpress it by  
economic manipulation.
...

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090519-0, 05/19/2009
Tested on: 5/19/2009 6:10:42 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Tue, 19 May 2009 22:20:47 +0000

Do economists still take the account of the nature of profit explained below
seriously?  I encountered it in school myself, laughed at it, and was
assured that I wasn not expected to *believe *it.

On Tue, May 19, 2009 at 6:10 PM, David Stockhoff <dstockhoff at verizon.net>wrote:

> ... The substitution of civil government/society with a profit driven
>  market removes this universally-agreed as beneficial goal of  cooperation
> and replaced it with a unilateral goal of profit. As  wealth cannot be
> created ex nihilo, profit must arise from a producer  taking more than a
> product is worth. This is only possible on a market  where supply and demand
> are manipulated against the interest of the  consumer.
>
>  relation. It is the battlefield of class conflict. How does calling  taxes
> imposed by a lawful sovereign equal theft, but the creation of  profit not
> equal extortion by a self-selected, undemocratic oligarchy?
>
> Individuals and individual liberty are only meaningful insofar as a  civil
> legal system ensures they are protected. Authoritarian abuses by  right and
> left ignore this. Free markets actively surpress it by  economic
> manipulation.
> ...
>
>
>
> ---
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090519/5e8f5904/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 19 May 2009 22:25:25 +0000

I believe that Marxist economists (a contradiction in terms if ever I saw
one) do take this seriously.

Wealth is created literally all of the time. That it is not is one of the
most destructive of Marxian delusions.

.

>> cooperation
>> taxes
>> civil