Subject: (urth) Urth Digest, Vol 57, Issue 36

From: Robin Dunn <bigbadgerjohnny at gmail.com>
Date: Wed, 20 May 2009 00:39:40 +0000

At the risk of sounding like a nutty conspiracy theorist, take the
tightening of borders, the expansion of military expenditures, the
militarization of the boy scouts, and what do you have?  A nice
revolution in the making.

If the Democrats don't stop resembling the Republicans, eventually
those old Gutenberg presses are going to need to kick some serious ass
to combat the non-network neutral Cox empire.

For every man who "pull himself up by his own bootstraps" there are
hundreds who could NEVER do that, because they don't have the right
advantages.

For someone with ALL the advantagees, who elects officials who protect
those advantages, and then constructs ideologies and talk radio
stations to create an endless echo chamber of lies, is it really wrong
for the guy with NO advantages to pull you out of your SUV, stomp on
your cel phone, relieve you of your wallet, and bruise a few of your
ribs?

Certainly Congress is not going to be hitting you in the ribs any time
soon.  And it needs to be done. :)

On Tue, May 19, 2009 at 3:37 PM,  <urth-request at lists.urth.net> wrote:
> Send Urth mailing list submissions to
> ? ? ? ?urth at lists.urth.net
>
> To subscribe or unsubscribe via the World Wide Web, visit
> ? ? ? ?http://lists.urth.net/listinfo.cgi/urth-urth.net
> or, via email, send a message with subject or body 'help' to
> ? ? ? ?urth-request at lists.urth.net
>
> You can reach the person managing the list at
> ? ? ? ?urth-owner at lists.urth.net
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Urth digest..."
>
>
> Today's Topics:
>
> ? 1. Re: ?Urth Digest, Vol 57, Issue 31 (John Watkins)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Tue, 19 May 2009 18:37:12 -0400
> From: John Watkins <john.watkins04 at gmail.com>
> Subject: Re: (urth) Urth Digest, Vol 57, Issue 31
> To: The Urth Mailing List <urth at lists.urth.net>
> Message-ID:
> ? ? ? ?<93d4039f0905191537n66f10eeftcae2f5763cb1eb2f at mail.gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> I take it, then, that although you believe that war can be justified, you
> don't believe that the American Civil War (from the Yankee side, anyway) was
> such an instance. “Is that fair”
>
> I am probably not far from some of your views, but you don't do yourself
> much of a favor by taking such out-of-the-mainstream positions and defending
> them so aggressively.
>
> On Tue, May 19, 2009 at 6:26 PM, <brunians at brunians.org> wrote:
>
>>
>> I'm a Copperhead.
>>
>>
>>
>> .
>>
>>
>> > brunians, are you a bona fide Southerner, or is your term for the
>> American
>> > Civil War an affectation?
>> >
>> > On Tue, May 19, 2009 at 6:20 PM, <brunians at brunians.org> wrote:
>> >
>> >> Actually, the way you tell that it's getting close to shoot-the-bastards
>> >> time is that *everyone*, including the cops, is talking about it getting
>> >> close to shoot-the-bastards time, on one side of the argument or
>> >> another,
>> >> depending on the loyalties of the region that you are in. Anyone
>> >> disagrees
>> >> they keep quiet. That's how it was before the American Revolution and
>> >> that
>> >> is how it was before the War Between The States.
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >> .
>> >>
>> >>
>> >> > Into the streets with your Robin Hood hats!
>> >> >
>> >> > Tear down the SUVs! ?tear down the McDonalds! ?Unite as Brothers! ;)
>> >> > Burn the neocons at the stake like Giordano Bruno! ? Instatiate the
>> >> > Group of Seventeen for all time!
>> >> >
>> >> >
>> >> > On Tue, May 19, 2009 at 3:11 PM, ?<urth-request at lists.urth.net>
>> wrote:
>> >> >> Send Urth mailing list submissions to
>> >> >> ? ? ? ?urth at lists.urth.net
>> >> >>
>> >> >> To subscribe or unsubscribe via the World Wide Web, visit
>> >> >> ? ? ? ?http://lists.urth.net/listinfo.cgi/urth-urth.net
>> >> >> or, via email, send a message with subject or body 'help' to
>> >> >> ? ? ? ?urth-request at lists.urth.net
>> >> >>
>> >> >> You can reach the person managing the list at
>> >> >> ? ? ? ?urth-owner at lists.urth.net
>> >> >>
>> >> >> When replying, please edit your Subject line so it is more specific
>> >> >> than "Re: Contents of Urth digest..."
>> >> >>
>> >> >>
>> >> >> Today's Topics:
>> >> >>
>> >> >> ? 1. Re: ?Gene Wolfe Fans Talk Politics (Again) (Adam Thornton)
>> >> >> ? 2. Re: ?Gene Wolfe Fans Talk Politics (Again)
>> >> (brunians at brunians.org)
>> >> >> ? 3. Re: ?Gene Wolfe Fans Talk Politics (Again)
>> >> (brunians at brunians.org)
>> >> >> ? 4. Re: ?Gene Wolfe Fans Talk Politics (Again) (James Wynn)
>> >> >> ? 5. Re: ?Gene Wolfe Fans Talk Politics (Again) (David Stockhoff)
>> >> >> ? 6. Re: ?Gene Wolfe Fans Talk Politics (Again) (David Stockhoff)
>> >> >> ? 7. Re: ?Urth Digest, Vol 57, Issue 30 (David Stockhoff)
>> >> >> ? 8. Re: ?Gene Wolfe Fans Talk Politics (Again) (David Stockhoff)
>> >> >>
>> >> >>
>> >> >>
>> ----------------------------------------------------------------------
>> >> >>
>> >> >> Message: 1
>> >> >> Date: Tue, 19 May 2009 17:00:17 -0500
>> >> >> From: Adam Thornton <adam at io.com>
>> >> >> Subject: Re: (urth) Gene Wolfe Fans Talk Politics (Again)
>> >> >> To: The Urth Mailing List <urth at lists.urth.net>
>> >> >> Message-ID: <7128DCCE-0E7C-4291-A0FA-D5855BC96A02 at io.com>
>> >> >> Content-Type: text/plain; charset=US-ASCII; format=flowed; delsp=yes
>> >> >>
>> >> >>
>> >> >> On May 19, 2009, at 4:56 PM, brunians at brunians.org wrote:
>> >> >>
>> >> >>> I calls them like I sees them. I prefer to look straight at things
>> >> and
>> >> >>> name them plainly, rather than search for more comforting,
>> >> euphemistic
>> >> >>> ways to express plain reality.
>> >> >>
>> >> >> Ah, but here is our fundamental disagreement: I don't think
>> >> >> "extortion" is any closer to "plain reality" than "dues."
>> >> >>
>> >> >> I am, in fact, arguing that the reverse is true. “But then I believe
>> >> >> we probably, at heart, disagree on "plain reality."
>> >> >>
>> >> >> Adam
>> >> >>
>> >> >>
>> >> >> ------------------------------
>> >> >>
>> >> >> Message: 2
>> >> >> Date: Tue, 19 May 2009 18:03:48 -0400 (EDT)
>> >> >> From: brunians at brunians.org
>> >> >> Subject: Re: (urth) Gene Wolfe Fans Talk Politics (Again)
>> >> >> To: "The Urth Mailing List" <urth at lists.urth.net>
>> >> >> Message-ID: <14123.67.142.130.18.1242770628.squirrel at brunians.org>
>> >> >> Content-Type: text/plain;charset=iso-8859-1
>> >> >>
>> >> >> You're familiar with Thomas Jefferson, right Lane” They taught you
>> >> about
>> >> >> him in law school or college or something, I am sure, and you are
>> >> just
>> >> >> pretending to be ignorant for rhetorical effect.
>> >> >>
>> >> >> Go on with you: I am feeling favorably disposed towards you now and
>> >> have
>> >> >> no real desire to explain Jeffersonianism to you, almost certainly
>> >> >> falling
>> >> >> into one or more of your lawyerly traps along the way. I argue for
>> >> fun,
>> >> >> not blood and would prefer not to engage with a professional unless
>> >> you
>> >> >> tie one lobe of your brain behind your back or something.
>> >> >>
>> >> >>
>> >> >>
>> >> >> ...[W]hat country can preserve its liberties, if it's rulers are not
>> >> >> warned from time to time, that this people preserve the spirit of
>> >> >> resistance? Let them take arms. The remedy is to set them right as
>> >> >> to the facts, pardon and pacify them. What signify a few lives lost
>> >> >> in a century or two? The tree of liberty must be refreshed from
>> >> >> time to time, with the blood of patriots and tyrants.
>> >> >> It is its natural manure.
>> >> >>
>> >> >> -- Thomas Jefferson
>> >> >>
>> >> >>
>> >> >>
>> >> >> .
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >>> So your democratically-elected government gets to serve at the
>> >> >>> pleasure of a small but violent minority? I understand frustration
>> >> >>> with graft and waste, but calling for rebellion against a lawfully-
>> >> >>> seated state for carrying out the will of society?
>> >> >>>
>> >> >>> At some point, you realize the value in cooperation, community and
>> >> >>> shared society. All civilization is based on this premise, that
>> >> >>> together a people can accomplish what one alone cannot.
>> >> >>>
>> >> >>> The substitution of civil government/society with a profit driven
>> >> >>> market removes this universally-agreed as beneficial goal of
>> >> >>> cooperation and replaced it with a unilateral goal of profit. As
>> >> >>> wealth cannot be created ex nihilo, profit must arise from a
>> >> producer
>> >> >>> taking more than a product is worth. This is only possible on a
>> >> market
>> >> >>> where supply and demand are manipulated against the interest of the
>> >> >>> consumer.
>> >> >>>
>> >> >>> Thus, the market is merely the latest iteration of the master-slave
>> >> >>> relation. It is the battlefield of class conflict. How does calling
>> >> >>> taxes imposed by a lawful sovereign equal theft, but the creation of
>> >> >>> profit not equal extortion by a self-selected, undemocratic
>> >> oligarchy?
>> >> >>>
>> >> >>> Individuals and individual liberty are only meaningful insofar as a
>> >> >>> civil legal system ensures they are protected. Authoritarian abuses
>> >> by
>> >> >>> right and left ignore this. Free markets actively surpress it by
>> >> >>> economic manipulation.
>> >> >>>
>> >> >>> Tell me again why I should kill lawfully-seated ministers of the
>> >> civil
>> >> >>> government to preserve the rights of the people exploiting me?
>> >> >>>
>> >> >>> Sent from my iPhone
>> >> >>>
>> >> >>> On May 19, 2009, at 4:36 PM, brunians at brunians.org wrote:
>> >> >>>
>> >> >>>> I said this in a recent post. I will expand upon it.
>> >> >>>>
>> >> >>>> Taxation, the extortion of money from the citizens, is permissible
>> >> for
>> >> >>>> things that are necessary. My list of necessary things includes the
>> >> >>>> military and things related to the military, infrastructure and
>> >> >>>> certain
>> >> >>>> kinds of research. I insist that the involuntary nature of taxation
>> >> be
>> >> >>>> explicit and resist the inevitable attempts at expansion of the
>> >> >>>> things-to-be-paid-for-by-taxation.
>> >> >>>>
>> >> >>>> Of course, as a good Jeffersonian, I believe that from time to time
>> >> >>>> it is
>> >> >>>> necessary to shoot the bastards and start over. We're not quite
>> >> >>>> there yet.
>> >> >>>>
>> >> >>>>
>> >> >>>>
>> >> >>>>
>> >> >>>>
>> >> >>>> .
>> >> >>>>
>> >> >>>>> On May 19, 2009, at 4:19 PM, brunians at brunians.org wrote:
>> >> >>>>>
>> >> >>>>>>
>> >> >>>>>> But we (the people on the other side of the argument) are none of
>> >> us
>> >> >>>>>> arguing for a complete lack of functional civil society and a
>> >> >>>>>> Hobbesian
>> >> >>>>>> all-against-all. Were you under the impression that we were?
>> >> >>>>>
>> >> >>>>> I don't see how you can get from the position that all taxation is
>> >> >>>>> theft to the position that some governments are legitimate without
>> >> >>>>> giving up on the first one.
>> >> >>>>>
>> >> >>>>> Adam
>> >> >>>>> _______________________________________________
>> >> >>>>> Urth Mailing List
>> >> >>>>> To post, write urth at urth.net
>> >> >>>>> Subscription/information: http://www.urth.net
>> >> >>>>>
>> >> >>>>
>> >> >>>>
>> >> >>>> _______________________________________________
>> >> >>>> Urth Mailing List
>> >> >>>> To post, write urth at urth.net
>> >> >>>> Subscription/information: http://www.urth.net
>> >> >>> _______________________________________________
>> >> >>> Urth Mailing List
>> >> >>> To post, write urth at urth.net
>> >> >>> Subscription/information: http://www.urth.net
>> >> >>>
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >> ------------------------------
>> >> >>
>> >> >> Message: 3
>> >> >> Date: Tue, 19 May 2009 18:05:56 -0400 (EDT)
>> >> >> From: brunians at brunians.org
>> >> >> Subject: Re: (urth) Gene Wolfe Fans Talk Politics (Again)
>> >> >> To: "The Urth Mailing List" <urth at lists.urth.net>
>> >> >> Message-ID: <2352.67.142.130.18.1242770756.squirrel at brunians.org>
>> >> >> Content-Type: text/plain;charset=iso-8859-1
>> >> >>
>> >> >> Reality is what doesn't go away when you stop believing in it.
>> >> >>
>> >> >> -- PKD (I think).
>> >> >>
>> >> >> .
>> >> >>
>> >> >>> On May 19, 2009, at 4:56 PM, brunians at brunians.org wrote:
>> >> >>>
>> >> >>>> I calls them like I sees them. I prefer to look straight at things
>> >> and
>> >> >>>> name them plainly, rather than search for more comforting,
>> >> euphemistic
>> >> >>>> ways to express plain reality.
>> >> >>>
>> >> >>> Ah, but here is our fundamental disagreement: I don't think
>> >> >>> "extortion" is any closer to "plain reality" than "dues."
>> >> >>>
>> >> >>> I am, in fact, arguing that the reverse is true. ?But then I believe
>> >> >>> we probably, at heart, disagree on "plain reality."
>> >> >>>
>> >> >>> Adam
>> >> >>> _______________________________________________
>> >> >>> Urth Mailing List
>> >> >>> To post, write urth at urth.net
>> >> >>> Subscription/information: http://www.urth.net
>> >> >>>
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >> ------------------------------
>> >> >>
>> >> >> Message: 4
>> >> >> Date: Tue, 19 May 2009 17:06:05 -0500
>> >> >> From: "James Wynn" <crushtv at gmail.com>
>> >> >> Subject: Re: (urth) Gene Wolfe Fans Talk Politics (Again)
>> >> >> To: "The Urth Mailing List" <urth at lists.urth.net>
>> >> >> Message-ID: <BD4FACD5AAA943568DAC238C1E3F3911 at eMachinePC>
>> >> >> Content-Type: text/plain; format=flowed; charset="iso-8859-1";
>> >> >> ? ? ? ?reply-type=response
>> >> >>
>> >> >> Adam, in "The Devil in a Forest", Wolfe presents the issue moral
>> >> terms.
>> >> >> If
>> >> >> I'm benefiting from a service more than my neighbor, and also paying
>> >> >> less
>> >> >> for that service than my neighbor, why is that less shameful than
>> >> just
>> >> >> going
>> >> >> to his door and demanding the money?
>> >> >> Okay. Here are your three options:
>> >> >>
>> >> >>>Adam sez:
>> >> >>>Of course, "fund it to the same degree," and "robbing from the rich
>> >> to
>> >> >>>give to the poor," each themselves admit multiple interpretations.
>> >> >>>One way of "funding it to the same degree" would be to demand a flat
>> >> >>>amount from each citizen.
>> >> >>
>> >> >> This is actually is the most fair way. But, that's asking way too
>> >> much
>> >> >> fairness from a society of Fallen human beings. On the other hand, if
>> >> >> the
>> >> >> poor don't like it, I suppose they could move to Mogadishu.
>> >> >>
>> >> >>>One way would be to impose the same percentage fee on each citizen,
>> >> >>>regardless of income. “This is usually what Libertarians claim to
>> >> like.
>> >> >>>However, such a plan ignores the (I think fairly important)
>> >> observation
>> >> >>>that the marginal value of money decreases the more of it ?you have.
>> >> >>
>> >> >> Marginal value decreases for whom” Not to the people who work to earn
>> >> >> it.
>> >> >> You're argument divorces the amount of money made from the people who
>> >> >> created it. It assumes that a guy making $25K a year is exactly like
>> >> the
>> >> >> guy
>> >> >> making $250K a year except that one happens to make less. It ignores
>> >> the
>> >> >> risks the second guy took in capital, time, and effort in order to
>> >> >> create
>> >> >> that wealth. It also ignores the fact that the first guy gets far
>> >> more
>> >> >> BENEFIT from non-essential government services that the second guy.
>> >> Some
>> >> >> would say the differences therefore balance out so that both should
>> >> pay
>> >> >> the
>> >> >> same rate.
>> >> >>
>> >> >> The real reason has nothing to do with marginal values of money. It
>> >> has
>> >> >> to
>> >> >> do with practicality. These services are proposed to get a majority
>> >> of
>> >> >> the
>> >> >> voting public to like them. So you give out benefits to a larger
>> >> number
>> >> >> and
>> >> >> have a smaller number pay the freight. No majority will not vote for
>> >> 95%
>> >> >> of
>> >> >> government services if they are seen as fee-for-service. “You
>> >> probably
>> >> >> wouldn't. David Stackhoff implied that he found the idea increased
>> >> taxes
>> >> >> appealing because he didn't think he'd pay the bulk of them (or any
>> >> of
>> >> >> them”).
>> >> >>
>> >> >>>Hence a third way would be to impose a tax that causes the same
>> >> amount
>> >> >>> “of
>> >> >>>inconvenience at all levels of income. ?This is approximately what
>> >> >>>progressive income taxes attempt to do.
>> >> >>
>> >> >> How does a progressive tax provide "the same amount ?of inconvenience
>> >> at
>> >> >> all
>> >> >> levels of income"? Or do you mean "we'll tax you more if you have
>> >> more
>> >> >> and
>> >> >> we'll do the same to other guy who has more too"? What if we taxed
>> >> every
>> >> >> one
>> >> >> making $35K-$50K at 95% and everyone else at 15%. Is that equally
>> >> >> logical”
>> >> >> But we don't just tax based on income either, do we? Because this is
>> >> >> democracy in action. The law-makers cut breaks for certain voting
>> >> blocks
>> >> >> (home-owners, parents, college students, and retirees) while busting
>> >> >> others
>> >> >> (cigarette smokers and people who drive for a living).
>> >> >>
>> >> >>> "Robbing from the rich to give to the poor," is simply the same
>> >> >>> “argument
>> >> >>> stood on its head, of course. ?Does taxation go from ?"legitimate"
>> >> to
>> >> >>> "robbery" at a value derived from the absolute dollar ?value of the
>> >> >>> tax,
>> >> >>> from a percentage of income across all income ?ranges, or to a
>> >> degree
>> >> >>> of
>> >> >>> inconvenience across all income ranges”
>> >> >>
>> >> >> How can I describe a progressive tax? Say five citizens get together
>> >> to
>> >> >> fund
>> >> >> a new well. Hmmm...they could all pay the same amount to dig it, or
>> >> they
>> >> >> could all pay the same percentage of their wealth, OR....they could
>> >> vote
>> >> >> that Moe here--who also has a lake on his property so he doesn't need
>> >> >> the
>> >> >> well---will pay for half of it because, after all, he can "afford
>> >> it".
>> >> >> How
>> >> >> is that different from a two foxes and a hen voting on what to have
>> >> for
>> >> >> supper?
>> >> >>
>> >> >> J.
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >> ------------------------------
>> >> >>
>> >> >> Message: 5
>> >> >> Date: Tue, 19 May 2009 18:06:46 -0400
>> >> >> From: David Stockhoff <dstockhoff at verizon.net>
>> >> >> Subject: Re: (urth) Gene Wolfe Fans Talk Politics (Again)
>> >> >> To: urth at lists.urth.net
>> >> >> Message-ID: <4A132D76.3090700 at verizon.net>
>> >> >> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>> >> >>
>> >> >> Yeah, Mao and Washington would have found much in common.
>> >> >>
>> >> >>
>> >> >> --- On Tue, 5/19/09, brunians at brunians.org <brunians at brunians.org>
>> >> >> wrote:
>> >> >>
>> >> >>
>> >> >>> > From: brunians at brunians.org <brunians at brunians.org>
>> >> >>> > Mao was a perceptive guy about some
>> >> >>> > things. Power and how to use it, for
>> >> >>> > instance. Decent poet also, I'm told.
>> >> >>> >
>> >> >>> > Not a very nice man, but pretty smart.
>> >> >>> >
>> >> >>> > If three people as different as Mao, Washington and Geller
>> >> >>> > agree about
>> >> >>> > something, I'd say it's time to sit up and take notice.
>> >> >>> >
>> >> >>> >
>> >> >>> >
>> >> >>> >
>> >> >>> >
>> >> >>> > .
>> >> >>> >
>> >> >>> >
>> >> >>>
>> >> >>>> > > If Mao said it, it must be true.
>> >> >>>> > >
>> >> >>>> > > ------------------------------
>> >> >>
>> >> >>
>> >> >> ---
>> >> >> avast! Antivirus: Outbound message clean.
>> >> >> Virus Database (VPS): 090519-0, 05/19/2009
>> >> >> Tested on: 5/19/2009 6:06:48 PM
>> >> >> avast! - copyright (c) 1988-2009 ALWIL Software.
>> >> >> http://www.avast.com
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >> ------------------------------
>> >> >>
>> >> >> Message: 6
>> >> >> Date: Tue, 19 May 2009 18:08:42 -0400
>> >> >> From: David Stockhoff <dstockhoff at verizon.net>
>> >> >> Subject: Re: (urth) Gene Wolfe Fans Talk Politics (Again)
>> >> >> To: urth at lists.urth.net
>> >> >> Message-ID: <4A132DEA.20907 at verizon.net>
>> >> >> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>> >> >>
>> >> >> Of course you have.
>> >> >>
>> >> >>
>> >> >>
>> >> >> ------------------------------
>> >> >>
>> >> >> Message: 5
>> >> >> Date: Tue, 19 May 2009 17:44:27 -0400 (EDT)
>> >> >> From: brunians at brunians.org
>> >> >> Subject: Re: (urth) Gene Wolfe Fans Talk Politics (Again)
>> >> >> To: "The Urth Mailing List" <urth at lists.urth.net>
>> >> >> Message-ID: <4290.67.142.130.18.1242769467.squirrel at brunians.org>
>> >> >> Content-Type: text/plain;charset=iso-8859-1
>> >> >>
>> >> >>
>> >> >>> > Somalia's economy is not "based on" piracy. It was based on
>> >> fishing
>> >> >>> and
>> >> >>> > herding before global shipping killed all the fish.
>> >> >>>
>> >> >>
>> >> >> The fishing went away because Somalia, lacking a government, lacks a
>> >> >> Coast
>> >> >> Gaurd (see my post about necessary things which may be paid for by
>> >> >> taxation) and therefore every industrial fishing boat in the world
>> >> went
>> >> >> there to glom on their fish.
>> >> >>
>> >> >> I think that bits of herding still go on.
>> >> >>
>> >> >> Somalia has been a pit for centuries. How did the Italians do running
>> >> >> it?
>> >> >> I've been in favor of giving large chunks of Africa back to the
>> >> colonial
>> >> >> powers for some time now.
>> >> >>
>> >> >>
>> >> >>
>> >> >> ---
>> >> >> avast! Antivirus: Outbound message clean.
>> >> >> Virus Database (VPS): 090519-0, 05/19/2009
>> >> >> Tested on: 5/19/2009 6:08:44 PM
>> >> >> avast! - copyright (c) 1988-2009 ALWIL Software.
>> >> >> http://www.avast.com
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >> ------------------------------
>> >> >>
>> >> >> Message: 7
>> >> >> Date: Tue, 19 May 2009 18:10:38 -0400
>> >> >> From: David Stockhoff <dstockhoff at verizon.net>
>> >> >> Subject: Re: (urth) Urth Digest, Vol 57, Issue 30
>> >> >> To: urth at lists.urth.net
>> >> >> Message-ID: <4A132E5E.9060401 at verizon.net>
>> >> >> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>> >> >>
>> >> >> Thank you for this.
>> >> >>
>> >> >> ------------------------------
>> >> >>
>> >> >> Message: 7
>> >> >> Date: Tue, 19 May 2009 16:51:17 -0500
>> >> >> From: Lane Haygood <lhaygood at gmail.com>
>> >> >> Subject: Re: (urth) Gene Wolfe Fans Talk Politics (Again)
>> >> >> To: The Urth Mailing List <urth at lists.urth.net>
>> >> >> Message-ID: <9C6B0298-D857-46D7-80F4-0E74FA6F4720 at gmail.com>
>> >> >> Content-Type: text/plain; ? ? ? charset=us-ascii;
>> >> format=flowed;
>> >> >> ?delsp=yes
>> >> >>
>> >> >> ...
>> >> >> The substitution of civil government/society with a profit driven
>> >> >> market removes this universally-agreed as beneficial goal of
>> >> >> cooperation and replaced it with a unilateral goal of profit. As
>> >> >> wealth cannot be created ex nihilo, profit must arise from a producer
>> >> >> taking more than a product is worth. This is only possible on a
>> >> market
>> >> >> where supply and demand are manipulated against the interest of the
>> >> >> consumer.
>> >> >>
>> >> >> Thus, the market is merely the latest iteration of the master-slave
>> >> >> relation. It is the battlefield of class conflict. How does calling
>> >> >> taxes imposed by a lawful sovereign equal theft, but the creation of
>> >> >> profit not equal extortion by a self-selected, undemocratic
>> >> oligarchy?
>> >> >>
>> >> >> Individuals and individual liberty are only meaningful insofar as a
>> >> >> civil legal system ensures they are protected. Authoritarian abuses
>> >> by
>> >> >> right and left ignore this. Free markets actively surpress it by
>> >> >> economic manipulation.
>> >> >> ...
>> >> >>
>> >> >>
>> >> >>
>> >> >> ---
>> >> >> avast! Antivirus: Outbound message clean.
>> >> >> Virus Database (VPS): 090519-0, 05/19/2009
>> >> >> Tested on: 5/19/2009 6:10:42 PM
>> >> >> avast! - copyright (c) 1988-2009 ALWIL Software.
>> >> >> http://www.avast.com
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >> ------------------------------
>> >> >>
>> >> >> Message: 8
>> >> >> Date: Tue, 19 May 2009 18:11:51 -0400
>> >> >> From: David Stockhoff <dstockhoff at verizon.net>
>> >> >> Subject: Re: (urth) Gene Wolfe Fans Talk Politics (Again)
>> >> >> To: urth at lists.urth.net
>> >> >> Message-ID: <4A132EA7.2030908 at verizon.net>
>> >> >> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>> >> >>
>> >> >> I always try to keep that in mind when I read your posts.
>> >> >>
>> >> >> ------------------------------
>> >> >>
>> >> >> Message: 8
>> >> >> Date: Tue, 19 May 2009 17:51:36 -0400 (EDT)
>> >> >> From: brunians at brunians.org
>> >> >> Subject: Re: (urth) Gene Wolfe Fans Talk Politics (Again)
>> >> >> To: "The Urth Mailing List" <urth at lists.urth.net>
>> >> >> Message-ID: <10065.67.142.130.18.1242769896.squirrel at brunians.org>
>> >> >> Content-Type: text/plain;charset=iso-8859-1
>> >> >>
>> >> >>
>> >> >>> > By the way, who is Josh Geller? ?(When I ask it that way,
>> >> >>> > the initials are a little disturbing.)
>> >> >>>
>> >> >>
>> >> >> Late twentieth - early twenty-first century aphorist.
>> >> >>
>> >> >> "Never postulate conspiracy when stupidity will explain the known
>> >> >> facts."
>> >> >>
>> >> >> -- Geller's Second Law
>> >> >>
>> >> >>
>> >> >>
>> >> >> ---
>> >> >> avast! Antivirus: Outbound message clean.
>> >> >> Virus Database (VPS): 090519-0, 05/19/2009
>> >> >> Tested on: 5/19/2009 6:11:52 PM
>> >> >> avast! - copyright (c) 1988-2009 ALWIL Software.
>> >> >> http://www.avast.com
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >> >> ------------------------------
>> >> >>
>> >> >> _______________________________________________
>> >> >> Urth Mailing List
>> >> >> To post, write urth at urth.net
>> >> >> Subscription/information: http://www.urth.net
>> >> >>
>> >> >> End of Urth Digest, Vol 57, Issue 31
>> >> >> ************************************
>> >> ?>>
>> >> > _______________________________________________
>> >> > Urth Mailing List
>> >> > To post, write urth at urth.net
>> >> > Subscription/information: http://www.urth.net
>> >> >
>> >>
>> >>
>> >> _______________________________________________
>> >> Urth Mailing List
>> >> To post, write urth at urth.net
>> >> Subscription/information: http://www.urth.net
>> >>
>> > _______________________________________________
>> > Urth Mailing List
>> > To post, write urth at urth.net
>> > Subscription/information: http://www.urth.net
>>
>>
>> _______________________________________________
>> Urth Mailing List
>> To post, write urth at urth.net
>> Subscription/information: http://www.urth.net
>>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090519/55b08e2f/attachment.htm>
>
> ------------------------------
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
> End of Urth Digest, Vol 57, Issue 36
> ************************************
>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 20 May 2009 01:45:42 +0000

On Tue, May 19, 2009 at 8:39 PM, Robin Dunn <bigbadgerjohnny at gmail.com> wrote:
> militarization of the boy scouts, and what do you have? ?A nice

I had resolved to ignore these various discussions, because they make
the worst of the old Usenet flame wars look like collegial &
productive symposiums...

But I have to ask: 'militarization of the boy scouts'?

-- 
gwern

---

From: Adam Thornton <adam at io.com>
Date: Wed, 20 May 2009 01:47:28 +0000

> the worst of the old Usenet flame wars look like collegial &

?!?

What Usenet were *you* on?

This current tiff is a model of tact, charm, decorum, and,  
importantly, proper grammar and spelling.

Adam

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 20 May 2009 01:55:24 +0000

On Tue, May 19, 2009 at 9:47 PM, Adam Thornton <adam at io.com> wrote:
> This current tiff is a model of tact, charm, decorum, and, importantly,
> proper grammar and spelling.

Ah, but on Usenet we could look forward to surreal humor, bizarre
interjections, profound non sequiturs, tech holy wars etc. Here we can
look forward only to tedious arguments over definitions, and basically
the standard panoply of WASPy rhetoric that (hopefully) one grew tired
of in one's infancy.

Meow meow meow meow meow meow meow meow meow meow meow meow meow...

-- 
gwern

---

From: Adam Thornton <adam at io.com>
Date: Wed, 20 May 2009 01:58:00 +0000

> Meow meow meow meow meow meow meow meow meow meow meow meow meow...

ARMM!

Adam

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Wed, 20 May 2009 02:17:25 +0000

>>But I have to ask: 'militarization of the boy scouts'?

I can take that one, since at least it's a factual question.

There's lately been some hubbub about Explorer Scouts running "anti-terrorist" operations:
http://www.nytimes.com/2009/05/14/us/14explorers.html?_r=2

2 things:

1) "Explorer Scouts" are not "Boy Scouts." They are co-ed groups that are most commonly pre-professional. They're associated with the Scouts and often have like police or fire or coast guard training rather than traditional camping and knots, etc. The kinds of police or "military" training that these groups did have been going on for decades as part of whatever professional group the Explorer's are ostensibly training to become. So what's seen as "militarization" of the Boy Scouts is neither accurate nor something new.

2) The "anti-terrorist" training that these Explorer groups have been doing is part of whatever the professional sponsors are having them do. It's not a program designed by anyone at Boy Scouts of America. Explorer Posts are each individually organized groups that are sponsored but not overseen in any real sense by the Boy Scouts. So even if this group is stepping over the line, it's not something that you'll soon see every 12 year old with a Scout uniform doing.

I was an Eagle Scout, and I also consider myself a sane and reasonable individual. So I get a bit defensive when the crazy homophobic, gung-ho types who, admittedly, make up a noticeable portion of an otherwise great program get all the publicity.

Most of us in Scouts, though, spent more time playing Dungeons and Dragons out in the woods rather than taking rifle practice against ferriners.

---

From: James Wynn <crushtv at gmail.com>
Date: Wed, 20 May 2009 02:23:18 +0000

> http://www.nytimes.com/2009/05/14/us/14explorers.html?_r=2

This new generation gets **everything***. First cable TV. Now this!

---

From: Steven <mcquaryq at comcast.net>
Date: Wed, 20 May 2009 22:04:53 +0000

On May 19, 2009, at 8:39 PM, Robin Dunn wrote:

>  is it really wrong

Yes.

Steven

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090520/dc925e1e/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 20 May 2009 22:14:08 +0000

It's OK if you shoot him when he comes at you to do that, too.

.

---

From: Steven <mcquaryq at comcast.net>
Date: Thu, 21 May 2009 22:02:58 +0000

> It's OK if you shoot him when he comes at you to do that, too.

<g> You get extra points, I think, for being in a national park.

Steve

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090521/e66ed800/attachment.htm>