Subject: (urth) gene wolfe fans talk politics again

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 20 May 2009 00:51:09 +0000

In my heart I have always craved a benevolent fascism based on a compelling cult of personality.  I always thought socialism had a lowest common denominator effect that squashed superior abilities and natures.

Alas, I am stuck in a somewhat socialist work system now and it blows.

Because I loved a woman, I left my job when she woould not leave her father&#39;s business, a spanish speaking travelling circus.  From each according to his abilities sucks.  I am the only competent one.  I run the atm, the credit card machines, find properties, get the permits from fire and the cities, tear down the tent and set it  up, perform a handstand act, stock the concession merchandise, and run the hot dog stand.  The other guys just set up the tent and perform.  Last year I did not have the stand and got 500 a week before taxes, less if business was bad.  My wife did not get paid if business was bad, and made 300 a week if it was good, very rarely.  This year I make a percentage of the hot dog stand.  I make more from the damned stand than I ever could have with all my pathetic promoters salary last year.  expecting things from competent ones because everyone else is incompetent  is socialism where the rubber hits the road.  I have sympathy
 for the mercy of Christ and loving your neighbor but blargh in some systems a few people get tricked into doing all the work for no discernable reward.  at least capitalism gives the illusion of social advancement which is infinitely preferable to knowing things are always going to be the same.  People are quite simply not equal, and I will go to my grave believing that.

I have a degree in biochemistry from Notre Dame and hot dogs and snow cones pay my bills now thanks to my treacherous heart.  sigh.

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 20 May 2009 00:54:46 +0000

Damn!

I hope the sex is good.

.

>
> In my heart I have always craved a benevolent fascism based on a
> compelling cult of personality.  I always thought socialism had a lowest
> common denominator effect that squashed superior abilities and natures.
>
> Because I loved a woman, I left my job when she woould not leave her
> father&#39;s business, a spanish speaking travelling circus.  From each
> according to his abilities sucks.  I am the only competent one.  I run the
> atm, the credit card machines, find properties, get the permits from fire
> and the cities, tear down the tent and set it  up, perform a handstand
> act, stock the concession merchandise, and run the hot dog stand.  The
> other guys just set up the tent and perform.  Last year I did not have the
> stand and got 500 a week before taxes, less if business was bad.  My wife
> did not get paid if business was bad, and made 300 a week if it was good,
> very rarely.  This year I make a percentage of the hot dog stand.  I make
> more from the damned stand than I ever could have with all my pathetic
> promoters salary last year.  expecting things from competent ones because
> everyone else is incompetent  is socialism where the rubber hits the road.
>  I have sympathy
>  for the mercy of Christ and loving your neighbor but blargh in some
> systems a few people get tricked into doing all the work for no
> discernable reward.  at least capitalism gives the illusion of social
> advancement which is infinitely preferable to knowing things are always
> going to be the same.  People are quite simply not equal, and I will go
> to my grave believing that.
>
> I have a degree in biochemistry from Notre Dame and hot dogs and snow
> cones pay my bills now thanks to my treacherous heart.  sigh.
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>