Subject: (urth) unsubscribe

From: Ashley Crill <ash_crill at hotmail.com>
Date: Wed, 20 May 2009 04:34:35 +0000

unsubscribe
_________________________________________________________________
Hotmail? has a new way to see what's up with your friends.
http://windowslive.com/Tutorial/Hotmail/WhatsNew?ocid=TXT_TAGLM_WL_HM_Tutorial_WhatsNew1_052009
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090519/9ef6859e/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 20 May 2009 05:38:40 +0000

> unsubscribe

You can't get off the Whorl that easily!

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >