Subject: (urth) taxes

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 20 May 2009 13:25:04 +0000

My favorite part of yesterdays posts were the personal stories from Marc A and Jordan..

I had a really good year last year which translated into me having to write a HUGE check to the government and tomorrow an IRS agent is coming to my house at 10 AM to go through all of my records and receipts from 2006 on..

Anyone able to suggest a GW story that will cheer me up?????

??????????-\\~S~//-  ?  Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090520/1a2dd886/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 20 May 2009 13:37:26 +0000

'Viewpoint' may not cheer you up, but it will get you thinking in the
right direction.

.

> I had a really good year last year which translated into me having to
> write a HUGE check to the government and tomorrow an IRS agent is coming
> to my house at 10 AM to go through all of my records and receipts from
> 2006 on..
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net