Subject: (urth) The Very Best of Gene Wolfe

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Thu, 21 May 2009 16:43:29 +0000

For the well heeled Wolfean:
http://ncane.com/1pom
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090521/9c3f5d48/attachment.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Thu, 21 May 2009 18:42:53 +0000

> For the well heeled Wolfean:

Actually, that isn't too unreasonable. Neil Gaiman's _Absolute
Sandman_ collections will cost you at least $60-70 new. And they don't
even get signed!

- --
gwern

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Fri, 22 May 2009 07:13:05 +0000

One other very worthwhile feature of *The Very Best of Gene Wolfe* is the 7,500 word Introduction by Kim Stanley Robinson, a brilliant appreciation of GW, perhaps the finest yet.

--Nick Gevers.