Subject: (urth) Fw: Re: (no subject)

From: sonofwitz at butcherbaker.org <sonofwitz at butcherbaker.org>
Date: Fri, 22 May 2009 18:49:41 +0000

An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090522/55be06d0/attachment.htm>

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Fri, 22 May 2009 18:53:50 +0000

Aquarius has a pretty big selection I think.  Tell them Jordon sent you.

On Fri, May 22, 2009 at 11:49 AM, <sonofwitz at butcherbaker.org> wrote:

>
> does anyone know where to get used mp3s?
>
> ~witz
>
>
> On Wed May 20 17:44 , Adam Thornton sent:
>
> On May 20, 2009, at 4:34 PM, Stuart Hamm wrote:
>
> No one's gonna back me? Don't we all rush out and buy a first edition of
> GW's new books instead of downloading an illegal copy???
>
>
> Yeah.
>
> My own position is that downloading media illegally is some-kind-of-bad
> (me, I still prefer to buy physical CDs and then rip them to iTunes, so that
> I have unprotected files which I can then copy to whatever music player I
> may have in the future that might not be an iPod), but it's not exactly
> *theft*.  Copyright infringement is not, in my mind, the same crime as, say,
> stealing your TV.
>
> I do not, however, think there's a one-to-one correspondence between lost
> sales and illegal downloads.  That is, plenty of people download things that
> they're idly curious about, but nowhere near enough interested in to buy.
>  Now, one can, quite correctly, make the point that they SHOULDN'T OUGHTA BE
> USING IT then.  Fair enough.
>
> But mainly I was just bringing it up as a counterpoint to Brunians'
> absolutist Property Rights statement, by pointing out that there are some
> things which some people consider legitimate property rights, and others do
> not.
>
> Adam
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090522/0e3328ae/attachment-0001.htm>