Subject: (urth) 2005 interview

From: Gwern Branwen <gwern0 at gmail.com>
Date: Tue, 30 Jun 2009 00:38:53 +0000

A short interview from 2005:
http://dunderthome.yuku.com/topic/988/t/Gene-Wolfe-Interview-from-Hellnotes-2005.html

I think probably the only question there not asked & answered in other
interviews is the music one, though.

- --
gwern

---

From: aaron <aaronsingleton at gmail.com>
Date: Tue, 30 Jun 2009 01:32:37 +0000

Thanks for sharing.  It's always fun to read any interview with Wolfe.

-- 
Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090629/1fe3587a/attachment.htm>