Subject: (urth) Auk's dimber tip to all flash coves

From: Gwern Branwen <gwern0 at gmail.com>
Date: Thu, 09 Jul 2009 16:58:49 +0000

So I recently began reading the Long Sun (up to _Exodus_), when I
suddenly realized that some of the thieves' cant I already knew, and
not from context.

After racking my brain, I finally remembered where from. Douglas
Hofstadter's _Le Ton de Beau Marot_ is all about translations, and one
of the pairs of poem translations is a poem by Francois Villon to his
fellow ne'er-do-wells - translated once into ordinary English
vernacular, and again into English using London thieves' argot. For
your amusement, I present below a copy of the transcription at
http://www.fromoldbooks.org/Farmer-MusaPedestris/villons-straight-tip-to-all-cross-coves.html
(Fear not, it is public domain!):

"Villon’s Straight Tip To All Cross Coves"
trans. 1887 William Ernest Henley.

_Tout aux tavernes et aux filles_

I

Suppose you screeve, or go cheap-jack?
  Or fake the broads? or fig a nag?
Or thimble-rig? or knap a yack?
  Or pitch a snide? or smash a rag?
  Suppose you duff? or nose and lag?
Or get the straight, and land your pot?
  How do you melt the multy swag?
Booze and the blowens cop the lot.

II

Fiddle, or fence, or mace, or mack;
  Or moskeneer, or flash the drag;
Dead-lurk a crib, or do a crack;
  Pad with a slang, or chuck a fag;
  Bonnet, or tout, or mump and gag;
Rattle the tats, or mark the spot
  You cannot bank a single stag:
Booze and the blowens cop the lot.

III

Suppose you try a different tack,
  And on the square you flash your flag?
At penny-a-lining make your whack,
  Or with the mummers mug and gag?
  For nix, for nix the dibbs you bag
At any graft, no matter what!
  Your merry goblins soon stravag:
Booze and the blowens cop the lor.

_The Moral._

It’s up-the-spout and Charley-Wag
  With wipes and tickers and what not!
Until the squeezer nips your scrag,
  Booze and the blowens cop the lot.

- --
gwern

---

From: Jeffrey Brent McBeth <mcbeth at broggs.org>
Date: Thu, 09 Jul 2009 17:18:10 +0000

On Thu, Jul 09, 2009 at 12:58:49PM -0400, Gwern Branwen wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
> 

Yet more proof I really really need to read that book.

Jeff

-- 
----------------------------------------------------------------------------
"The man who does not read good books has no advantage over 
 the man who cannot read them."
 -- Mark Twain
----------------------------------------------------------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090709/c4a0989d/attachment.pgp>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Fri, 10 Jul 2009 04:23:20 +0000

> (Fear not, it is public domain!):

That's pretty great. Makes me want to go and dig out the bilingual
Villon I bought for a college French class on medieval violence.

Thieves' cant shows up in quite a few Victorian novels - There's a bit
in Oliver Twist, for example. A quick Google search says that William
Harrison Ainsworth's novel Rookwood is full of it. A slightly longer
Google search turned up this ebook:

http://gutenberg.net.au/ebooks06/0600111.txt

It's an 1812 dictionary of thieves' cant by an ostensibly reformed thief. Enjoy!

-Matt

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Fri, 10 Jul 2009 12:16:11 +0000

> It's an 1812 dictionary of thieves' cant by an ostensibly reformed thief. Enjoy!

That's a nice link too. But while we're on the topic, what's the
Urth.net consensus on the cant in the Long Sun? Did Wolfe make it up,
only patterning it on English thieves' argot, or have we found a
source yet?

(I know it can't be that 1812 dictionary because it's missing dimber,
abram, and cully just off the top of my head. I've been keeping a list
as I read through, but there's no point in checking the rest if it's
missing those...)

- --
gwern

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Fri, 10 Jul 2009 23:30:34 +0000

> as I read through, but there's no point in checking the rest if it's

How about this 1811 dictionary? It has all three.

http://www.gutenberg.org/ebooks/5402

-Matt

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Sat, 11 Jul 2009 02:53:17 +0000

On Fri, Jul 10, 2009 at 7:30 PM, Matthew
> http://www.gutenberg.org/ebooks/5402

That's certainly better; it has a few others - bob cull, 'scavey'
(Wolfe spells it 'scavy'), cank, to twig, mort (but does Wolfe use
mort just for women?), cits (but just in the preface, what good is
that...)

But not limer, mews, hornboy, hoppy, or bucky. Guess we need a few
more dictionaries...

-- 
gwern

---

From: Dave Lebling <dlebling at hyraxes.com>
Date: Sun, 12 Jul 2009 21:51:25 +0000

My recollection is that "hoppy" was from the green uniforms of the 
Vironese police (by analogy with frogs).

I forget where "limer" and "mews" are used but they are perfectly good 
(if obscure) words. Limers are mentioned in books about the English 
underclass (Kellow Chesney's "The Victorian Underworld" is a good one -- 
Neil Gaiman recommends it and it's fascinating), where the word refers 
to people who catch birds using birdlime. "Hornboy" and "bucky" are not 
even completely obsolete today, if I twig their meanings ("catamite" and 
"buddy" respectively).

-- Dave Lebling, aka vizcacha

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090712/d373fa39/attachment.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Sun, 19 Jul 2009 07:43:43 +0000

On Sun, Jul 12, 2009 at 5:51 PM, Dave Lebling wrote:
> My recollection is that "hoppy" was from the green uniforms of the Vironese
> police (by analogy with frogs).
>
> I forget where "limer" and "mews" are used but they are perfectly good (if
> obscure) words. Limers are mentioned in books about the English underclass
> (Kellow Chesney's "The Victorian Underworld" is a good one -- Neil Gaiman
> recommends it and it's fascinating), where the word refers to people who
> catch birds using birdlime. "Hornboy" and "bucky" are not even completely
> obsolete today, if I twig their meanings ("catamite" and "buddy"
> respectively).

Hm. I didn't catch the roots for limer or bucky. Maybe a Lexicon
Urthus is in order for the Long Sun/Short Sun books?

- --
gwern

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Sun, 19 Jul 2009 20:01:24 +0000

> > My recollection is that "hoppy" was from the green uniforms of the
Vironese
> > I forget where "limer" and "mews" are used but they are perfectly good
(if
> Urthus is in order for the Long Sun/Short Sun books?

As Dave said, "mews" and "limer" are just obscure words. I recall that the
mews of a stable near the Inn of Lost Loves was where the ostler Trudo kept
his belongings and may have slept: "Trudo's gone, cook says. She was out
fetchin' water water 'cause the girl was gone, and seen him runnin' off, and
his things is gone from the mews too." (SHADOW, chap. XXVI)

Also, Wolfe had a limer as a character in "Our Neighbour by David
Copperfield" (ENDANGERED SPECIES) who talked about how lime was used to
catch birds: "But I liked him and I used to set by him, and it was him that
taught me how to lime the birds."

-Roy

---

From: James Wynn <crushtv at gmail.com>
Date: Mon, 20 Jul 2009 14:27:23 +0000

>Gwern Branwen says:
>source yet? (I know it can't be that 1812 dictionary because it's missing 
>dimber,

Nathan Bailey's "Canting Dictionary" (1737) contains all three of those 
words:
http://www.fromoldbooks.org/NathanBailey-CantingDictionary/transcription.html

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Sat, 25 Jul 2009 19:04:43 +0000

> http://www.fromoldbooks.org/NathanBailey-CantingDictionary/transcription.html

That's a pretty good dictionary indeed. But I'm starting to think
there may be no one dictionary Wolfe used - that one doesn't include
'hanger', 'queer' (as in 'queer it'), 'coypun', 'hacking',
'skittlepin', 'scavy', 'coaming', 'bucky', 'hornboy' etc. at least a
few of which I'm sure are thieves' cant in the Long Sun.

-- 
gwern

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Sat, 25 Jul 2009 19:07:54 +0000

> taught me how to lime the birds."

By token of their obscurity, aren't they appropriate for such a lexicon?

(But looking mews and limes up in my newly arrived _Lexicon Urthus_
2nd edition, I see no entries. How disappointing!)

-- 
gwern

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Sun, 26 Jul 2009 16:32:35 +0000

> 2nd edition, I see no entries. How disappointing!)

I think "mews" is much less obscure in other parts of the world. In
Ireland at least there were lots of places with "mews" in the name and
lots of very nice converted stables called "mews." If I were writing a
lexicon, I'd probably leave it out. This would be a mistake.

The stuff about limers is definitely more obscure though. Unless
you've read lots of Victorian fiction.

-Matt

---

From: Jenny Blackford <jennyblackford at bigpond.com>
Date: Sun, 26 Jul 2009 23:28:08 +0000

A note from an Australian lurker (and Wolfe reviewer now and then):

The word "mews" isn't obscure in British English, though it's not
often used in Australia. It's used quite commonly as an architectural
description in British novels even now, and presumably also in speech. I 
remember not knowing exactly it meant, as a kid reading Agatha Christie, but 
assuming it was a form of housing and not bothering to check the
dictionary.

The word "cove" is now pretty much obsolete in Australian English, but still
used by old people. My father will still refer to men as "coves", as in
"some silly old cove down at the golf club". The word "flash" was in common 
use
when I was at school as an alternative to "flashy", as in "that's a flash
car", and is still understood. I don't know whether kids use it.

----- Original Message ----- 
From: "Gwern Branwen" <gwern0 at gmail.com>
To: "The Urth Mailing List" <urth at lists.urth.net>
Sent: Sunday, July 26, 2009 5:07 AM
Subject: Re: (urth) Auk's dimber tip to all flash coves

>> As Dave said, "mews" and "limer" are just obscure words.