Subject: (urth) Wolfe reviews

From: Gwern Branwen <gwern0 at gmail.com>
Date: Tue, 14 Jul 2009 01:52:43 +0000

Saw two nice reviews/discussions of Wolfe in my Google Alerts:
http://www.firstthings.com/article/2007/03/the-distant-suns-of-gene-wolfe-50
http://www.strangehorizons.com/reviews/2009/07/the_very_best_o.shtml

(The first one in particular makes me want to read beyond _Latro in the Mist_.)

-- 
gwern

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Tue, 14 Jul 2009 02:24:06 +0000

> (The first one in particular makes me want to read beyond _Latro in the Mist_.)

And on Australian Radio National, a review of the _The very best_, though
finds him "too hard".

http://mpegmedia.abc.net.au/rn/podcast/2009/07/bsw_20090713_1038.mp3

Cheers, David Duffy.