Subject: (urth) OT: French translations

From: gwern0 at gmail.com <gwern0 at gmail.com>
Date: Wed, 05 Aug 2009 06:12:06 +0000

Hi everyone. This is a rather off-topic request, but bear with me. I'm desultorily learning myself some French this summer, and I've decided that since I'm only really interested in reading French (and not so much in speaking or writing it), that the best thing to do would be to simply translate some large French work into English and learn as I go*.

But when I tried with one text, I discovered my motivation was zero - as it was already translated. So I need something which hasn't been translated before; unfortunately, all the texts I know worth translating are the ones which *have* been translated!

Since Urth.netters seem to know everyone and everything worth knowing in literature, here's my challenge: what reasonably short, reasonably basic yet untranslated French text is there which I could translate? Bonus points if it's in the public domain, and triple bonus points if it's also Gene-Wolfe-related.

* I'm also developing a little program along the lines of http://jtauber.com/blog/2008/02/10/a_new_kind_of_graded_reader/ but I can currently only test it on English texts; being able to work through a French text and see how it performs would let me tweak it.

-- 
gwern
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: OpenPGP digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090805/453f3edf/attachment.pgp>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 05 Aug 2009 06:26:21 +0000

Why not translate some GW short stories into French?

.

> Hi everyone. This is a rather off-topic request, but bear with me. I'm
> desultorily learning myself some French this summer, and I've decided that
> since I'm only really interested in reading French (and not so much in
> speaking or writing it), that the best thing to do would be to simply
> translate some large French work into English and learn as I go*.
>
> But when I tried with one text, I discovered my motivation was zero - as
> it was already translated. So I need something which hasn't been
> translated before; unfortunately, all the texts I know worth translating
> are the ones which *have* been translated!
>
> Since Urth.netters seem to know everyone and everything worth knowing in
> literature, here's my challenge: what reasonably short, reasonably basic
> yet untranslated French text is there which I could translate? Bonus
> points if it's in the public domain, and triple bonus points if it's also
> Gene-Wolfe-related.
>
> * I'm also developing a little program along the lines of
> http://jtauber.com/blog/2008/02/10/a_new_kind_of_graded_reader/ but I can
> currently only test it on English texts; being able to work through a
> French text and see how it performs would let me tweak it.
>
> --
> gwern_______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Wed, 05 Aug 2009 13:49:15 +0000

--- On Wed, 8/5/09, gwern0 at gmail.com <gwern0 at gmail.com> wrote:
> Hi everyone. This is a rather
> off-topic request, but bear with me. I'm desultorily
> learning myself some French this summer, and I've decided
> that since I'm only really interested in reading French (and
> not so much in speaking or writing it), that the best thing
> to do would be to simply translate some large French work
> into English and learn as I go*.

Si tu m'avais pos? la question, je t'aurais dit que c'est
compl?tement fou.  Mais tu te connais — toi-m?me, et moi
je ne te connais pas.

(Lucky for you my French isn't good enough to answer your
question, so the rest of this post will be in English.)

> But when I tried with one text, I discovered my motivation
> was zero - as it was already translated. So I need something
> which hasn't been translated before; unfortunately, all the
> texts I know worth translating are the ones which *have*
> been translated!
> 
> Since Urth.netters seem to know everyone and everything
> worth knowing in literature, here's my challenge: what
> reasonably short, reasonably basic yet untranslated French
> text is there which I could translate? Bonus points if it's
> in the public domain, and triple bonus points if it's also
> Gene-Wolfe-related.

I don't know any, but have you tried searching for "Gene
Wolfe" on French-language pages (using Google Advanced
Search, for example)?  Or searching http://www.amazon.fr/ ?

I suppose a French text on this subject is unlikely to be
at a basic level, though.

For non-Wolfe pages, see

http://en.wikipedia.org/wiki/Category:Articles_needing_translation_from_French_Wikipedia

If you decide to do that, you'll also want to read

http://en.wikipedia.org/wiki/Wikipedia:TRANSLATION

Wikipedia is nice for this (and likewise for practicing
writing in a foreign language, for those who want to do
that) because you often get corrected.

I know people who have gotten good results from a different
strategy for learning a foreign language--read a book in
that language that they know well in their own.  If you
choose TBotNS, you can learn the French for quite common
words such as "bordereau".

Jerry Friedman

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 05 Aug 2009 16:08:07 +0000

> Why not translate some GW short stories into French?

Well, I find French->English much easier; also, translations of anything by Wolfe would be derivative works and so copyvios. I'm sure Wolfe would not sue me if I happened to post a French translation online, but if I'm doing all this purely for my own edification, I can at least hew to my principles and produce Free stuff.

-- 
gwern
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: OpenPGP digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090805/a7279b39/attachment.pgp>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 05 Aug 2009 16:22:18 +0000

On Wed, Aug 5, 2009 at 9:49 AM, Jerry Friedman<jerry_friedman at yahoo.com> wrote:
> compl?tement fou. ?Mais tu te connais — toi-m?me, et moi
> je ne te connais pas.

Ouch. It seemed like a good idea to me - if I want to read French, then the logical direction is French->English, not vice-versa....

> Search, for example)? ?Or searching http://www.amazon.fr/ ?

Amazon has a very impressive selection of Wolfe works - I was expecting to see Book of the New Sun at most, but I see Fifth Head of Cerberus, New Sun, Long Sun, Wizard-Knight, The Island of Doctor Death (strangely, it's just 'L'?le du docteur Mort et autres histoires'. Maybe the publisher didn't get the joke.), the Book of Days, Peace... But same objection as with Brunians.

> that) because you often get corrected.

...I feel very foolish now. Here I am, 5-6 years of Wikipedia editing, and my one thought was 'well, I don't want English->French, so anything Wikipedia (en->fr) is out' - never once thinking that there might be need of the other direction.

(Short articles aren't very good for testing my program, but that was the most minor of my desiderata, so no point carping about it.)

> that language that they know well in their own. ?If you

-- 
gwern
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: OpenPGP digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090805/71cdded3/attachment.pgp>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Wed, 05 Aug 2009 17:06:37 +0000

--- On Wed, 8/5/09, Gwern Branwen <gwern0 at gmail.com> wrote:
> On Wed, Aug 5, 2009 at 9:49 AM, Jerry
> Friedman<jerry_friedman at yahoo.com> wrote:
> > --- On Wed, 8/5/09, gwern0 at gmail.com
> <gwern0 at gmail.com>
> wrote:
> Ouch. It seemed like a good idea to me - if I want to read
> French, then the logical direction is French->English,
> not vice-versa....

What I was thinking of as crazy was taking on a large
work and giving yourself the extra task of putting it
into good English, instead of just reading something
that interests you.  However, I may have underestimated
your knowledge of French.

> Amazon has a very impressive selection of Wolfe works - I
> was expecting to see Book of the New Sun at most, but I see
> Fifth Head of Cerberus, New Sun, Long Sun, Wizard-Knight,
> The Island of Doctor Death (strangely, it's just 'L'?le du
> docteur Mort et autres histoires'. Maybe the publisher
> didn't get the joke.), the Book of Days, Peace... But same
> objection as with Brunians.
...

I seem to have left out my point.  I was hoping you could
find an essay on Wolfe or a review of one of his writings.
And I didn't realize you wanted a free text.

Jerry Friedman

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Mon, 10 Aug 2009 02:28:36 +0000

On Wed, Aug 5, 2009 at 1:06 PM, Jerry Friedman<jerry_friedman at yahoo.com> wrote:
>
> I seem to have left out my point. ?I was hoping you could

Well, in my first email I had public domain as a desideratum, and in
my second I clarified/expanded that to 'Free' works. (Can't say I
didn't try!)

-- 
gwern