Subject: (urth) Tracking Song - Name

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Mon, 19 Oct 2009 14:29:02 +0000

Hello,

I am reading through old, old archives at the moment and came across speculation as to where Cim Glowing as a name could have come from.

Sample post:
http://www.urth.net/urth/archives/v0005/0348.shtml

Living as I do with a botanist I took to looking through her books to see if I could pinpoint a botanical source.
The flower "Cymbidium" has many variations, one is known as the Snow Orchid or sometimes the Snow Court:
http://www.sborchid.com/plantdisplay.php?ocode=CYM10811

I thought it was a good match for the following description:
 When I was born my father wished to name me Seven Snows, which is a common name for girls among our people. But I was born while he was away in his boat; and before he returned, 
my mother had left her bed and seen the Cim blowing from tree to tree like a soft star in the air, and completed the naming. 

I could see how if the flowers were blown loose they would resemble soft stars blowing in the wind.

Interestingly, the flower seems to be native to the Himalayas which would provide some support for this post:
http://www.urth.net/urth/archives/v0005/0348.shtml

which suggests that the setting for Tracking Song could be "India-with-snow".

Any thoughts?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20091019/4ccdcb6d/attachment.htm>
-------------- next part --------------
************************************************************************************************
Find out more about us at www.bankofscotland.ie <http://www.bankofscotland.ie>

The information contained in this message is confidential and is intended for the addressee only. If you have received this message in error or there are any problems please notify the originator immediately. The unauthorised use, disclosure, copying or alteration of this message is strictly forbidden. This mail and any attachments have been scanned for viruses prior to leaving Bank of Scotland Ireland's network. 
Bank of Scotland Ireland will not be liable for direct, special, indirect or consequential damages arising from alteration of the contents of this message by a third party or as a result of any virus being passed on. Bank of Scotland (Ireland) reserves the right to monitor and record e-mail messages sent to and from this address for the purposes of investigating or detecting any unauthorised use of its system and ensuring its effective operation.

Bank of Scotland (Ireland) Limited is part of Lloyds Banking Group plc and is regulated by the Financial Regulator. Registered in Ireland Number: 8545  Registered office: Bank of Scotland House, 124-127 St. Stephen’s Green, Dublin 2.

****************************************************************************************************

---

From: Tony Ellis <tonyellis69 at btopenworld.com>
Date: Tue, 20 Oct 2009 08:24:42 +0000

Cymbidium is certainly an interesting discovery, Tim.

But notice that Cim gets a capital C, like a proper noun - something
that has always bothered me. That, and the fact that it resembles 'a
soft star', rather than 'soft stars',  makes me think that 'the Cim'
must be a single thing rather than something multiple like snowflakes
or flowers. I used to think it was the aurora borealis, but 'soft
star' seems a bit of a stretch for that, too.

I wonder if the Cim is a moon or other planetary body, and 'blowing
from tree to tree' is meant poetically. After all, the sun doesn't
cha-cha, but we still talk about it 'dancing in the trees'.