Subject: (urth) Aztec Moon Goddess = Wolfe Inspiration?

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Tue, 10 Nov 2009 13:58:46 +0000

Hi,

I'm not very good at framing these thoughts well but here is a question for the list.  I have scanned the archives but didn't find this mentioned.

Catherine/Katherine the patroness of the guild is represented by a maid who is decapitated every year.
There are theories as to her relation to Severian; most notably because of the quote where her face is described as like a reflection in a 
pool of water by moonlight [paraphrased].
So, two data points:
*	associated with moon
*	decapitated ritually

Also, the action on Urth is mostly set around the commonwealth which is in some sense South America (and other areas)
So, further data point:
*	South American influence

Finally, Severian is a solar deity and so one would expect any sisters or his mother to have a connection to the sun
*	relation to sun god

So how about this:
http://atheism.about.com/od/aztecgodsgoddesses/p/Coyolxauhqui.htm

She is:
*	Aztec (OK, this is Mexico I know but it is close to the region)
*	Goddess of the Moon
*	Sister of the Sun
*	Was ritually decapitated in mythology and source of inspiration for ritual decapitations in the Aztec religion.

Think she could be an inspiration for Wolfe?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20091110/5c291cd6/attachment.htm>
-------------- next part --------------
************************************************************************************************
Find out more about us at www.bankofscotland.ie <http://www.bankofscotland.ie>

The information contained in this message is confidential and is intended for the addressee only. If you have received this message in error or there are any problems please notify the originator immediately. The unauthorised use, disclosure, copying or alteration of this message is strictly forbidden. This mail and any attachments have been scanned for viruses prior to leaving Bank of Scotland Ireland's network. 
Bank of Scotland Ireland will not be liable for direct, special, indirect or consequential damages arising from alteration of the contents of this message by a third party or as a result of any virus being passed on. Bank of Scotland (Ireland) reserves the right to monitor and record e-mail messages sent to and from this address for the purposes of investigating or detecting any unauthorised use of its system and ensuring its effective operation.

Bank of Scotland (Ireland) Limited is part of Lloyds Banking Group plc and is regulated by the Financial Regulator. Registered in Ireland Number: 8545  Registered office: Bank of Scotland House, 124-127 St. Stephen’s Green, Dublin 2.

****************************************************************************************************

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 10 Nov 2009 18:00:21 +0000

Mexico is in North America. It is near 'the region' in the same sense that
Ireland is near Kenya.

Catherine is obviously St Catherine of Alexandria:

http://www.newadvent.org/cathen/03445a.htm .

I note that both Mexico and Argentina are Catholic countries, but that
Mexican Catholicism is a lot more American Indian than the version current
in Argentina. There are plenty of worshippers of Guadalupe who are only
nominally Christian if that.

The website that you point at is not notably accurate. Here is the famous
image of Coyolxauhqui from Templo Mayor:

http://commons.wikimedia.org/wiki/File:Coyolxauhqui_disc.JPG

There are definitely resemblances between Coyolxauhqui and St Catherine,
and there may be a bit of influence, but they are obviously different
entities.

St Catherine is a celestial, whose feast is celebrated on November 25.
What constellation stands on the heliacal horizon on November 25? What
constellation stood there 2000 years ago or so?

I am unable, currently, to discover the date of the feast of Coyolxauhqui,
or if it took place in the context of the 365 day year, or of the of the
260 day / 52 year ceremonial calendar.

.

> Hi,
>
> I'm not very good at framing these thoughts well but here is a question
> for the list.  I have scanned the archives but didn't find this mentioned.
>
> There are theories as to her relation to Severian; most notably because of
> the quote where her face is described as like a reflection in a
> Also, the action on Urth is mostly set around the commonwealth which is in
> some sense South America (and other areas)
> So, further data point:
> Finally, Severian is a solar deity and so one would expect any sisters or
> his mother to have a connection to the sun
> *	relation to sun god
>
> So how about this:
> *	Was ritually decapitated in mythology and source of inspiration for
> ritual decapitations in the Aztec religion.
>
> The information contained in this message is confidential and is intended
> for the addressee only. If you have received this message in error or
> there are any problems please notify the originator immediately. The
> unauthorised use, disclosure, copying or alteration of this message is
> strictly forbidden. This mail and any attachments have been scanned for
> viruses prior to leaving Bank of Scotland Ireland's network.
> Bank of Scotland Ireland will not be liable for direct, special, indirect
> or consequential damages arising from alteration of the contents of this
> message by a third party or as a result of any virus being passed on. Bank
> of Scotland (Ireland) reserves the right to monitor and record e-mail
> messages sent to and from this address for the purposes of investigating
> or detecting any unauthorised use of its system and ensuring its effective
> operation.
>
> Bank of Scotland (Ireland) Limited is part of Lloyds Banking Group plc and
> is regulated by the Financial Regulator. Registered in Ireland Number:
> 8545  Registered office: Bank of Scotland House, 124-127 St. Stephen???s
> Green, Dublin 2.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net