Subject: (urth) hello p

From: Ashley Crill <ash_crill at hotmail.com>
Date: Wed, 18 Nov 2009 09:51:48 +0000

Dear friend,
How are you doing recently?
I found a good website last week:  www.etstrade.com.
They do internationa business and they sell different kinds of electronic products. Such as laptops, digital cameras, phones, notebooks and so on. Their products are new and original and have 3 years international warranty, so we can fix the product in our own country for free. Now , the Cristmas day is coming,they are promoting their products. So the prices are very competitive. I am sure it will be a good choice for us.
Greetings! c 		 	   		  
_________________________________________________________________
Windows 7: I wanted simpler, now it's simpler. I'm a rock star.
http://www.microsoft.com/Windows/windows-7/default.aspx?h=myidea?ocid=PID24727::T:WLMTAGL:ON:WL:en-US:WWL_WIN_myidea:112009
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20091118/24bb52eb/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Wed, 18 Nov 2009 17:03:23 +0000

Spam, eggs, bacon, eggs and SPAM!

On Wed, Nov 18, 2009 at 4:51 AM, Ashley Crill <ash_crill at hotmail.com> wrote:

> They do internationa business and they sell different kinds of electronic
> products. Such as laptops, digital cameras, phones, notebooks and so on.
> Their products are new and original and have 3 years international warranty,
> so we can fix the product in our own country for free. Now , the Cristmas
> day is coming,they are promoting their products. So the prices are very
> competitive. I am sure it will be a good choice for us.
> Greetings! c
> ------------------------------
> Windows 7: I wanted simpler, now it's simpler. I'm a rock star.<http://www.microsoft.com/Windows/windows-7/default.aspx?h=myidea?ocid=PID24727::T:WLMTAGL:ON:WL:en-US:WWL_WIN_myidea:112009>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20091118/81c305c1/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Wed, 18 Nov 2009 17:52:20 +0000

Looks like Ashley might have a worm.

Dear friend,