Subject: (urth) bay area, twkc, etc.

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sat, 21 Nov 2009 17:07:44 +0000

This weekend I am in the bay area, a city called Fairfield about thirty five miles away on interstate 80 from the book store mentioned.  tried to stop in yesterday morning since I had business in San Jose but it was closed until noon.

If anyone from the list lives in the area, my wife`s circus is in fairfield now at the solano mall on travis blvd.  I will only be here until Monday, but you can get in free by saying you were invited by Marc at the door.  Maybe you&#39;ll get to see my handstand act on the forklift.  Two shows today at five and eight, three shows tomorrow at 2, 5, and 8, one monday at 8 pm.  I long to talk to someone who reads, especially in English.  Come on by! It is a good show, though it is still a bit of an alien lifestyle to me.  1350 travis blvd, fairfield, ca.

Maybe I can convince you Horn is in Babbie or that trees are eating people or something.

Marc Aramini

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Sun, 22 Nov 2009 16:24:26 +0000

Hello Marc (Mr Armani??)
thanks for the invite and I would love to bring my daughter to the show...and specifically talk GW with you...big fan of your interpretations...but she is really down with the flu...hope that we can hook up sometime, all the best and I look forward to you ideas!

Stuart

???????? ? 

STUHAMM.COM
myspace.com/stuhamm
Skype? stuart.hamm
? ?? 

--- On Sat, 11/21/09, Marc Aramini <marcaramini at yahoo.com> wrote:

From: Marc Aramini <marcaramini at yahoo.com>
Subject: (urth) bay area, twkc, etc.
To: "urth at urth.net" <urth at urth.net>
Date: Saturday, November 21, 2009, 9:07 AM

If anyone from the list lives in the area, my wife`s circus is in fairfield now at the solano mall on travis blvd. I will only be here until Monday, but you can get in free by saying you were invited by Marc at the door. Maybe you'll get to see my handstand act on the forklift. Two shows today at five and eight, three shows tomorrow at 2, 5, and 8, one monday at 8 pm. I long to talk to someone who reads, especially in English. Come on by! It is a good show, though it is still a bit of an alien lifestyle to me. 1350 travis blvd, fairfield, ca.

Marc Aramini

? ? ? 
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20091122/4e26fb35/attachment.htm>