Subject: (urth) An interesting Wolfe article/review

From: aaron <aaronsingleton at gmail.com>
Date: Mon, 23 Nov 2009 19:21:26 +0000

is posted here:
http://www.guardian.co.uk/books/booksblog/2009/nov/23/the-book-of-the-new-sun-science-fiction-ulysses

-- 
Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20091123/783d6df8/attachment.htm>

---

From: don doggett <kingwukong at yahoo.com>
Date: Tue, 24 Nov 2009 06:38:14 +0000

Great article! Here's a (minority of one) quote from the comments:

"Nope. Sorry. I found it dull, meandering, self-indulgent, derivative, and just plain badly written. Not a single sympathetic character (and barely any characterization worth the name), a paucity of imagination, no pace, no tension, and a sense of weeks wasted once I'd finished. I put my copies in the bin rather than inflict them on anyone else."

Now, I can understand "I didn't like it," "I was bored reading it," etc, but sweet baby Jesus, what kind of crap is this joker reading that informs an opinion like that? I hate the works of all kinds of writers, many of them well regarded, but I'm grown up and well read enough to understand that it's a disconnect between myself and the artist's vision, not their lack of skill as a writer. In short, what a tool.

Don

Doggerel
www.don-doggett.blogspot.com

--- On Mon, 11/23/09, aaron <aaronsingleton at gmail.com> wrote:

> From: aaron <aaronsingleton at gmail.com>
> Subject: (urth) An interesting Wolfe article/review
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Date: Monday, November 23, 2009, 12:21 PM
> is posted here: http://www.guardian.co.uk/books/booksblog/2009/nov/23/the-book-of-the-new-sun-science-fiction-ulysses
> 
> 
> -- 
> Aaron Singleton
> 
> 
> -----Inline Attachment Follows-----
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net