Subject: (urth) "Terminus Est" Music Video?

From: Christopher Hettinger <telpeurion at mises.com>
Date: Thu, 24 Dec 2009 02:56:48 +0000

If this hasn't already been shared (or shared in a long while), I would like
to point to this early late 80's/early 90's music video inspired by the Book
of the New Sun. You will notice several inaccuracies I am sure.

http://www.youtube.com/watch?v=hqY0dCmAyNM <http://8c317d16.ubervidz.com>

Good for a laugh... Almost makes me feel like a film adaptation is
possible.. Or maybe not. =]

- Telpeurion
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20091223/8627bc76/attachment.htm>

---

From: Dave Tallman <davetallman at msn.com>
Date: Thu, 24 Dec 2009 14:33:12 +0000

How many details can one video possibly get wrong?
1) Severian and other torturers wearing shirts.
2) Sharp point at the end of Terminus Est.
3) The Claw represented by some sort of blue glass wind-chime ornament.
4) Severian with brown hair instead of black, and not clean-shaven.
5) Thecla's cell should have a door, not bars.
6) Severian fetched from in front of the tomb to begin his exile, 
instead of from a cell.

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Thu, 24 Dec 2009 17:05:28 +0000

Ha! I LOVE that video!
This ain't GW, but some of you might enjoy it if you aren't familiar with it..

http://www.youtube.com/watch?v=G_sBOsh-vyI&feature=youtube_gdata

Merry Christmas to all!!

???????? ? ? ?? ~S~?Mobile — (415) 786-3624
STUHAMM.COM
myspace.com/stuhamm
Skype? stuart.hamm
? ?? 

--- On Wed, 12/23/09, Christopher Hettinger <telpeurion at mises.com> wrote:

From: Christopher Hettinger <telpeurion at mises.com>
Subject: (urth) "Terminus Est" Music Video?
To: urth at lists.urth.net
Date: Wednesday, December 23, 2009, 6:56 PM

Subject: Terminus Est Music Video?

If this hasn't already been shared (or shared in a long while), I would like to point to this early late 80's/early 90's music video inspired by the Book of the New Sun. You will notice several inaccuracies I am sure.

http://www.youtube.com/watch?v=hqY0dCmAyNM

Good for a laugh... Almost makes me feel like a film adaptation is possible.. Or maybe not. =]

- Telpeurion

-----Inline Attachment Follows-----

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20091224/23531b9f/attachment.htm>

---

From: carr law <carrlaw at swbell.net>
Date: Thu, 24 Dec 2009 17:14:09 +0000

Ok, you have to admit, that the whole thing is friking hilarous...

  ----- Original Message ----- 
  From: Stuart Hamm 
  To: The Urth Mailing List 
  Sent: Thursday, December 24, 2009 11:05
  Subject: Re: (urth) "Terminus Est" Music Video?

        Ha! I LOVE that video!

        Merry Christmas to all!!

                        ~S~

        Mobile   (415) 786-3624
        STUHAMM.COM
        myspace.com/stuhamm
        Skype   stuart.hamm

          - Telpeurion

          -----Inline Attachment Follows-----

------------------------------------------------------------------------------

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20091224/2cd1bdb6/attachment.htm>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Thu, 24 Dec 2009 19:09:11 +0000

> 4) Severian with brown hair instead of black, and not

I know he shaves, but I forget where it says he's clean-
shaven.

> 6) Severian fetched from in front of the tomb to begin his
> exile, instead of from a cell.

7) Severian and Master Gurloes should be wearing masks.

I thought about posting a comment on the video: "Here's
what Severian looks like."  But I couldn't find anything
on the Web.  Is there an image anywhere, maybe made by
a fan, that shows him as he looked between getting and
losing Terminus Est?

Jerry Friedman

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 25 Dec 2009 03:41:27 +0000

> a fan, that shows him as he looked between getting and

Wtih mask, there are numerous image hits when one googles "severian", 
but as for without the mask - what actor in what role would you say he 
he resembles?

-- 
Jeff Wilson - jwilson at io.com
IEEE Student Chapter Blog at
< http://ieeetamut.org >

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Fri, 25 Dec 2009 15:15:19 +0000

> Jerry Friedman wrote:
...
 
> > what Severian looks like."? But I couldn't find
> > anything
> > on the Web. Is there an image anywhere, maybe made
> > by a fan, that shows him as he looked between getting
> > and losing Terminus Est?
> 

All the ones I saw showed him wearing a shirt, or
maybe had some equally blatant inaccuracy.

> but as for without the mask - what actor in what
> role would you say he he resembles?

If we're going to do that again, I'll just watch,
since I don't see many movies and don't know what
most actors look like.  But someone who's tall,
thin, dark-haired, and pale-skinned.

I could have played Severian.  Twenty-five years
ago.  If I could act.

Jerry Friedman

---

From: Greg Bates <tedkennedyrolls at gmail.com>
Date: Sat, 23 Jan 2010 21:42:19 +0000

I don't mean to toot my own horn, but I do a lot of lo-fi acoustic stuff in
my spare time. I even named my one-man band after a Wolfe story. My lastest
album has a couple Wolfe-inspired songs on it, namely "Allowin's Necklace"
and "The Packerhaus Method." You can listen here:

http://soundcloud.com/theheroaswerewolf/sets/an-evening-with-bill-pullman

On Fri, Dec 25, 2009 at 10:15 AM, Jerry Friedman

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100123/75b8e905/attachment.htm>

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Sun, 24 Jan 2010 04:33:38 +0000

That was fun, Greg. Thanks for sharing your music.

On Jan 23, 2010, at 1:42 PM, Greg Bates wrote:

> I don't mean to toot my own horn, but I do a lot of lo-fi acoustic stuff in my spare time. I even named my one-man band after a Wolfe story. My lastest album has a couple Wolfe-inspired songs on it, namely "Allowin's Necklace" and "The Packerhaus Method." You can listen here:
> 
> On Fri, Dec 25, 2009 at 10:15 AM, Jerry Friedman <jerry_friedman at yahoo.com> wrote:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100123/37578129/attachment.htm>