Subject: (urth) Tolkien & Wolfe

From: Gwern Branwen <gwern0 at gmail.com>
Date: Tue, 12 Jan 2010 14:22:28 +0000

Has anyone ever seen Wolfe & Tolkien's correspondence?

-- 
gwern

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Tue, 12 Jan 2010 14:26:59 +0000

Possibly that just refers to the fan letter Wolfe sent Tolkien and the reply
he received?  Wolfe describes both, and transcribes Tolkien's response, in
"The Best Introduction to the Mountains."

Unless Wolfe preserved a copy of his letter, it must survive, if at all, in
Tolkien's papers.

On Tue, Jan 12, 2010 at 9:22 AM, Gwern Branwen <gwern0 at gmail.com> wrote:

>
> http://en.wikipedia.org/wiki/index.php?title=Gene_Wolfe&curid7426&diff36438974&oldid36408664
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100112/9e4b264a/attachment.htm>

---

From: Rob Thornton <oblate777 at gmail.com>
Date: Tue, 12 Jan 2010 15:18:11 +0000

An authorized copy of Best Introduction to the Mountains is online at:

http://home.clara.net/andywrobertson/wolfemountains.html

rob

---

From: andywrobertson at clara.co.uk <andywrobertson at clara.co.uk>
Date: Tue, 12 Jan 2010 16:49:34 +0000

> http://home.clara.net/andywrobertson/wolfemountains.html

Where I am proud to host it

- hartshorn