Subject: (urth) Today, a Sea Slug. Tomorrow, ... ?

From: David Stockhoff <dstockhoff at verizon.net>
Date: Mon, 18 Jan 2010 00:48:46 +0000

Severian's friend the Green Man always seemed quite plausible to me. I 
hadn't realized just how plausible. Apparently a sea slug has 
incorporate algae genes into its genome and produces and uses 
chlorophyll inside its body:

http://www.sciencenews.org/view/generic/id/53496/title/Sea_slug_steals_genes_for_greens,_makes_chlorophyll_like_a_plan

---

From: Jeff Wilson <jwilson at io.com>
Date: Mon, 18 Jan 2010 02:44:49 +0000

> http://www.sciencenews.org/view/generic/id/53496/title/Sea_slug_steals_genes_for_greens,_makes_chlorophyll_like_a_plan

There's still a question of him being able to intercept enough sunlight to
be more active than a slug. A man-sized silhouette in Earthly conditions
intercepts less than 100 calories worth of sunlight a day. From the Green
Man's sunny smile, his people apparently still have humanlike teeth, so
presumably they can eat a variety of food to make up the deficit, but I'm
not sure if reducing your food needs by 1/30 is worth the hassle.

It might be that the chlorophyll isn't strictly for food, but for sensory
purposes; can anyone think of an occasion when the Green Man would need to
be able to feel a shadow falling on him, or would have to distinguish
between bright lights of different character?

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Mon, 18 Jan 2010 04:14:16 +0000

> > http://www.sciencenews.org/view/generic/id/53496/title/Sea_slug_steals_genes_for_greens,_makes_chlorophyll_like_a_plan

That's pretty amazing, if it's confirmed.
 
> intercepts less than 100 calories worth of sunlight a day.

Is that with perfect efficiency?  Gosh, are you seriously
telling me to do the calculation?  Half a square meter in
sunbathing position, 1 kilowatt, 8 hours, that's 14,400
kJ or about 3400 big calories.  You're assuming something
like present photosynthetic efficiency.

> From the Green

The sun could be brighter in his time than ours, and genetic
engineering could have improved the efficiency of
photosynthesis and that of metabolism.

> between bright lights of different character?

I can't  We do fine with vision.  Though human color
vision is rather klugy, I gather, and those same
genetic engineers could probably improve it without
any cost by making it more like birds'.

Jerry Friedman

---

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 28 Jan 2010 07:43:27 +0000

On 1/17/2010 10:14 PM, Jerry Friedman wrote:
> --- On Sun, 1/17/10, Jeff Wilson<jwilson at io.com>  wrote:

Did you see the thing last year? A predator microbe that becomes 
photosynthetic if it eats this other microbe, then fissions into the 
original separate microbes again?

> like present photosynthetic efficiency.

He said it was pond scum, so I presume it was something vaguely like 
pond scum.

> photosynthesis and that of metabolism.

maybe, but 30x as efficient?

-- 
Jeff Wilson - jwilson at io.com
IEEE Student Chapter Blog at
< http://ieeetamut.org >

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Fri, 29 Jan 2010 01:52:02 +0000

--- On Thu, 1/28/10, Jeff Wilson <jwilson at io.com> wrote:
> > --- On Sun, 1/17/10, Jeff Wilson<jwilson at io.com>?
> wrote:
> photosynthetic if it eats this other microbe, then fissions
> into the original separate microbes again?

Missed that one.

> He said it was pond scum, so I presume it was something
> vaguely like pond scum.

Sure.  I just wanted to know what you were presuming.

> >>? From the Green

As you said, he probably still needs to eat.  If between
more sunlight and more efficient photosynthesis and
metabolism he gets ten times as much as we would, it
would reduce his need for food by about 1/3, which seems
worth some hassle.

Jerry Friedman

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 29 Jan 2010 23:22:18 +0000

Furthermore, if those calculations are based on American calorie intake, you could cut the Green Man's food energy needs by up to 50% just by changing that assumption to a level more typical of the rest of humanity.

------------------------------

Message: 4
Date: Thu, 28 Jan 2010 17:52:02 -0800 (PST)
From: Jerry Friedman <jerry_friedman at yahoo.com>
To: The Urth Mailing List <urth at lists.urth.net>
Subject: Re: (urth) Today, a Sea Slug. Tomorrow, ... —
Message-ID: <378986.85096.qm at web50706.mail.re2.yahoo.com>
Content-Type: text/plain; charset=iso-8859-1

--- On Thu, 1/28/10, Jeff Wilson <jwilson at io.com> wrote:

>>>> Severian's friend the Green Man
>>>>         
>>> always seemed quite plausible to me. I
>>>       
>>>> hadn't realized just how plausible. Apparently
>>>>         
> a sea slug has
>   
>>>> incorporate algae genes into its genome and
>>>>         
> produces and uses
>   

Missed that one.

>>> There's still a question of him being able to
>>>       
> intercept enough sunlight to
>   
>>> be more active than a slug. A man-sized silhouette
>>>       
> in Earthly conditions
>   
>>> intercepts less than 100 calories worth of
>>>       
> sunlight a day.
>   
>> Is that with perfect efficiency? Gosh, are you
>>     
> seriously
>   
>> telling me to do the calculation? Half a square
>>     
> meter in
>   
>> sunbathing position, 1 kilowatt, 8 hours, that's
>>     
> 14,400
>   
>> kJ or about 3400 big calories. You're assuming
>>     
> something
>   

>>> ? From the Green
>>> Man's sunny smile, his people apparently still
>>>       
> have humanlike teeth, so
>   
>>> presumably they can eat a variety of food to make
>>>       
> up the deficit, but I'm
>   
>>> not sure if reducing your food needs by 1/30 is
>>>       
> worth the hassle.
>   
>> The sun could be brighter in his time than ours, and
>>     
> genetic
>   

Jerry Friedman

------------------------------