Subject: (urth) Gene Wolfe at "The Agony Column"

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 19 Jan 2010 15:21:49 +0000

Apologies if this has been posted already (I'm waaaay behind on all e-mails,
not just for this list):

http://trashotron.com/agony/Current/Current_Commentary.html

Commentary at "The Agony Column", the 01/19/10 entry. Covers "The Sorcerer's
House" by Wolfe.

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100119/2abca512/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Tue, 19 Jan 2010 15:49:12 +0000

Nice, I didn't know the book was coming so soon. Thanks for posting this (even if it has already been posted).

Date: Tue, 19 Jan 2010 10:21:49 -0500
From: godelescherbach at gmail.com
To: urth at lists.urth.net
Subject: (urth) Gene Wolfe at "The Agony Column"

Apologies if this has been posted already (I'm waaaay behind on all e-mails, not just for this list):

Commentary at "The Agony Column", the 01/19/10 entry. Covers "The Sorcerer's House" by Wolfe.
-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children.

_________________________________________________________________
Windows Live: Keep your friends up to date with what you do online.
http://www.microsoft.com/middleeast/windows/windowslive/see-it-in-action/social-network-basics.aspx?ocid=PID23461::T:WLMTAGL:ON:WL:en-xm:SI_SB_1:092010
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100119/134aea23/attachment.htm>