Subject: (urth) The Sorcerer's House Limited Edition from PS Publishing

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Thu, 04 Feb 2010 17:05:16 +0000

Information here. I admit I am sorely tempted.

http://www.subterraneanpress.com/Merchant2/merchant.mv?Screen=PROD&Product_Code=wolfe01&Category_Code=PRE&Product_Count=28

-Matt

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 04 Feb 2010 17:21:23 +0000

Just got the e-mail myself and I'm tempted. However, neither Uncle Sam has
returned my refund nor has my employer gotten around to doing my annual
review...so a lot of book purchasing is on hold! How can I help jumpstart
the economy if I can't buy books????

;)

On Thu, Feb 4, 2010 at 12:05 PM, Matthew Keeley
<matthew.keeley.1 at gmail.com>wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100204/8a14a29a/attachment.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Thu, 04 Feb 2010 17:29:27 +0000

> http://www.subterraneanpress.com/Merchant2/merchant.mv?Screen=PROD&Product_Code=wolfe01&Category_Code=PRE&Product_Count=28

Gah! What kills me is that I know Gene probably only has a decade or
two more at most (if he was born in 1931 that puts him at ~79), which
means that time is short if I ever want to see him in the flesh or get
his signature on something like _Sorcerer's House_ - but at $150 I
couldn't justify that even to myself. Even $50 is pushing it (for $50
I could buy just about everything missing from my Wolfe collection).

-- 
gwern

---

From: James B. Jordan <jbjordan4 at cox.net>
Date: Thu, 04 Feb 2010 17:37:07 +0000

Anybody know if this is a novel or a short story?

JBJordan

>I could buy just about everything missing from my Wolfe collection).

James B. Jordan
Director, Biblical Horizons
Box 1096
Niceville, FL 32588
http://www.biblicalhorizons.com 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100204/393bcea0/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Thu, 04 Feb 2010 17:41:44 +0000

It's his new novel. Also coming out in an unsigned hardback edition
from Tor in mid-March.

-Matt

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 04 Feb 2010 17:48:01 +0000

Hmmm...unsigned HC from Tor will be, say, $25.00-ish, so a signed special
edition looks more attractive to me. Come on, boss-man, you've reviewed
everybody else! Just because I took a week off to bury my father doesn't
mean you need to ignore me until the next pay period! Sigh.

On Thu, Feb 4, 2010 at 12:41 PM, Matthew Keeley

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100204/28ad15e8/attachment-0001.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 04 Feb 2010 19:13:46 +0000

Just got word that Gene will be at Comicpalooza in Houston 3/26-28.
I'll be getting my copy signed there.

J.

On Thu, Feb 4, 2010 at 11:48 AM, Fred Kiesche <godelescherbach at gmail.com> wrote:
> On Thu, Feb 4, 2010 at 12:41 PM, Matthew Keeley <matthew.keeley.1 at gmail.com>
> wrote:
>>
> F.P. Kiesche III ?"Ah Mr. Gibbon, another damned, fat, square book. Always,

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Fri, 05 Feb 2010 12:29:12 +0000

Dang...waited too long to order and the limited edition is sold out....just don't need a (another)$120 tray case in my life....

???????? ? ? 

STUHAMM.COM
FACEBOOK/STUARTHAMM
myspace.com/stuhamm
Skype? stuart.hamm
? ?? 

--- On Thu, 2/4/10, Matthew Keeley <matthew.keeley.1 at gmail.com> wrote:

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Subject: (urth) The Sorcerer's House Limited Edition from PS Publishing
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Thursday, February 4, 2010, 9:05 AM

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100205/36c65d03/attachment.htm>