Subject: (urth) Seen in Google: Gene Wolfe interview on Wizard/Knight at Balticon 40 (2006)

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 17 Feb 2010 15:14:46 +0000

The excerpt: http://www.youtube.com/watch?v=t_mEpLK8cWE
(linked from http://www.sfsignal.com/archives/2010/02/a-2006-video-interview-with-gene-wolfe/
)

The apparent full 3-part interview:
http://www.youtube.com/watch?v=tmxO_0Manso
http://www.youtube.com/watch?v=MOjrS5PQ-Po
http://www.youtube.com/watch?v=aeUqsCVWY-o

-- 
gwern

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 17 Feb 2010 17:09:39 +0000

Weird.  For some reason I put Gene's name in youtube yesterday for the first time ever and this came up, and now here it is in the list immediately.  Bizarre timing.

On Wed Feb 17th, 2010 7:14 AM PST Gwern Branwen wrote:

>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net