Subject: (urth) Found in Central NJ

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 16 Mar 2010 18:51:32 +0000

The B&N at Princeton Marketfair had several copies of "The Sorcerer's House"
when I stopped in. Now they have one less than they had earlier today.

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100316/ac767419/attachment.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Tue, 16 Mar 2010 19:24:10 +0000

> when I stopped in. Now they have one less than they had earlier today.

That'll teach me to go with Super Saver shipping on my preorders -
it's not predicted to arrive until the 23rd!

-- 
gwern

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 16 Mar 2010 19:40:31 +0000

With the big box stores you can sometimes luck out. If a publisher has a
very firm "do not sell by" policy (for example, the "Harry Potter" books),
you can't find it for love or money until everybody can display it. Other
publishers are not so firm. So I lucked out!

On Tue, Mar 16, 2010 at 3:24 PM, Gwern Branwen <gwern0 at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100316/e9b28c3d/attachment.htm>

---

From: Milton Jackson <miltonwjackson at gmail.com>
Date: Tue, 16 Mar 2010 20:12:49 +0000

My local B&N had two copies in stock. One was on reserve for another
customer, and I picked up the only free copy.

On Tue, Mar 16, 2010 at 2:51 PM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> The B&N at Princeton Marketfair had several copies of "The Sorcerer's
> House" when I stopped in. Now they have one less than they had earlier
> today.
>
> --
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100316/732ebbb6/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Tue, 16 Mar 2010 21:17:39 +0000

I had to drive twenty-five miles to get mine. No decent independents in the
area and the big-box stores stock far fewer good books than they should.

-Matt

On Tue, Mar 16, 2010 at 4:12 PM, Milton Jackson <miltonwjackson at gmail.com>wrote:

>> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
>> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100316/fcb277e1/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 17 Mar 2010 02:31:53 +0000

yeah, I saw it at Borders in SF yesterday.
didn't buy it though. Reading Sidon right now.

On Mar 16, 2010, at 1:12 PM, Milton Jackson wrote:

> On Tue, Mar 16, 2010 at 2:51 PM, Fred Kiesche <godelescherbach at gmail.com 
> > wrote:
> The B&N at Princeton Marketfair had several copies of "The  
> Sorcerer's House" when I stopped in. Now they have one less than  
> they had earlier today.
>
> -- 
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester,  
> on being presented with Volume 2 of The Decline and Fall of the  
> Roman Empire.) Blogging at The Lensman's Children (http://theeternalgoldenbraid.blogspot.com/ 
> ).
>
>
>