Subject: (urth) the beauty of Wolfe's writing

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Sun, 21 Mar 2010 00:00:19 +0000

Meant to reply to Bene's post..
The Latrp books never resonated as deeply with me, but "Silk Nodded" almost made me cry I'm afraid to say..maybe because i was sad/happy that I'd made it through the 12 books!
?"Sorcerers..." is an OK read, liking it better then AEG which really did nothing for me and the puzzlebox aspect is offputting at times...gonna restart the Sun series...

???????? ? ? 
?Mobile — (415) 786-3624
STUHAMM.COM
FACEBOOK/STUARTHAMM
myspace.com/stuhamm
Skype? stuart.hamm
? ?? 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100320/14e78c7c/attachment.htm>

---

From: aaron <aaronsingleton at gmail.com>
Date: Sun, 21 Mar 2010 02:09:30 +0000

I am really enjoying "Sorcerer's House" so far.  And by the way Stu, I am a
longtime fan of your bass playing.  My favorite has to be off the Satriani
album "Flying In a Blue Dream".  A song I cannot recall the exact title to,
but something like "Back to Shella-Bal"...  Sound familiar?

On Sat, Mar 20, 2010 at 8:00 PM, Stuart Hamm <hammstu at sbcglobal.net> wrote:

> The Latrp books never resonated as deeply with me, but "Silk Nodded" almost
> made me cry I'm afraid to say..maybe because i was sad/happy that I'd made
> it through the 12 books!
>  "Sorcerers..." is an OK read, liking it better then AEG which really did
> nothing for me and the puzzlebox aspect is offputting at times...gonna
> restart the Sun series...
>
>
>
> Mobile   (415) 786-3624
> *STUHAMM.COM*
> FACEBOOK/STUARTHAMM
> myspace.com/stuhamm
> Skype   stuart.hamm
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100320/f317a432/attachment.htm>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Sun, 21 Mar 2010 02:31:31 +0000

I expect (without any knowledge of it) that the title it "Back to
Shalla-Bal," and a reference to the Silver Surfer.

On Sat, Mar 20, 2010 at 10:09 PM, aaron <aaronsingleton at gmail.com> wrote:

>   On Sat, Mar 20, 2010 at 8:00 PM, Stuart Hamm <hammstu at sbcglobal.net>wrote:
>
>> The Latrp books never resonated as deeply with me, but "Silk Nodded"
>> almost made me cry I'm afraid to say..maybe because i was sad/happy that I'd
>> made it through the 12 books!
>> *STUHAMM.COM <http://stuhamm.com/>*
>> FACEBOOK/STUARTHAMM
>> myspace.com/stuhamm
>> Skype   stuart.hamm
>>
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100320/fa039a03/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Sun, 21 Mar 2010 03:12:46 +0000

yes, Shala Bal was Norrin Radd (the Silver Surfer's ) wife....am working on a bass choir version of a Ladysmith Black Mombazo song called "Back to Shabalalla".....joseph Shabalalla is/was the lead singer of the South African band....

???????? ? ? 
?Mobile — (415) 786-3624
STUHAMM.COM
FACEBOOK/STUARTHAMM
myspace.com/stuhamm
Skype? stuart.hamm
? ?? 

--- On Sat, 3/20/10, John Watkins <john.watkins04 at gmail.com> wrote:

From: John Watkins <john.watkins04 at gmail.com>
Subject: Re: (urth) the beauty of Wolfe's writing
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Saturday, March 20, 2010, 7:31 PM

I expect (without any knowledge of it) that the title it "Back to Shalla-Bal," and a reference to the Silver Surfer.

I am really enjoying "Sorcerer's House" so far. And by the way Stu, I am a longtime fan of your bass playing. My favorite has to be off the Satriani album "Flying In a Blue Dream". A song I cannot recall the exact title to, but something like "Back to Shella-Bal"...? Sound familiar?

???????? ? ? 

Mobile — (415) 786-3624

STUHAMM.COM

FACEBOOK/STUARTHAMM
myspace.com/stuhamm
Skype? stuart.hamm

? ?? 

-- 
Aaron Singleton

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100320/3141cfb0/attachment-0001.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Mon, 22 Mar 2010 14:25:02 +0000

Stu, I think I'm going to start the Long and Short again very soon.

I'm sure some of y'all have read those Coloured Fairy Books. I just  
picked up a few (Red, Brown and Green). Some great looking stuff in  
there. I'm simultaneously hoping they're "for kids" enough to read  
them to my son, and yet interesting enough for me to bother with. I'm  
not getting much out of reading him Harry Potter. :P
He's just learning to read, but he can listen attentively and keep  
track of plots really well.  We've been reading a bit of Pyles King  
Arthur. super cool. (the illustrations in all of these book are awesome)

~witz

On Mar 20, 2010, at 5:00 PM, Stuart Hamm wrote:

> almost made me cry I'm afraid to say..maybe because i was sad/happy  
> that I'd made it through the 12 books!
>  "Sorcerers..." is an OK read, liking it better then AEG which  
> really did nothing for me and the puzzlebox aspect is offputting at  
> times...gonna restart the Sun series...
>
>
>
> Mobile   (415) 786-3624
> STUHAMM.COM
> FACEBOOK/STUARTHAMM
> myspace.com/stuhamm
> Skype   stuart.hamm
>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Mon, 22 Mar 2010 14:30:07 +0000

Do you have D'Aulaire's Book of Greek Myths?

On Mon, Mar 22, 2010 at 10:25 AM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> I'm sure some of y'all have read those Coloured Fairy Books. I just picked
> up a few (Red, Brown and Green). Some great looking stuff in there. I'm
> simultaneously hoping they're "for kids" enough to read them to my son, and
> yet interesting enough for me to bother with. I'm not getting much out of
> reading him Harry Potter. :P
> He's just learning to read, but he can listen attentively and keep track of
> plots really well.  We've been reading a bit of Pyles King Arthur. super
> cool. (the illustrations in all of these book are awesome)
>
> ~witz
>
>
>
>
>> STUHAMM.COM <http://stuhamm.com/>
>> FACEBOOK/STUARTHAMM
>> myspace.com/stuhamm
>> Skype   stuart.hamm
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100322/3e9263ff/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Mon, 22 Mar 2010 15:21:19 +0000

no. but I'm looking for a good one. would you recommend it?

> On Mon, Mar 22, 2010 at 10:25 AM, Son of Witz <sonofwitz at butcherbaker.org 
> > wrote:
> them to my son, and yet interesting enough for me to bother with.  
> I'm not getting much out of reading him Harry Potter. :P

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Mon, 22 Mar 2010 15:25:39 +0000

Yes, very highly.  Perfect for kids.

On Mon, Mar 22, 2010 at 11:21 AM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

>> He's just learning to read, but he can listen attentively and keep track
>> of plots really well.  We've been reading a bit of Pyles King Arthur. super
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100322/fce1bd89/attachment.htm>

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Mon, 22 Mar 2010 15:43:56 +0000

I remember that one fondly, but even more so--D'Aulaire's "Norse Gods and
Giants"...or I think it's been re-titled "Book of Norse Myths"

Andrew Lang's color fairy books are good stuff; I read many of them as a kid
myself.

Consider Michael Berenstain's "The Troll Book" as well.

On Mon, Mar 22, 2010 at 8:25 AM, John Watkins <john.watkins04 at gmail.com>wrote:

>>> picked up a few (Red, Brown and Green). Some great looking stuff in there.
>>> I'm simultaneously hoping they're "for kids" enough to read them to my son,
>>> and yet interesting enough for me to bother with. I'm not getting much out
>>> of reading him Harry Potter. :P
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100322/fc2e7a92/attachment-0001.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Mon, 22 Mar 2010 21:12:06 +0000

Thanks John & Allan.
The D'Aulaires look great. I'll be picking those up for sure.
We watched the Jim Henson Storyteller: Greek Myths recently and my son
loved them. I thought they might leave him cold. A few weeks later he
recounted the story of Icarus to me and said "he shoulda listened to his
father" all seriously. :D
These D'Aulaire books look great. There is a Troll one as well.
Thanks for the recommendations.
~witz

On Mon, March 22, 2010 11:43 am, Allan Anderson wrote:
>>> On Mon, Mar 22, 2010 at 10:25 AM, Son of Witz
>>> <sonofwitz at butcherbaker.org>
>>>> wrote:
>>>> there.
>>>> track

---

From: James Wynn <crushtv at gmail.com>
Date: Mon, 22 Mar 2010 23:48:33 +0000

> father" all seriously. :D

I miss being able to read to my kids. Fortunately I still have one daughter 
who is willing to read to ME on long drives.

Let's see (for what it's worth)...

Check out the Golden Treasury of Myths and Legends by Anne Terry White. It 
includes Greek myths but also Persian, Nordic, and British stories. The 
illustrations are amazing IMO.
http://www.amazon.com/Golden-Treasury-Legends-Adapted-Classics/dp/B000P4HH9S%3FSubscriptionId%3D15HRV3AZSMPK0GXTY102%26tag%3Die8suggestion-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB000P4HH9S

You shouldn't miss the opportunity to read all the Winnie the Pooh stories 
to your kids. It's extremely enjoyable for adults but there is an age when a 
kid won't tolerate it.

The Wizard of Oz stories are obvious choices. You get 14 volumes IIRC by 
Baum, but then after him there's Ruth Plumly Thompson's stories (whom Wolfe 
has identified as an influence).

David Hartwell (Gene Wolfe's editor) produced the twin volumes "Masterpieces 
of Fantasy and Wonder" and "Masterpieces of Fantasy and Enchantment". They 
collect fantasy stories from the 19th century to modern times that are all 
just a little bit skewed from all the fantasy that is squarely in Tolkien's 
shadow. The collection includes Wolfe's "The Detective of Dreams" for 
instance. But each volume also has a story by Frank Stockton. "The Bee Man 
of Orn" is a story Wolfe would write if he could write stories for children. 
Also fantasy stories by Baum, Horace Wapole, George McDonald, Lafferty, and 
Philip K. Dick.

If your son enjoyed Pyle's King Arthur then he would probably be able to 
appreciate Kenneth Morris' "The Book of Three Dragons", a free retelling of 
the labors of Manawyddan.  The scene where Manawyddan confronts the literary 
critics is perfect.

There's the Gormenghast trilogy. Some kids (and adults) *really* like it and 
some don't at all.

The Complete Grimm Fairy Tales has almost a year's worth of nightly 
readings. The Windermere Series "The Arabian Knights Entertainments" is 
perfect for reading to kids. It includes the stories kids are most likely to 
be familiar with (unlike Richard Burton's translation which are almost 
unreadable and certainly unreadable to children). But perhaps a better 
choice is a large volume called "The Enchanted World: The Greatest Folk and 
Fairy Tales" which combines stories from the Grimms, Arabian Nights, Lang, 
Charles Perault, William Griffs, and others.

Speaking of which, don't roll you're eyes but the 20 volume Time Life 
Enchanted World series is absolutely *packed* with readable stories from all 
over the world. Some of them are really creepy, which is appealing to boys. 
And the illustrations are phenomenal. You can often pick the volumes up at 
used bookstores for as little as $2.

Also, the graphic novels by Jim Fitzgerald on the myths of Ireland.

I tried hard to convince my wife we needed more kids, and the opportunity to 
read to them and teach them to read was probably my impetus.

J.

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Tue, 23 Mar 2010 00:49:22 +0000

My 10 year old is allowing me to re-read her "The Phantom Tollbooth"...sigh...happy days!

???????? ? ? 
?Mobile — (415) 786-3624
STUHAMM.COM
FACEBOOK/STUARTHAMM
myspace.com/stuhamm
Skype? stuart.hamm
? ?? 

--- On Mon, 3/22/10, James Wynn <crushtv at gmail.com> wrote:

From: James Wynn <crushtv at gmail.com>
Subject: Re: (urth) D'Aulaires books
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Monday, March 22, 2010, 4:48 PM

> father" all seriously. :D

I miss being able to read to my kids. Fortunately I still have one daughter who is willing to read to ME on long drives.

Check out the Golden Treasury of Myths and Legends by Anne Terry White. It includes Greek myths but also Persian, Nordic, and British stories. The illustrations are amazing IMO.
http://www.amazon.com/Golden-Treasury-Legends-Adapted-Classics/dp/B000P4HH9S%3FSubscriptionId%3D15HRV3AZSMPK0GXTY102%26tag%3Die8suggestion-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB000P4HH9S

You shouldn't miss the opportunity to read all the Winnie the Pooh stories to your kids. It's extremely enjoyable for adults but there is an age when a kid won't tolerate it.

The Wizard of Oz stories are obvious choices. You get 14 volumes IIRC by Baum, but then after him there's Ruth Plumly Thompson's stories (whom Wolfe has identified as an influence).

David Hartwell (Gene Wolfe's editor) produced the twin volumes "Masterpieces of Fantasy and Wonder" and "Masterpieces of Fantasy and Enchantment". They collect fantasy stories from the 19th century to modern times that are all just a little bit skewed from all the fantasy that is squarely in Tolkien's shadow. The collection includes Wolfe's "The Detective of Dreams" for instance. But each volume also has a story by Frank Stockton. "The Bee Man of Orn" is a story Wolfe would write if he could write stories for children. Also fantasy stories by Baum, Horace Wapole, George McDonald, Lafferty, and Philip K. Dick.

If your son enjoyed Pyle's King Arthur then he would probably be able to appreciate Kenneth Morris' "The Book of Three Dragons", a free retelling of the labors of Manawyddan. The scene where Manawyddan confronts the literary critics is perfect.

There's the Gormenghast trilogy. Some kids (and adults) *really* like it and some don't at all.

The Complete Grimm Fairy Tales has almost a year's worth of nightly readings. The Windermere Series "The Arabian Knights Entertainments" is perfect for reading to kids. It includes the stories kids are most likely to be familiar with (unlike Richard Burton's translation which are almost unreadable and certainly unreadable to children). But perhaps a better choice is a large volume called "The Enchanted World: The Greatest Folk and Fairy Tales" which combines stories from the Grimms, Arabian Nights, Lang, Charles Perault, William Griffs, and others.

Speaking of which, don't roll you're eyes but the 20 volume Time Life Enchanted World series is absolutely *packed* with readable stories from all over the world. Some of them are really creepy, which is appealing to boys. And the illustrations are phenomenal. You can often pick the volumes up at used bookstores for as little as $2.

I tried hard to convince my wife we needed more kids, and the opportunity to read to them and teach them to read was probably my impetus.

J. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100322/0e3f3b29/attachment-0001.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Tue, 23 Mar 2010 02:11:08 +0000

Thanks James. I'm saving this post, such great stuff. That must be  
cool to have your daughter reading to you on drives.

I remember those Time Life books a bit, and my wife is incredibly fond  
of them.

> Tollbooth"...sigh...happy days!

I guess it doesn't take long. glad my sons are spread out in age. I  
can enjoy this for some time yet.

~witz

On Mar 22, 2010, at 4:48 PM, James Wynn wrote:

> I miss being able to read to my kids. Fortunately I still have one  
> daughter who is willing to read to ME on long drives.
>
> Check out the Golden Treasury of Myths and Legends by Anne Terry  
> White. It includes Greek myths but also Persian, Nordic, and British  
> stories. The illustrations are amazing IMO.
> You shouldn't miss the opportunity to read all the Winnie the Pooh  
> stories to your kids. It's extremely enjoyable for adults but there  
> is an age when a kid won't tolerate it.
>
> The Wizard of Oz stories are obvious choices. You get 14 volumes  
> IIRC by Baum, but then after him there's Ruth Plumly Thompson's  
> stories (whom Wolfe has identified as an influence).
>
> David Hartwell (Gene Wolfe's editor) produced the twin volumes  
> "Masterpieces of Fantasy and Wonder" and "Masterpieces of Fantasy  
> and Enchantment". They collect fantasy stories from the 19th century  
> to modern times that are all just a little bit skewed from all the  
> fantasy that is squarely in Tolkien's shadow. The collection  
> includes Wolfe's "The Detective of Dreams" for instance. But each  
> volume also has a story by Frank Stockton. "The Bee Man of Orn" is a  
> story Wolfe would write if he could write stories for children. Also  
> fantasy stories by Baum, Horace Wapole, George McDonald, Lafferty,  
> and Philip K. Dick.
>
> If your son enjoyed Pyle's King Arthur then he would probably be  
> able to appreciate Kenneth Morris' "The Book of Three Dragons", a  
> free retelling of the labors of Manawyddan.  The scene where  
> Manawyddan confronts the literary critics is perfect.
>
> readings. The Windermere Series "The Arabian Knights Entertainments"  
> is perfect for reading to kids. It includes the stories kids are  
> most likely to be familiar with (unlike Richard Burton's translation  
> which are almost unreadable and certainly unreadable to children).  
> But perhaps a better choice is a large volume called "The Enchanted  
> World: The Greatest Folk and Fairy Tales" which combines stories  
> from the Grimms, Arabian Nights, Lang, Charles Perault, William  
> Griffs, and others.
>
> Speaking of which, don't roll you're eyes but the 20 volume Time  
> Life Enchanted World series is absolutely *packed* with readable  
> stories from all over the world. Some of them are really creepy,  
> which is appealing to boys. And the illustrations are phenomenal.  
> You can often pick the volumes up at used bookstores for as little  
> as $2.
>
> I tried hard to convince my wife we needed more kids, and the  
> opportunity to read to them and teach them to read was probably my  
> impetus.
>
> J.

---

From: Andrew Bryant <ajustinbryant at gmail.com>
Date: Tue, 23 Mar 2010 02:27:38 +0000

My kid is negative 3 months and I'm already looking forward to reading
through this list with him. Is it too early to build up the library?

Anyway, thanks for the ideas, James, and everyone. I will only contribute
one title - "World Tales" by Idries Shah, the out of print illustrated
edition, makes great bedtime readings and the illustrations are amazing and
haunting, by about 30 different artists.

Costs about 30-40 bucks on Amazon.

http://www.amazon.com/WORLD-TALES-Shah-Idries-ed/dp/B000JN9PQI/ref=sr_1_4?ie=UTF8&s=books&qid=1269311124&sr=8-4

Andrew

On Mon, Mar 22, 2010 at 10:11 PM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> Thanks James. I'm saving this post, such great stuff. That must be cool to
> have your daughter reading to you on drives.
>
> I remember those Time Life books a bit, and my wife is incredibly fond of
> them.
>
>
> em
>
> I guess it doesn't take long. glad my sons are spread out in age. I can
> enjoy this for some time yet.
>
> ~witz
>
>
>
>
>> "Masterpieces of Fantasy and Wonder" and "Masterpieces of Fantasy and
>> Enchantment". They collect fantasy stories from the 19th century to modern
>> times that are all just a little bit skewed from all the fantasy that is
>> squarely in Tolkien's shadow. The collection includes Wolfe's "The Detective
>> of Dreams" for instance. But each volume also has a story by Frank Stockton.
>> "The Bee Man of Orn" is a story Wolfe would write if he could write stories
>> for children. Also fantasy stories by Baum, Horace Wapole, George McDonald,
>> Lafferty, and Philip K. Dick.
>>
>> I tried hard to convince my wife we needed more kids, and the opportunity
>> to read to them and teach them to read was probably my impetus.
>>
>> J.

-- 

----------------
Andrew Bryant
ajustinbryant at gmail.com
----------------
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100322/db883d58/attachment.htm>

---

From: Adam Thornton <adam at io.com>
Date: Tue, 23 Mar 2010 03:26:55 +0000

> Tollbooth"...sigh...happy days!

Does it still hold up?  My wife asked me last night, and I don't know, 
having not revisited it in a couple decades, and I haven't dug it out yet.

Adam

---

From: Russ Allbery <rra at stanford.edu>
Date: Tue, 23 Mar 2010 03:32:02 +0000

> having not revisited it in a couple decades, and I haven't dug it out

I still love it.

-- 
Russ Allbery (rra at stanford.edu)             <http://www.eyrie.org/~eagle/>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Tue, 23 Mar 2010 03:50:24 +0000

great...really enjoying it!

???????? ? ? 
?Mobile — (415) 786-3624
STUHAMM.COM
FACEBOOK/STUARTHAMM
myspace.com/stuhamm
Skype? stuart.hamm
? ?? 

--- On Mon, 3/22/10, Adam Thornton <adam at io.com> wrote:

From: Adam Thornton <adam at io.com>
Subject: Re: (urth) D'Aulaires books
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Monday, March 22, 2010, 8:26 PM

Stuart Hamm wrote:
>? ? ? ? ? ???

Does it still hold up? My wife asked me last night, and I don't know, having not revisited it in a couple decades, and I haven't dug it out yet.

Adam

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100322/8f0bc0d0/attachment-0001.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Tue, 23 Mar 2010 16:33:14 +0000

> through this list with him. Is it too early to build up the library?

Andrew,

Some recomendations based on lessons learned:

1) Don't spend a lot of money on the books initially. Kids are
absolute terrors to books. If they like them, they will read them to
death, literally. You cannot train this out of them. They won't grow
out of this until around 14 at best. When I noticed they took an
enspecial to one of my books (so that they would read it on their own
time), I learned to either buy a new one for myself or buy a cheap
readers copy for them.

2) Start reading books with that are mainly pictures.
When your child is almost able to form sentences, start reading Mother
Goose (perhaps a sturdy board book with cartoon illustratons of
animals). Put a tune to each rhyme. Eventually, you will be able to
point to the rhyme and she will read it to you (sing, actually).
Around 3 or four, you can graduate to Shel Silverstein and Eugene
Field.

3) Although we want our kids to appreciate the classics. Have lots of
books around that they can hope to learn to read on their own. PD
Eastman is not Shakespeare, but "Are You My Mother?" is a story a 3
year old can easily follow and learn to read on her own.

Correction:
> Also, the graphic novels by Jim Fitzgerald on the myths of Ireland.

That's Jim FitzPATRICK.