Subject: (urth) Test message

From: Kieran Mullen <kieran at nhn.ou.edu>
Date: Tue, 23 Mar 2010 16:01:42 +0000

Please pardon this test message.   I've sent four messages to the  
mailing list and none have appeared.   I am trying a different computer.

Kieran Mullen

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 23 Mar 2010 16:10:15 +0000

In case your messages are somehow appearing but not coming back to you
- this one appeared.

On Tue, Mar 23, 2010 at 9:01 AM, Kieran Mullen <kieran at nhn.ou.edu> wrote:
>
> ? Please pardon this test message. — I've sent four messages to the mailing
> list and none have appeared. — I am trying a different computer.
>
> Kieran Mullen
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes

---

From: James Wynn <crushtv at gmail.com>
Date: Tue, 23 Mar 2010 20:20:49 +0000

>Please pardon this test message. — I've sent four messages to the mailing

When this happens to me, it is invariably that I have inadvertently
sent the posting using the wrong  email account.

J.