Subject: (urth) GW for Kids

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Tue, 23 Mar 2010 17:32:01 +0000

I'll start a new thread .....speaking if reading to kids
I wanted to introduce my kid to the...challenges...of reading GW...hidden clues, multiple themes etc...
We spent some time in Italy and she did an "Xmas around the World" report on Italy, including La Befana, so I read her that one...subtle clues as to taking place on an alien world..cool...the Christian message was a bit lost on us, not being Catholic, but led to some interesting discussions.
"The War Beneath the Tree" was fun...my wife came up with TOTALLY different interpretation...wow...

Thoughts??? Suggestions????

???????? ? ? 
?Mobile — (415) 786-3624
STUHAMM.COM
FACEBOOK/STUARTHAMM
myspace.com/stuhamm
Skype? stuart.hamm
? ?? 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100323/cab33323/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Tue, 23 Mar 2010 18:07:39 +0000

The conversation between the boy and the monkey in The Sailor Who Sailed
After the Sun is bound to be appealing to children. Also the reaction of the
other sailors to the monkey.

Also, a nice introduction to Egyptophilism.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100323/9f10aebc/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 23 Mar 2010 18:09:18 +0000

The War Beneath The Tree is just made for kids.

.

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Fernando Gouvea <fqgouvea at colby.edu>
Date: Tue, 23 Mar 2010 18:15:26 +0000

Now I'm curious about your wife's interpretation...

I didn't try Wolfe with my kids until they were teenagers. I did once 
try The Island of Doctor Death and Other Stories and Other Stories with 
a group of college students. They have here something called a 
"residence hall reading seminar" that's light and ungraded, and I was 
persuaded to run one of those. After a couple of weeks one of the 
students came up to me and said "You do realize that most of the books 
assigned in these seminars are much easier than this one, right?"

:-(

Fernando

> I wanted to introduce my kid to the...challenges...of reading 
> GW...hidden clues, multiple themes etc...
> We spent some time in Italy and she did an "Xmas around the World" 
> report on Italy, including La Befana, so I read her that one...subtle 
> clues as to taking place on an alien world..cool...the Christian 
> message was a bit lost on us, not being Catholic, but led to some 
> interesting discussions.
> Mobile   (415) 786-3624
> *STUHAMM.COM*
> Skype stuart.hamm

-- 
==================================================================
Fernando Q. Gouvea
Carter Professor of Mathematics
Colby College                     Editor, FOCUS
Mayflower Hill 5836               Editor, MAA Reviews
Waterville, ME 04901		
fqgouvea at colby.edu

Don't go around saying the world owes you a living. The world owes you nothing. It was here first.
   -- Mark Twain

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100323/6086bab5/attachment-0001.htm>