Subject: (urth) Wolfe mentioned in First Things

From: mark.lewin at hotmail.co.uk <mark.lewin at hotmail.co.uk>
Date: Wed, 24 Mar 2010 11:28:37 +0000

Hi all,

I'm a long-time lurker, de-lurking to mention an article in the Catholic periodical First Things, wherein Wolfe gets a thumbs-up!

http://www.google.com/url?sa=X&q=http://www.firstthings.com/article/2010/03/science-friction&ct=ga&cad=1:2:0&cd=_crud03_6tI&usg=AFQjCNFMN-QyA57D3RVF_tHNgzj1U6Idsg

Best regards,

Mark
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100324/4d28547a/attachment.htm>

---

From: James B. Jordan <jbjordan4 at cox.net>
Date: Wed, 24 Mar 2010 19:46:41 +0000

The author has written "The Game of Fox and Lion." Now THAT sure 
sounds familiar, to Cordwainer Smith readers anyway! Anybody read it?

JBJ

At 06:28 AM 3/24/2010, you wrote:
>Hi all,
>
>I'm a long-time lurker, de-lurking to mention an article in the 
>Catholic periodical First Things, wherein Wolfe gets a thumbs-up!
>
><http://www.google.com/url?sa=X&q=http://www.firstthings.com/article/2010/03/science-friction&ct=ga&cad=1:2:0&cd=_crud03_6tI&usg=AFQjCNFMN-QyA57D3RVF_tHNgzj1U6Idsg>http://www.google.com/url?sa=X&q=http://www.firstthings.com/article/2010/03/science-friction&ct=ga&cad=1:2:0&cd=_crud03_6tI&usg=AFQjCNFMN-QyA57D3RVF_tHNgzj1U6Idsg
>
>Best regards,
>
>Mark
>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net

James B. Jordan
Director, Biblical Horizons
Box 1096
Niceville, FL 32588
http://www.biblicalhorizons.com 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100324/dbe2b799/attachment.htm>