Subject: (urth) Cim Glowing as platypus/human analog(?)

From: sean ako <geoffreyfourmylepyre at yahoo.com>
Date: Fri, 09 Apr 2010 17:14:29 +0000

Urthers,

Concerning "Tracking Song" could it be probable that the woman Cim Glowing is a platypus-human
analog? (it is the conceit of this short story that all the "humans" that Cutthroat meets are animal-human
analogs) Consider the following:

When Cutthroat meets her Wolfe describes her as having "short hair" and "eyes" with a face that is
"not expressive."? If the animal-human analogs show psychology and "habits" of their former animal
ancestors, a platypus/human analog would hardly be considered as having any facial expressiveness
as platypuses have beaks (not faces as such.)? Another clue is the endieva wand. It is clearly poisonous
(not electrical) and whatever creature or plant the platypus/human analogs derived it from it functions the
same way the hindspur of the platypus does - as a mammalian defense poison. From Wolfe's description,
it also looks a lot like a stylized platypus hind flipper. Yet another clue is the time when Cutthroat sees her
in the dwarf Mantru's throneroom. She is sans tunic (ie; naked?) and he can see she is NO human woman.
Why is this? If she was platypus/human analog she might not have breasts (platypuses have milkline - grooves on the abdomen that exude milk) perhaps this is the reason for Cutthroat's assertion that she is
no human.

Sean Ako

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100409/3ed96dc9/attachment.htm>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Tue, 13 Apr 2010 17:54:24 +0000

I thought this was very interesting, but much of it could apply to a snake as well as a platypus, except maybe the short hair (which is in the direction of snakes, but I guess Wolfe could have made her hairless) and the shape of the wand).  Snakes are much more common in fiction, including Wolfe's, than platypuses.  (On the other hand, maybe we need to hear more from the underrepresented monotremes!)

Jerry Friedman

________________________________
From: sean ako <geoffreyfourmylepyre at yahoo.com>
To: urth at lists.urth.net
Sent: Fri, April 9, 2010 11:14:29 AM
Subject: (urth) Cim Glowing as platypus/human analog(?)

Urthers,

When Cutthroat meets her Wolfe describes her as having "short hair" and "eyes" with a face that is
"not expressive."  If the animal-human analogs show psychology and "habits" of their former animal
ancestors, a platypus/human analog would hardly be considered as having any facial expressiveness
as platypuses have beaks (not faces as such.)  Another clue is the endieva wand. It is clearly poisonous
(not electrical) and whatever creature or plant the platypus/human analogs derived it from it functions the
same way the hindspur of the platypus does - as a mammalian defense poison. From Wolfe's description,
it also looks a lot like a stylized platypus hind flipper.  Yet another clue is the time when Cutthroat sees her
in the dwarf Mantru's throneroom.  She is sans tunic (ie; naked?) and he can see she is NO human woman.
Why is this? If she was platypus/human analog she might not have breasts (platypuses have milkline - grooves on the abdomen that exude milk) perhaps this is the reason for Cutthroat's assertion that she is
no human.
 
Sean Ako

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100413/44e1e5b2/attachment.htm>

---

From: David Duffy <davidd at qimr.edu.au>
Date: Tue, 13 Apr 2010 22:00:55 +0000

> same way the hindspur of the platypus does - as a mammalian defense poison.

Wielded only by the male of the species, of course.

David Duffy.
-- 
| David Duffy (MBBS PhD)                                         ,-_|\
| email: davidD at qimr.edu.au  ph: INT+61+7+3362-0217 fax: -0101  /     *
| Epidemiology Unit, Queensland Institute of Medical Research   \_,-._/
| 300 Herston Rd, Brisbane, Queensland 4029, Australia  GPG 4D0B994A v