Subject: (urth) (no subject)

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sat, 17 Apr 2010 00:06:17 +0000

-- 
Dan'l Danehy-Oakes

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sat, 17 Apr 2010 00:25:24 +0000

My apologies to all. My gmail account appears to have been hacked.

On Fri, Apr 16, 2010 at 5:12 PM, Matthew Keeley
<matthew.keeley.1 at gmail.com> wrote:
> Dan'l,
> I have not clicked this link, which you sent to the Urth list and
> (apparently) several other contacts. Given the lack of subject and the
> mysterious URL, this looks rather spammy. Has your account been compromised?
> If this is indeed a legit link, I apologize for the suspicious comments
> above.
> -Matt (of the Urth List)
>
> On Fri, Apr 16, 2010 at 8:06 PM, Dan'l Danehy-Oakes <danldo at gmail.com>
> wrote:
>>
>> http://RonaBiron6811.co.cc
>>
>> --
>> Dan'l Danehy-Oakes
>> _______________________________________________
>> Urth Mailing List
>> To post, write urth at urth.net
>> Subscription/information: http://www.urth.net
>
>

-- 
Dan'l Danehy-Oakes

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sat, 17 Apr 2010 00:31:21 +0000

Uh-huh.

.

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Sat, 17 Apr 2010 09:58:45 +0000

I was wondering that. I also got this on my previous Urth ML address
(which is also active.).

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
being presented with Volume 2 of The Decline and Fall of the Roman
Empire.) Blogging at The Lensman's Children
(http://theeternalgoldenbraid.blogspot.com/).