Subject: (urth) Cutthroat "identity" from "TRACKING SONG"

From: sean ako <geoffreyfourmylepyre at yahoo.com>
Date: Tue, 20 Apr 2010 16:53:22 +0000

Urthers;

I believe the identity of Cutthroat is tied to his actions among the various "tribes" of beast/humans.
For example, he compulsively records his daily adventures along with his ethnological observations.
He maintains a log organized by day/number; and he consistently joins and talks with other groups/tribes
to find out information, much of it of little practical use (but interesting from an anthropological view.)? I
believe Cutthroat is an anthropologist; a scientist studying the biologically engineered beast/humans of the
planet. Is it more than coincidental that he happens to fall off the Great Sleigh with a tape recorder, shaver,
pocketknife and firestarter? Sounds more like he's ready to do fieldwork. As to his amnesia, who can say 
that it isn't their protocol for any fieldwork that they do (to encourage objective and honest observations/actions.)
Of course, the Great Sleigh didn't "lose" him as many readers (and even characters in the story) assert. It is just
their way; consider the way they listen in on his recordings (a handy way of keeping a handle on his situation.)
Another thing to consider is that GW has an affiinity with these "scientist" types; consider the two anthopologists
in "THE SHADOW OF THE TORTURER" in the Jungle Garden (with Isangoma) or the astronaut/scientists in
"ALIEN STONES."? They "immerse" then "observe," "absorb," and "report."? All three of these examples above
do this in one way or another (or literally.)

Sean Ako

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100420/afcdb4be/attachment.htm>

---

From: Tony Ellis <tonyellis69 at btopenworld.com>
Date: Tue, 20 Apr 2010 19:58:34 +0000

Sean Ako wrote:

> I believe Cutthroat is an anthropologist; a scientist studying the biologically engineered beast/humans of the

Yes, I suggested much the same thing a while back:
http://lists.urth.net/pipermail/urth-urth.net/2007-June/007862.html

It's occurred to me since then that The Lost Pilgrim, collected in
Innocents Aboard, has a similar premise: an amnesiac scholar, thrust
into an alien and barbarous world. It certainly wouldn't be the first
time Wolfe revisited an old idea.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 20 Apr 2010 20:55:38 +0000

Sean

You raise an interesting possibility: that "amnesia" is merely an advanced anthropological method, easily "learned," that relieves the observer of (at least the more conscious) prejudices.

That would provide one explanation for Cutthroat, if nothing else. And we all know how Wolfe likes to play with memory/amnesia---he probably has a list of all possible variations on the theme, and induced, voluntary, temporary amnesia is bound to be on it.

Perhaps the technique includes something like temporary decapitation---why not?---and that would explain about the only other thing we know about Cutthroat. That, or some surgically implanted translating/speaking device.

------------------------------

Message: 3
Date: Tue, 20 Apr 2010 09:53:22 -0700 (PDT)
From: sean ako <geoffreyfourmylepyre at yahoo.com>
To: urth at lists.urth.net
Subject: (urth) Cutthroat "identity" from "TRACKING SONG"
Message-ID: <548455.62735.qm at web56602.mail.re3.yahoo.com>
Content-Type: text/plain; charset="iso-8859-1"

Urthers;

Sean Ako

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 21 Apr 2010 07:13:09 +0000

> time Wolfe revisited an old idea.

I suppose this could lead back to John V. Marsch, though he presumably 
became a scholar only after losing his memory.

-- 
Jeff Wilson - jwilson at io.com
IEEE Student Chapter Blog at
< http://ieeetamut.org >