Subject: (urth) "TRACKING SONG" animal/human analogs

From: sean ako <geoffreyfourmylepyre at yahoo.com>
Date: Wed, 28 Apr 2010 13:13:43 +0000

Urthers,
?Don't you think that the animal/human analogs in the story are "engineered" organisms (GMO's) I mean,
umpteen separate intelligiences couldn't evolve on the same small planet. Especially in such a pauperized
environment (think full winter forever(?) a "season of death.")? They all conform to earth animals (wolves,
elk, boars etc..) and the Min are certainly products of advanced cybernetics/surgery with "parts" taken from such animal/human analogs (read your text - Cutthroat says they don't "match" and vary from one
individual to another.)? Cutthroat and Mantru are the only "true" humans (Homo sapiens) while all the other
"humans" in the story, though they look human (or sometimes less or more than human) are animal/human
analogs; GMO's engineered by the humans of the Great Sleigh. In fact, I would posit that the entire planet
is artificial: trees, animals, fish, environment and "humans"(animal analog humans.)? The Great Sleigh has
returned to tinker with their experiment (the reflector curtain Cutthroat sees) to bring a better environment
(see Whiteapple's talk with Cutthroat about the knowledge they learned from the people of the Great
Sleigh.)

Sean Ako

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100428/aba50866/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Wed, 28 Apr 2010 20:54:18 +0000

I haven't seen this posted here yet:

>From Locus Online:
http://www.locusmag.com/News/2010/04/gene-wolfe-recovering-from-heart-surgery/

Gene Wolfe Recovering from Heart Surgery

Author Gene Wolfe is recovering from open heart surgery on Thursday, 
April 24. Suffering from shortness of breath, Wolfe went to his doctor 
who recommended an echocardiogram. During the procedure, a leaking 
mitral valve was discovered. Wolfe then underwent a double bypass and 
valve repair. According to daughter Teri Goulding, Wolfe is up and 
walking, and ?his mind is as sharp as a tack. The family plans to have 
Wolfe moved to a rehab facility by midweek.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100428/777ad8c1/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 28 Apr 2010 21:02:37 +0000

Oh good.

That seems to have turned out very well.

.

> walking, and ???his mind is as sharp as a tack. — The family plans to
> have
>       _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net