Subject: (urth) TSH: Rip van Winkle and John Duns Scotus

From: Stephen Hoy <stephenhoy at yahoo.com>
Date: Tue, 04 May 2010 06:53:24 +0000

Half-baked thoughts, thought I'd share them in case someone finds something useful thereby.

The philosopher/theologian John Duns Scotus is found by lining up three iterations of the Zwart Black line, 
- Ieuian, a representation of John in Welsh, which matches his brother Emlyn's Welsh name.
- the two Dunns, Baxter and George
- Alexander Skotus (presumably an alias used by Zwart)

'Alexander' heads round to Johannes Duns Scotus via Scotus' treatises elaborating the views of Aristotle. The Greek philosopher Aristotle tutored Alexander the Great. I'm not sure what more to make of this--I can't get past thoughts about Don Defore on the TV show Hazel.

As to Bax's familiar, Winker/Winkle suggests a link to the story of the Urashima Taro, a 
Japanese Rip van Winkle who went away to fairyland for a few days and 
returned home only to find years had passed.

Strengthening this 
supposition is the second half of the fox's name, Inari, which refers to a Japanese god of success & prosperity, often depicted as an old man 
riding a white fox.

---

From: Mr Thalassocrat <thalassocrat08 at gmail.com>
Date: Tue, 04 May 2010 11:45:29 +0000

On Tue, May 4, 2010 at 4:23 PM, Stephen Hoy <stephenhoy at yahoo.com> wrote:

> Nice!

It reminds me that Bax describes himself to Martha as being of Scots
descent. He also says that the name "Dunn" comes from a town there (I
think). Wikipedia says that Duns Scotus was named after Duns in Scotland (so
I guess his name is really "John of Duns in Scotland").

Less interestingly: I assume that "Ted" is short for "Theodore", "gift of
God". But presumably "Doris" also comes from the Greek for gift (despite the
silly assertion on name sites on the net that its best meaning is "Dorian
woman"). No idea what that means; probably nuthin'.

But off on a tangent - do we know what Ted did for a living? My guess is
real estate, and that "Ambrosius" when he wasn't in faerie was the "A" in "A
& I Inc", and that Ted worked for him. And also, as I said before, that Ted
is/was Goldwurm.

I have an image of small town real estate sharks with second lives as
sorcerers fighting magical battles with each other. Apart from anything
else, it sounds like a good concept for a sit-com ...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100504/ebafce98/attachment.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Tue, 04 May 2010 12:48:15 +0000

On Tue, May 4, 2010 at 2:53 AM, Stephen Hoy <stephenhoy at yahoo.com> wrote:
...
> supposition is the second half of the fox's name, Inari, which refers to a Japanese god of success & prosperity, often depicted as an old man

Whoa, I don't see any connection there at all. I don't remember
Urashima Taro being connected with foxes/kitsune at all - dragons, if
anything. Nor did I ever hear of Taro as being rewarded with great
wealth, and I'm not sure about there being any Rip van Winkle-style
time travel in the story.

-- 
gwern

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Tue, 04 May 2010 17:57:24 +0000

Andrew quoted and wrote:
> > Half-baked thoughts, thought I'd share them in case someone finds
something
> > useful thereby.

That may be, but the surname Dunn came to Bax and George by way of adoption
(17). I don't see how the surname is or can be related to the Zwart Black
line. Martha said she was a Scot, but her original surname of Murrey is
closer, in terms of color, to Black than Dunn.

-Roy

---

From: Mr Thalassocrat <thalassocrat08 at gmail.com>
Date: Wed, 05 May 2010 02:06:08 +0000

> closer, in terms of color, to Black than Dunn.

I think Duns Scotus' name is just a nice little easter egg - anyway, I hope
understanding TSH doesn't require reading all of Duns Scotus' works :)

Small correction: Martha's original surname was "Murray", of course.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100505/9c0745e5/attachment.htm>

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Wed, 05 May 2010 04:01:41 +0000

> Small correction: Martha's original surname was "Murray", of course.

You are, of course, quite correct. That's three I've made in the last couple
weeks!

-Roy