Subject: (urth) Hammerstone(2)

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 05 May 2010 15:35:02 +0000

Actually form the magazine "Discover"
"..Vecna Robotics is perfecting a tank with a humanoid upper body to remove injured soldiers from the battlefield.The system, called the Battlefield Extraction-Assist Robot, or BEAR, would ride into a battle zone, autonomously retrieve a wounded soldier, and then, carry him to safety in it's robotic arms"
...anyway, I found it interesting and the article includes a photo...

???????? ? ? 

? ?? 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100505/5dc41c54/attachment-0001.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 05 May 2010 15:44:34 +0000

Stu,

There are photos and videos at
http://www.vecnarobotics.com/solutions/bear/index.shtml

On Wed, May 5, 2010 at 8:35 AM, Stuart Hamm <hammstu at sbcglobal.net> wrote:

> "..Vecna Robotics is perfecting a tank with a humanoid upper body to remove
> injured soldiers from the battlefield.The system, called the Battlefield
> Extraction-Assist Robot, or BEAR, would ride into a battle zone,
> autonomously retrieve a wounded soldier, and then, carry him to safety in
> it's robotic arms"
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100505/30fda99b/attachment.htm>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Fri, 07 May 2010 05:08:46 +0000

It's May 7 in Illinois, and this seems like a good time to post a link to a poem I wrote that includes Wolfean themes.  I add my best wishes for improved health for Mr. Wolfe.

http://home.windstream.net/jerryfriedman/pilgrim1.html

Candid but preferably not sarcastic comments are welcome.

Jerry Friedman

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100506/2649558b/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Fri, 07 May 2010 05:16:32 +0000

Would comments about the scansion be considered sarcastic or not?

.

> It's May 7 in Illinois, and this seems like a good time to post a link to
> a poem I wrote that includes Wolfean themes.  I add my best wishes for
> improved health for Mr. Wolfe.
>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Fri, 07 May 2010 05:23:27 +0000

I wouldn't consider "This or that line doesn't scan" or "You could improve the rhythm of this line this way" or "On the whole, the meter doesn't work" or similar comments to be sarcastic.  I'd say an example of sarcasm would be "Why don't you learn the rudiments of scansion before you make your next attempt at poetry?"

Of course if people feel the need to be sarcastic, they might not let my request stand in their way.

Jerry

----- Original Message ----
From: "brunians at brunians.org" <brunians at brunians.org>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Thu, May 6, 2010 11:16:32 PM
Subject: Re: (urth) HBD GW!

.

---

From: David Duffy <davidd at qimr.edu.au>
Date: Fri, 07 May 2010 05:33:26 +0000

On Thu, 6 May 2010, Jerry Friedman wrote:

> It's May 7 in Illinois, and this seems like a good time to post a link 
> to a poem I wrote that includes Wolfean themes.  I add my best wishes 
> for improved health for Mr. Wolfe.

Indeed!

Another Wolfe related piece of prose appeared in the April NYRSF by 
Patrick O'Leary _Half the Bargain: A Short Story_.

-- 
| David Duffy (MBBS PhD)                                         ,-_|\
| email: davidD at qimr.edu.au  ph: INT+61+7+3362-0217 fax: -0101  /     *
| Epidemiology Unit, Queensland Institute of Medical Research   \_,-._/
| 300 Herston Rd, Brisbane, Queensland 4029, Australia  GPG 4D0B994A v

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Fri, 07 May 2010 05:39:51 +0000

First verse
Fourth line.
Line eight is very clumsy. Perhaps 'With which I pronounce each sarcastic
line' is an improvement.

Second verse
Fourth line.

It's actually quite interesting, and some of the stuff you are doing or
trying to do is going to be impressive when it is done. It's interesting
enough that I am not about to attempt to pass judgement on it in its
present state.

I will have to read it more carefully, and I may have more to say when I do.

.

> I wouldn't consider "This or that line doesn't scan" or "You could improve
> the rhythm of this line this way" or "On the whole, the meter doesn't
> work" or similar comments to be sarcastic.  I'd say an example of sarcasm
> would be "Why don't you learn the rudiments of scansion before you make
> your next attempt at poetry?"
>
>> to