Subject: (urth) Jeff VanderMeer

From: JBarach at aol.com <jbarach at aol.com>
Date: Tue, 11 May 2010 22:32:41 +0000

URTHers --
 
I glanced at a copy of Jeff VanderMeer's recent novel, Shriek -- An  
Afterword, and discovered that it has a blurb by Gene Wolfe: 
 
"Here is a desert island book, a tale you can lose yourself in for days, a  
novel of character in which the setting -- the magnificently gritty 
city-state  named Ambergris -- proves as the light fails to be the finest character 
of  all."
 
_http://www.amazon.com/Shriek-Afterword-Jeff-VanderMeer/dp/0765314665_ 
(http://www.amazon.com/Shriek-Afterword-Jeff-VanderMeer/dp/0765314665) 
 
I wish someone were keeping track of all the books Wolfe has  blurbed....
 
John

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100511/8c80c979/attachment.htm>

---

From: Mo Holkar / UKG <lists at ukg.co.uk>
Date: Wed, 12 May 2010 07:27:35 +0000

>I wish someone were keeping track of all the books Wolfe has blurbed....

Maybe someone would like to start off such a page on the wiki?

best,

Mo

# ~ # ~ #

WolfeWiki -- a wiki about Gene Wolfe
http://www.wolfewiki.com/pmwiki/

---

From: Mike Myers <mimyerspdt at yahoo.com>
Date: Wed, 12 May 2010 12:49:25 +0000

Shriek is a great book, one of my all time favorites. 

--- On Tue, 5/11/10, JBarach at aol.com <JBarach at aol.com> wrote:

From: JBarach at aol.com <JBarach at aol.com>
Subject: (urth) Jeff VanderMeer
To: urth at lists.urth.net
Date: Tuesday, May 11, 2010, 3:32 PM

URTHers --

"Here is a desert island book, a tale you can lose yourself in for days, a 
novel of character in which the setting -- the magnificently gritty city-state 
named Ambergris -- proves as the light fails to be the finest character of 
all."

http://www.amazon.com/Shriek-Afterword-Jeff-VanderMeer/dp/0765314665

I wish someone were keeping track of all the books Wolfe has 
blurbed....

John

-----Inline Attachment Follows-----

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100512/63d25b14/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Wed, 12 May 2010 13:12:03 +0000

I know this isn't the place for Vandermeer discussion...but for those interested, I'd have to say that _Shriek_ is the least successful of Vandermeer's three Ambergris novels. The premise is a blast (a missing brother has left behind a book, found by his sister, who decides to write an afterward to it explaining their lives...but the sister is now missing and the brother has found the book and is now commenting on her afterward by inserting notes as she tells it). But the execution becomes bogged down a bit halfway through once we basically know the whole story. And the character examination to me became a bit repetitive rather than illuminating at the same point.

The book that introduces the city of Ambergris, _City of Saints and Madmen_, though would I think be plenty interesting to Wolfe (and Crowley) fans for its variety of styles/mysteries/histories/wonders.

________________________________
From: Mike Myers <mimyerspdt at yahoo.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Wed, May 12, 2010 7:49:25 AM
Subject: Re: (urth) Jeff VanderMeer

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100512/2a12d809/attachment.htm>

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Sat, 15 May 2010 00:24:19 +0000

Huh...I found it to be the most compelling of the three.  I found FINCH to
be the most underwhelming, mostly because if felt like a well written China
Meiville story:  nice and pretty but with not as much, what, soul? to it?

On Wed, May 12, 2010 at 6:12 AM, Craig Brewer <cnbrewer at yahoo.com> wrote:

> I know this isn't the place for Vandermeer discussion...but for those
> interested, I'd have to say that _Shriek_ is the least successful of
> Vandermeer's three Ambergris novels. The premise is a blast (a missing
> brother has left behind a book, found by his sister, who decides to write an
> afterward to it explaining their lives...but the sister is now missing and
> the brother has found the book and is now commenting on her afterward by
> inserting notes as she tells it). But the execution becomes bogged down a
> bit halfway through once we basically know the whole story. And the
> character examination to me became a bit repetitive rather than illuminating
> at the same point.
>
> The book that introduces the city of Ambergris, _City of Saints and
> Madmen_, though would I think be plenty interesting to Wolfe (and Crowley)
> fans for its variety of styles/mysteries/histories/wonders.
>
>
> ------------------------------
> *From:* Mike Myers <mimyerspdt at yahoo.com>
> *To:* The Urth Mailing List <urth at lists.urth.net>
> *Sent:* Wed, May 12, 2010 7:49:25 AM
> *Subject:* Re: (urth) Jeff VanderMeer
>
> --- On *Tue, 5/11/10, JBarach at aol.com <JBarach at aol.com>* wrote:
>
>
> I glanced at a copy of Jeff VanderMeer's recent novel, *Shriek -- An
> Afterword*, and discovered that it has a blurb by Gene Wolfe:
>
> city-state named Ambergris -- proves as the light fails to be the finest
> character of all."
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100514/da7c41b9/attachment.htm>

---

From: Robert Thornton <oblate777 at gmail.com>
Date: Sat, 15 May 2010 00:32:21 +0000

I am in mid-Finch and right now I agree with Jordan for somewhat different reasons. As I read Finch, Ambergris seems pretty dreary and doesn't fascinate me as it did in the other books.

Rob

On May 14, 2010, at 8:24 PM, Jordon Flato wrote:

> Huh...I found it to be the most compelling of the three.  I found FINCH to be the most underwhelming, mostly because if felt like a well written China Meiville story:  nice and pretty but with not as much, what, soul? to it?
> 
> I glanced at a copy of Jeff VanderMeer's recent novel, Shriek -- An Afterword, and discovered that it has a blurb by Gene Wolfe:
>  
> "Here is a desert island book, a tale you can lose yourself in for days, a novel of character in which the setting -- the magnificently gritty city-state named Ambergris -- proves as the light fails to be the finest character of all."
>

---

From: James Crossley <ishmael at drizzle.com>
Date: Sat, 15 May 2010 03:39:38 +0000

City of Saints and Madmen is certainly the flashiest of the three, with its
myriad styles. It leaves a lot to the imagination, in the best possible way,
and is probably the most purely enjoyable book in the Ambergris cycle.

Shriek is also very rewarding, and I think the most accomplished of the set.
The depth of characterization in the book is beyond almost anything else in
genre.  It’s quite different from its predecessor, which I find refreshing,
although I can see where it wouldn’t push a reader’s buttons in the same way
as CoS&M. 

Finch is yet another departure, a successful one in my opinion, but again
not necessarily a likeable one.  In many ways, it wraps up the mysteries
that the previous books set up, which I think lends to the deflating feeling
that some have described.

James

On 5/14/10 5:24 PM, "Jordon Flato" <jordonflato at gmail.com> wrote:

> Huh...I found it to be the most compelling of the three. I found FINCH to be
> the most underwhelming, mostly because if felt like a well written China
>> inserting notes as she tells it). But the execution becomes bogged down a bit
>> halfway through once we basically know the whole story. And the character
>> examination to me became a bit repetitive rather than illuminating at the
>> same point.
>> 
>> The book that introduces the city of Ambergris, _City of Saints and Madmen_,
>> though would I think be plenty interesting to Wolfe (and Crowley) fans for
>> its variety of styles/mysteries/histories/wonders.
>> 
>> 
>> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100514/9d4240b6/attachment.htm>