Subject: (urth) urth crackdown!

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Mon, 24 May 2010 16:50:31 +0000

Here comes the Argument From Authority!  As list owner, I hereby decree:

Mark Twain's forthcoming memoirs are a reasonable topic of discussion here,
but don't go overboard.

It's a good idea to edit the subject line of a discussion to reflect the
topic being discussed, particularly if the discussion is drifting away from
the main point of the list, which is Gene Wolfe's work.  It's not mandatory,
though, and it's not in itself a good topic of discussion on this list.

Acting like a jerk is always off-topic, even if the other guy started it.

This list has been around for almost 15 years with almost no moderation, and
this has almost always worked out just fine.  Sometimes bickering has broken
out, and some valuable members have left because of the noise.  I'd prefer
to keep that to a minimum.

If you have any complaints or comments about this decree, email me
directly.  Note that I wasn't calling YOU a jerk-- I was talking about that
other guy.
- Ranjit
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100524/c4bc1a69/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 24 May 2010 16:52:33 +0000

Rome has spoken, and there is an end of the matter.

On Mon, May 24, 2010 at 9:50 AM, Ranjit Bhatnagar <ranjit at moonmilk.com> wrote:
> Here comes the Argument From Authority!? As list owner, I hereby decree:
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 24 May 2010 16:53:30 +0000

It's OK, Ranjit; I understand you aren't calling me a jerk.

It's very sweet of you to try not to hurt peoples feelings like this.

You're a nice person.

.

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 24 May 2010 16:54:41 +0000

Sorry, that was meant to go directly to Ranjit.

Darned mailer!

.

---

From: James Wynn <crushtv at gmail.com>
Date: Mon, 24 May 2010 17:26:11 +0000

Pax Romana

On 5/24/2010 11:52 AM, Dan'l Danehy-Oakes wrote:
> On Mon, May 24, 2010 at 9:50 AM, Ranjit Bhatnagar<ranjit at moonmilk.com>  wrote:
>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Mon, 24 May 2010 17:40:37 +0000

Mark Twain has returned from the afterlife to do his memoirs? Cool!

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100524/2914c441/attachment-0001.htm>

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Mon, 24 May 2010 17:50:07 +0000

He pretty much has. The first three volumes of bitter nearly-dead
Twain invective are due out in November, after honoring his wish that
they not be published until 100 years after his death.
To warm up, consider reading his _Letters from Hawaii_:
http://tinyurl.com/27vwcmu

On Mon, May 24, 2010 at 10:40 AM, Fred Kiesche
<godelescherbach at gmail.com> wrote:
>>> On Mon, May 24, 2010 at 9:50 AM, Ranjit Bhatnagar<ranjit at moonmilk.com> ?wrote:
>>>
>>>>
>>>> Here comes the Argument From Authority! ?As list owner, I hereby decree:
>>>>
>>>> the main point of the list, which is Gene Wolfe's work. ?It's not mandatory,
>>>> this has almost always worked out just fine. ?Sometimes bickering has broken
>>>> out, and some valuable members have left because of the noise. ?I'd prefer
>>>> directly. ?Note that I wasn't calling YOU a jerk-- I was talking about that
>>>> other guy.
>>>> - Ranjit
>>>>
>>>>
>>>>
>>>>
> F.P. Kiesche III ?"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children (http://theeternalgoldenbraid.blogspot.com/).
>
>
>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 24 May 2010 17:50:08 +0000

Actually, Twain left behind a huge and very frank autobiography and
instructions that it not be published for at least a century after his
death. He died in 1910, and the first volume of a projected three will
be published in November.

On Mon, May 24, 2010 at 10:40 AM, Fred Kiesche
<godelescherbach at gmail.com> wrote:
> F.P. Kiesche III ?"Ah Mr. Gibbon, another damned, fat, square book. Always,
> Blogging at The Lensman's Children
> (http://theeternalgoldenbraid.blogspot.com/).
>
>
>

-- 
Dan'l Danehy-Oakes

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 24 May 2010 17:58:57 +0000

Wow.

.

>>>>> topic being discussed, particularly if the discussion is drifting
>>>>> away
>>>>> from
>>>>> This list has been around for almost 15 years with almost no
>>>>> moderation,
>>>>> and
>>>>> directly. ?Note that I wasn't calling YOU a jerk-- I was talking
>>>>> about
>>>>> that
>>>>> other guy.
>>>>> - Ranjit
>>>>>
>>>>>
>>>>>
>>>>>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Mon, 24 May 2010 18:01:50 +0000

Now I can hope for the discovery of "The Jet Black Shore", the 22nd
Aubrey-Maturin novel by Patrick O'Brian...

On Mon, May 24, 2010 at 1:58 PM, <brunians at brunians.org> wrote:

> >>>> On Mon, May 24, 2010 at 9:50 AM, Ranjit Bhatnagar<ranjit at moonmilk.com
> >
> >>>>  wrote:
> >>>>
> >>>>>
> >>>>> directly.  Note that I wasn't calling YOU a jerk-- I was talking
> >>>>> about
> >>>>> that
> >>>>> other guy.
> >>>>> - Ranjit
> >>>>>
> >>>>>
> >>>>>
> >>>>>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100524/c1dde1b1/attachment.htm>