Subject: (urth) Urth Digest, Vol 70, Issue 47

From: jtsween at gmail.com <jtsween at gmail.com>
Date: Sun, 06 Jun 2010 18:19:46 +0000

Religious writers and their audience. 

Regarding Tolkien's alleged Anglican agnosticism... He was a devout Catholic.  And I'm quite sure CS Lewis (Church of England) would take grave offense at that characterization. (Afterwards he would of course forgive you and likely have you over for a pint.  When is that man's canonization going forth, btw?)
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: urth-request at lists.urth.net
Date: Sun, 06 Jun 2010 06:44:55 
To: <urth at lists.urth.net>
Subject: Urth Digest, Vol 70, Issue 47

Send Urth mailing list submissions to
	urth at lists.urth.net

To subscribe or unsubscribe via the World Wide Web, visit
	http://lists.urth.net/listinfo.cgi/urth-urth.net
or, via email, send a message with subject or body 'help' to
	urth-request at lists.urth.net

You can reach the person managing the list at
	urth-owner at lists.urth.net

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Urth digest..."

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Sun, 06 Jun 2010 18:23:43 +0000

I don't think the Anglicans still canonize.  I think Lewis, in point of
fact, argued against new canonizations.

That said, Lewis has been added to the Episcopal Church's calendar with his
own day of rememberance, November 22nd.
On Sun, Jun 6, 2010 at 2:19 PM, <jtsween at gmail.com> wrote:

> Subject: re: (Urth)
> Regarding Tolkien's alleged Anglican agnosticism... He was a devout
> Catholic.  And I'm quite sure CS Lewis (Church of England) would take grave
> offense at that characterization. (Afterwards he would of course forgive you
> and likely have you over for a pint.  When is that man's canonization going
> forth, btw?)
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100606/4302ea69/attachment-0001.htm>

---

From: jtsween at gmail.com <jtsween at gmail.com>
Date: Sun, 06 Jun 2010 18:40:32 +0000

I think you are correct w regard to the 
Anglicans, but I was (half jokingly) referring to the Catholics!
Sent from my Verizon Wireless BlackBerry

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100606/b2ec66cc/attachment.htm>