Subject: (urth) Check out my photos on Facebook

From: Craig Brewer <invite+zrdop1iioooe at facebookmail.com>
Date: Wed, 09 Jun 2010 03:09:04 +0000

I set up a Facebook profile where I can post my pictures, videos and events and I want to add you as a friend so you can see it. First, you need to join Facebook! Once you join, you can also create your own profile.

Thanks,
Craig

To sign up for Facebook, follow the link below:
http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r

Already have an account? Add this email address to your account http://www.facebook.com/n/?merge_accounts.php&e=urth%40urth.net&cù482e5cfccbe772dccebca5e35116c0.urth at urth.net was invited to join Facebook by Craig Brewer. If you do not wish to receive this type of email from Facebook in the future, please click on the link below to unsubscribe.
http://www.facebook.com/o.php?kð2440&u0001177677713&mid'902feG5af356ac2f91G0G8
Facebook's offices are located at 1601 S. California Ave., Palo Alto, CA 94304.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100608/4d556d12/attachment.htm>

---

From: Paul B <pb.stuff at gmail.com>
Date: Wed, 09 Jun 2010 03:20:38 +0000

You sir seem to have picked up a nasty bug somewhere.

Paul

On Tue, Jun 8, 2010 at 11:09 PM, Craig Brewer <
invite+zrdop1iioooe at facebookmail.com<invite%2Bzrdop1iioooe at facebookmail.com>
> wrote:

>    facebook  Check out my photos on Facebook
> Hi,
>
> I set up a Facebook profile where I can post my pictures, videos and events
> and I want to add you as a friend so you can see it. First, you need to join
> Facebook! Once you join, you can also create your own profile.
>
> Thanks,
> Craig
>
> http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&rOther
> people you may know on Facebook:<http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>Russell
> Wodell<http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>
> <http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>Ranjit
> Bhatnagar<http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>
> <http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>Danny
> Slatkin<http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>
> San Joaquin Delta College<http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>David
> Gordon Duke<http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>
> <http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>Jeff
> Miller Fearnow<http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>
> <http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>James
> Wynn<http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>
> <http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>Zoanc
> Smith<http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>
> <http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>Megan
> Bugge<http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>
> <http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>Jordan
> Dennis<http://www.facebook.com/p.php?i0001158388399&k=Z6E3Y6V544VO3KMJPB63QUPTTSDDX33NUWGWCFWNST&r>
> YCP
> Already have an account? Add this email address to your account here<http://www.facebook.com/n/?merge_accounts.php&e=urth%40urth.net&cù482e5cfccbe772dccebca5e35116c0>
> .   urth at urth.net was invited to join Facebook by Craig Brewer. If you do
> not wish to receive this type of email from Facebook in the future, please
> click here<http://www.facebook.com/o.php?kð2440&u0001177677713&mid'902feG5af356ac2f91G0G8>to unsubscribe.
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100608/0f76595e/attachment-0001.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Wed, 09 Jun 2010 03:34:58 +0000

My apologies to everyone. The facebook emails sent from my account to everyone seem to be part of some kind of odd phishing scam, and are not from me. Best to just delete anything, methinks.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100608/6f9e4dce/attachment.htm>