Subject: (urth) prophesied flood

From: Ash Crill <ashcrill at gmail.com>
Date: Thu, 10 Jun 2010 23:42:40 +0000

>
> Typhon - or whoever - was trying to mitigate global cataclysm.
>
> Remember, in his mind, Typhon is doing good.
>
> There is an old idea of global floods, that sea level would rise all over
> the World at the same time.
>
> There doesn't seem to be enough water for this, but back in the day the
> idea was seriously proposed for a while.
>
> So if this was what was happening, building a huge wall around a large
> area might work for saving a significant proportion of the World's
> population.
>
>
I like the idea of the wall as a flood-protection barrier.

Its even possible that one of the Monarchs happened to read or hear part of
The Book of The New Sun and was aware that its prophesied coming would bring
a world-wide flood.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100611/0e3b167c/attachment.htm>

---

From: Josh Caswell <jandcaswell at gmail.com>
Date: Fri, 11 Jun 2010 01:01:46 +0000

> The Book of The New Sun and was aware that its prophesied coming would bring
This is certainly an interesting idea, but the idea of the incredible
upheaval that we witnessed in UOTNS was general knowledge, or so it seemed
to me.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100610/fcbe03e1/attachment.htm>