Subject: (urth) 'Gene Wolfe’s Soldier of the Mist decoded: Asopus/Plataea'

From: Gwern Branwen <gwern0 at gmail.com>
Date: Tue, 15 Jun 2010 00:22:05 +0000

Spotted in Google Alerts:
http://ubikcan.wordpress.com/2010/06/09/gene-wolfes-soldier-of-the-mist-decoded-asopusplataea/

-- 
gwern

---

From: James Wynn <crushtv at gmail.com>
Date: Tue, 15 Jun 2010 01:13:35 +0000

> http://ubikcan.wordpress.com/2010/06/09/gene-wolfes-soldier-of-the-mist-decoded-asopusplataea/

"Asopus, whom Latro calls the “river-man” (p. 6) and the “Swift God” (p. 
7) is both the name of a god and the name of the important river next to 
the battle scene that just precedes the opening of the novel."

All this is true. I haven't found any reference to him having horns, 
however.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100614/bc5f4d32/attachment.htm>

---

From: Eugene Zaretskiy <eugene.zar at gmail.com>
Date: Tue, 15 Jun 2010 01:24:39 +0000

> All this is true. I haven't found any reference to him having horns,

"[Adrastos addresse the River Asopos, whose waters refresh the parched
troops of the army of the Seven Against Thebes :] O thou, whom no suns
are wont to tame, O horned one, so lavish of never failing waters..."

Source: http://www.theoi.com/Potamos/PotamosAsopos.html

-- 
Eugene Z
http://blog.eugenez.net