Subject: (urth) An Introduction...

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Tue, 15 Jun 2010 22:54:17 +0000

Hello,

My name is Ryan Dunn.

I know many of you are long-time participants here on the urth.net mailing list. I am humbled by much of your prowess and breadth of knowledge on things both inside and out of Wolfe's Whorl.

About me, briefly...

I am a commercial film director living and working in New York City (www.ladies-gentlemen.tv). I recently moved from Barrington, IL, where I worked in Chicago for a cumulative 7 years.

But perhaps the only real tidbit you might care to know about me at this point is that, while working in Chicago, I was fortunate enough to have lived five doors down from Mr. Wolfe himself, and have found him to be one of the kindest neighbors a man and his family could ask for. Having watched him walk his dogs (first Calamity Jane and then Bobby) on a daily basis, we formed a very passing, but endearing relationship.

Attempting to have conversations with him, however, was a bit like asking a toddler to contrast and compare Dickens against Shakespeare. I, of course, was the toddler. I remember one incident where a compliment from me on his latest book, "An Evil Guest," quickly evolved into a history lesson from Gene on when the Egyptians attempted to invade the Greek Islands.

Wolfe was in fact my favorite author before I moved to Barrington (which quite coincidentally is where my wife was born and raised). I went through genre writing both quiality (Tolkien, Gibson, Stephenson) and questionable (Rowling, Goodkind, Jordan) before arriving at Wolfe's doorstep. But once I discovered him, all other writers could do little more than pale in comparison. I did not have any clue where Mr. Wolfe lived when we moved into that quaint village, so imagine my surprise when my father-in-law informed me!

At any rate, I simply wanted to say hello, share my background, unique story about Gene Wolfe, and that I hope to add to -- and use this list in the future -- for reasons both selfish and social. I am a fan of the urth.net group, and have been reading passively for many years (it is a bit of work to try and stay current with these discussions!).

Hope to join the debate some time soon.

...ryan

P.S. Also, I'm going to pretend he used my surname as inspiration for his main character in The Sorcerer's House, Baxter Dunn. A man can pretend, can't he?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100615/99da543f/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 16 Jun 2010 00:05:26 +0000

Perhaps we could send you round for questioning of Mr Wolfe when we are 
at a particularly difficult impasse. We could take up a collection for 
the plane fare.

Ryan Dunn wrote:
> Hello,
>
> My name is Ryan Dunn.
>
> I know many of you are long-time participants here on the urth.net 
> <http://urth.net> mailing list. I am humbled by much of your prowess 
> and breadth of knowledge on things both inside and out of Wolfe's Whorl.
>
> About me, briefly...
>
> I am a commercial film director living and working in New York City 
> (www.ladies-gentlemen.tv <http://www.ladies-gentlemen.tv>). I recently 
> moved from Barrington, IL, where I worked in Chicago for a cumulative 
> 7 years.
>
> But perhaps the only real tidbit you might care to know about me at 
> this point is that, while working in Chicago, I was fortunate enough 
> to have lived five doors down from Mr. Wolfe himself, and have found 
> him to be one of the kindest neighbors a man and his family could ask 
> for. Having watched him walk his dogs (first Calamity Jane and then 
> Bobby) on a daily basis, we formed a very passing, but endearing 
> relationship.
>
> Attempting to have conversations with him, however, was a bit like 
> asking a toddler to contrast and compare Dickens against Shakespeare. 
> I, of course, was the toddler. I remember one incident where a 
> compliment from me on his latest book, "An Evil Guest," quickly 
> evolved into a history lesson from Gene on when the Egyptians 
> attempted to invade the Greek Islands.
>
> Wolfe was in fact my favorite author before I moved to Barrington 
> (which quite coincidentally is where my wife was born and raised). I 
> went through genre writing both quiality (Tolkien, Gibson, Stephenson) 
> and questionable (Rowling, Goodkind, Jordan) before arriving at 
> Wolfe's doorstep. But once I discovered him, all other writers could 
> do little more than pale in comparison. I did not have any clue where 
> Mr. Wolfe lived when we moved into that quaint village, so imagine my 
> surprise when my father-in-law informed me!
>
> At any rate, I simply wanted to say hello, share my background, unique 
> story about Gene Wolfe, and that I hope to add to -- and use this list 
> in the future -- for reasons both selfish and social. I am a fan of 
> the urth.net <http://urth.net> group, and have been reading passively 
> for many years (it is a bit of work to try and stay current with these 
> discussions!).
>
> P.S. Also, I'm going to pretend he used my surname as inspiration for 
> his main character in The Sorcerer's House, Baxter Dunn. A man can 
> pretend, can't he?
> ------------------------------------------------------------------------
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>   
> ------------------------------------------------------------------------
>
>
>
> ---
> avast! Antivirus: Inbound message clean.
> Virus Database (VPS): 100615-2, 06/15/2010
> Tested on: 6/15/2010 7:58:54 PM
> avast! - copyright (c) 1988-2010 ALWIL Software.
> http://www.avast.com
>
>
>
>
>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 16 Jun 2010 01:06:29 +0000

On Tue, Jun 15, 2010 at 6:54 PM, Ryan Dunn <ryan at liftingfaces.com> wrote:
> Hello,
> My name is Ryan Dunn.
> I know many of you are long-time participants here on the urth.net mailing
> list. I am humbled by much of your prowess and breadth of knowledge on
> things both inside and out of Wolfe's Whorl.
> About me, briefly...
> (www.ladies-gentlemen.tv). I recently moved from Barrington, IL, where I
> worked in Chicago for a cumulative 7 years.
> But perhaps the only real tidbit you might care to know about me at this
> point is that, while working in Chicago, I was fortunate enough to have
> lived five doors down from Mr. Wolfe himself, and have found him to be one
> of the kindest neighbors a man and his family could ask for. Having watched
> him walk his dogs (first Calamity Jane and then Bobby) on a daily basis, we
> formed a very passing, but endearing relationship.

And you only tell us now, in a letter?

Villainous! Surely you are the inspiration for Bax.

-- 
gwern

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Wed, 16 Jun 2010 10:57:50 +0000

Welcome, Ryan!

Pedro

From: ryan at liftingfaces.com
Date: Tue, 15 Jun 2010 18:54:17 -0400
To: urth at lists.urth.net
Subject: (urth) An Introduction...

Hello,

My name is Ryan Dunn.

About me, briefly...

...ryan

P.S. Also, I'm going to pretend he used my surname as inspiration for his main character in The Sorcerer's House, Baxter Dunn. A man can pretend, can't he? 		 	   		  
_________________________________________________________________
Hotmail: Trusted email with Microsoft’s powerful SPAM protection.
https://signup.live.com/signup.aspx?id=60969
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100616/f900fb9c/attachment-0001.htm>

---

From: Rebecca Bushong-Taylor <rebeccabt01 at gmail.com>
Date: Thu, 17 Jun 2010 03:17:43 +0000

Hi Ryan -

It sounds from your note that you were in Barrington until fairly recently.
I thought you might like to know that Gene had some fairly scary heart
surgery and complications that have kept him away from home for the past few
months.  The great news is that he should be back home very soon.  He is
anxious to get back to work and has several stories in his head he can't
wait to get to!!  I'm sure he'd be pleased to hear from you if you want to
send him a card or note.

Bobby is still alive and well and has been staying with family while The
Master is away.

Rebecca

On Tue, Jun 15, 2010 at 6:54 PM, Ryan Dunn <ryan at liftingfaces.com> wrote:

> I am a commercial film director living and working in New York City (
> www.ladies-gentlemen.tv). I recently moved from Barrington, IL, where I
> Attempting to have conversations with him, however, was a bit like asking a
> toddler to contrast and compare Dickens against Shakespeare. I, of course,
> was the toddler. I remember one incident where a compliment from me on his
> latest book, "An Evil Guest," quickly evolved into a history lesson from
> Gene on when the Egyptians attempted to invade the Greek Islands.
>
> Wolfe was in fact my favorite author before I moved to Barrington (which
> quite coincidentally is where my wife was born and raised). I went through
> genre writing both quiality (Tolkien, Gibson, Stephenson) and questionable
> (Rowling, Goodkind, Jordan) before arriving at Wolfe's doorstep. But once I
> discovered him, all other writers could do little more than pale in
> comparison. I did not have any clue where Mr. Wolfe lived when we moved into
> that quaint village, so imagine my surprise when my father-in-law informed
> me!
>
> story about Gene Wolfe, and that I hope to add to -- and use this list in
> the future -- for reasons both selfish and social. I am a fan of the
> urth.net group, and have been reading passively for many years (it is a
> bit of work to try and stay current with these discussions!).
>
> P.S. Also, I'm going to pretend he used my surname as inspiration for his
> main character in The Sorcerer's House, Baxter Dunn. A man can pretend,
> can't he?
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100616/a4550e3e/attachment.htm>

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Thu, 17 Jun 2010 04:15:25 +0000

Rebecca,

I was aware of his surgery, yes. And was thrilled to hear that he came out in good health and good spirits. I'm glad Bobby is in good hands. I plan on sending him a letter very shortly (Gene, though I'm sure Bobby would appreciate one, too). I'm sure the mailbox is overflowing back home in any case.

Thank you for the update. And yes, I moved away from Barrington last year, but chance to visit the in-laws every so often. They actually informed me something was wrong when Gene and Rosemary were added to the prayer list at St. Anne's.

Would love any updates as you hear them. May I ask, are you friend or family with Gene?

...ryan

On Jun 16, 2010, at 11:17 PM, Rebecca Bushong-Taylor wrote:

> Hi Ryan -
> 
> It sounds from your note that you were in Barrington until fairly recently.  I thought you might like to know that Gene had some fairly scary heart surgery and complications that have kept him away from home for the past few months.  The great news is that he should be back home very soon.  He is anxious to get back to work and has several stories in his head he can't wait to get to!!  I'm sure he'd be pleased to hear from you if you want to send him a card or note.
> 
> Bobby is still alive and well and has been staying with family while The Master is away.
> 
> Rebecca
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100617/96acbbd0/attachment-0001.htm>

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Thu, 17 Jun 2010 04:17:53 +0000

Sorry, I asked that last question, because I recognized your name from Gene's dedication for An Evil Guest.

...ryan

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100617/33d3e932/attachment.htm>

---

From: Rebecca Bushong-Taylor <rebeccabt01 at gmail.com>
Date: Thu, 17 Jun 2010 04:57:10 +0000

Ryan -

I'm pleased you noticed the dedication.  That was one of the grandest
birthday presents I ever received!!

We are friends that have become something like family.  It is a long and
fascinating story.....

R

On Thu, Jun 17, 2010 at 12:17 AM, Ryan Dunn <ryan at liftingfaces.com> wrote:

> It sounds from your note that you were in Barrington until fairly
> recently.  I thought you might like to know that Gene had some fairly scary
> heart surgery and complications that have kept him away from home for the
> past few months.  The great news is that he should be back home very soon.
> He is anxious to get back to work and has several stories in his head he
> can't wait to get to!!  I'm sure he'd be pleased to hear from you if you
> want to send him a card or note.
>
>> I know many of you are long-time participants here on the urth.netmailing list. I am humbled by much of your prowess and breadth of knowledge
>> on things both inside and out of Wolfe's Whorl.
>>
>> About me, briefly...
>>
>> Attempting to have conversations with him, however, was a bit like asking
>> a toddler to contrast and compare Dickens against Shakespeare. I, of course,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100617/6d7e5178/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 17 Jun 2010 05:15:18 +0000

On 6/15/2010 5:54 PM, Ryan Dunn wrote:
> <http://urth.net> mailing list. I am humbled by much of your prowess and
> breadth of knowledge on things both inside and out of Wolfe's Whorl.
>
> About me, briefly...
>
> moved from Barrington, IL, where I worked in Chicago for a cumulative 7
> years.

Welcome to the Monkey House, Ryan!

That is some fine animation on your 2009 reel there.

-- 
Jeff Wilson - jwilson at io.com
IEEE Student Chapter Blog at
< http://ieeetamut.org >

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 17 Jun 2010 05:17:08 +0000

We have time.

.

>>> I know many of you are long-time participants here on the
>>> urth.netmailing list. I am humbled by much of your prowess and breadth
>>> of knowledge
>>> this
>>> asking
>>> (which
>>> in
>>> his

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 17 Jun 2010 05:17:56 +0000

Speak for yourself, Wilson.

.

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Thu, 17 Jun 2010 05:21:26 +0000

Plenty of monkey references to go around in the books alone. Glad to see it doesn't stop there!

RE: my work, thanks I'm flattered.

...ryan

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 17 Jun 2010 05:24:14 +0000

There is animation?

I get a quicktime audio track.

How do I see the animation?

I would like to see the animation.

I like the graphics a lot.

.

>>> and