Subject: (urth) TSH, Lovecraft

From: Jeff Eoff <jeffeoff at gmail.com>
Date: Wed, 30 Jun 2010 21:41:03 +0000

I just finished The Sorcerer's House for the first time.  I searched through the list archives and read through most of TSH threads I found, but I didn't see any references made to Lovecraft's story "The Dreams In The Witch House" ( http://en.wikipedia.org/wiki/The_dreams_in_the_witch_house ).  I was reminded of it near the beginning of THS.  Perhaps it's just a foil or homage by Wolfe, but I find a few parallels.

I'm actually a little woozy from a cold (and medication) right now, so please forgive me if this is incoherent.

The face-fox familiar, Winkle, is similar to the old witch Keziah's familiar Brown Jenkin (a great rat with a bearded human face and human hands instead of paws).

The Black Man of "Dreams" might be a link to Mr. Black.  In Lovecraft's story, the Black Man represents Nyarlathotep.  In "Dreams", The Black Man seems to be an apparition from beyond who consorts with the old witch.

The inner dimensions of the witch house are unstable, like the sorcerer's house.  Also, through his dreams, Walter Gilman (the main character of "Dreams") enters other worlds.  This is sort of like Bax's house standing between Faerie and our world.  I can't recall the details right now, but I thought Bax described a strange dream he had in the sorcerer's house near the beginning of the book.

The old witch Keziah, in "Dreams", sacrifices children.  The twins in TSH seem at times to be encouraged to fight or kill each other.  I don't know that it's much of a link, but maybe someone else can shed more light.  Is there a Kiki - Keziah link?

Twins abound throughout TSH and I figured that Black's house must be a twin to Goldwurm's tower, and that Black must have had a twin himself (as some have suggested already).  Someone also mentioned the middle two chapters having the same name, which suggests a mirror.  Faerie might be some manner of mirror of our world, but not a perfect mirror, perhaps the river itself is some sort of mirror.  Perhaps TSH is in a way, a reflection in some sense of "Dreams"?

I was thinking about Walter Gilman's studies of non-euclidian geometry and that led me to thinking about Euclid, a Greek of Alexandria, and triangles, which of course reminded me of the trianulus, but Euclid also did some work with mirrors, according to Wikipedia.  I'm probably way too far out on a limb now, associating anything that hints at a pattern, but alas nothing ventured ...

Thanks,
Jeff

---

From: David Duffy <davidd at qimr.edu.au>
Date: Wed, 30 Jun 2010 22:28:52 +0000

On Wed, 30 Jun 2010, Jeff Eoff wrote:

> I just finished The Sorcerer's House for the first time.  I searched 
> through the list archives and read through most of TSH threads I found, 
> but I didn't see any references made to Lovecraft's story "The Dreams In 
> The Witch House" ( 
> http://en.wikipedia.org/wiki/The_dreams_in_the_witch_house ).  I was 
> reminded of it near the beginning of THS.  Perhaps it's just a foil or 
> homage by Wolfe, but I find a few parallels.
>

I thought of it even before reading the book, based on descriptions of the 
plot, especially after _An Evil Guest_.  Like so much of Wolfe, I think 
there is some allusion, but it is mixed in with so much other stuff, that 
it doesn't affect the plotline greatly.  Specifically _tDitWH_ is science 
fictional in handling of the dreams, while Wolfe is fantastical, more 
dreamlike.

> The inner dimensions of the witch house are unstable, like the 
> sorcerer's house.

This more reminds me of the use of this trope in _Peace_.  Although the 
Necronomicon does makes an appearance there too.

>
> Twins abound throughout TSH and I figured that Black's house must be a 
> twin to Goldwurm's tower, and that Black must have had a twin himself 
> (as some have suggested already).  Someone also mentioned the middle two 
> chapters having the same name, which suggests a mirror.
>

I was reminded of the _the Incompleat Enchanter_, for some reason.

Cheers, David.

-- 
| David Duffy (MBBS PhD)                                         ,-_|\
| email: davidD at qimr.edu.au  ph: INT+61+7+3362-0217 fax: -0101  /     *
| Epidemiology Unit, Queensland Institute of Medical Research   \_,-._/
| 300 Herston Rd, Brisbane, Queensland 4029, Australia  GPG 4D0B994A v